Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
7.806 lecturas y 440 respuestas
  • [Editado 9/07/11 13:05]

    12

    Huawei HG532c, nuevo router 802.11N 3G de Jazztel: dudas y preguntas, aquí (II)

    Dada la sobresaturación de los dos temas que hay abiertos sobre este router, y el interés que tenéis en él, abrimos un solo tema para concentrar todas las dudas y consultas que tengáis sobre el HG532c.

    Los enlaces a los temas previos son estos:

    bandaancha.eu/tema/1673890/router-huawei-hg532c

    bandaancha.eu/tema/1675115/huawei-hg532c … n-3g-jazztel

    Antes de preguntar en este tema, echad un vistazo a los anteriores: es conveniente por si vuestra duda o problema ya ha sido planteado y resuelta.

    Gracias a todos por vuestra colaboración, como siempre ;)

    Saludos

    Edit. Descarga del "último" firm conocido para este router desde el server de bandaancha:

    bandaancha.eu/store/Jazztel/HG532cV100R0 … 1C33B015.rar

    Gracias al usuario por compartirlo con nosotros :)

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    • BocaDePez BocaDePez
      6

      Hola, actualizando el firm se me ha ido la luz, aunque ya…

      Hola, actualizando el firm se me ha ido la luz, aunque ya habia terminado la barra de progreso yo creo que no habia terminado porque ahora no hay manera de acceder a el, alguna idea para revivirlo?? o tengo un bonito pisapapeles.

      Gracias y S2.

      • BocaDePez BocaDePez
        6

        El 556 de Vodafone lleva un modo recuperación, prueba a ver…

        El 556 de Vodafone lleva un modo recuperación, prueba a ver si este también lo lleva.

        Si hemos puesto mal algún firmware y el router no arranca, debemos hacer esto:

        Entramos en las propiedades TCP/IP de nuestra tarjeta de red, ponemos los siguientes datos y conectamos el cable Ethernet.

        • IP: 192.168.1.2
        • Máscara de red: 255.255.255.0
        • Puerta enlace: 192.168.1.1

        Con el router apagado pulsamos el botón de restart (que no hace falta el clip para pulsar), y sin soltarlo, encendemos el router. Mantendremos pulsado el botón de reset hasta que veamos que el led de power se apaga o hasta que haya pasado un tiempo bastante largo (30 segundos). En ese momento dejaremos de pulsar el botón de restart.

        Ahora abrimos un navegador y tecleamos 192.168.1.1 Nos aparecerá una web de recuperación para que subas el firmware nuevo. Solo tenemos que seleccionar el archivo de firmware que queremos subir y esperar 2 minutos a que se complete el proceso.

        • BocaDePez BocaDePez
          6

          Muchas gracias por la info. el problema es que este router no…

          Muchas gracias por la info. el problema es que este router no tiene boton de restart, solo tiene power y reset, a no ser que alguno de los otros 2 que tiene (WPS Y WLAN) haga esa funcion tambien.

          S2.

          • 6
            Me atrevería a decir que el botón restart del 556 equivale al…

            Me atrevería a decir que el botón restart del 556 equivale al de reset en el 532c ;)

            Prueba con ese botón y lo que te comenta el compañero.

            Saludos

    • BocaDePez BocaDePez
      6

      ¿Se puede usar el último firmware de "Orange" para la…

      ¿Se puede usar el último firmware de "Orange" para la conexión "Jazztel"? ¿Alguien lo ha hecho y puede compartir su experiencia?

    • BocaDePez BocaDePez
      6

      Hola, .... Por si ha alguno os ha pasado....... Me acaban de…

      Hola, ....

      Por si ha alguno os ha pasado.......

      Me acaban de poner el HG232c de Jazztel, le tengo conectado por cable al pc de sobremesa que hace de servidor multimedia y por otro lado también por cable al televisor.

      El caso es que reproduciendo cualquier película se corta por "conexión de red perdida", con otros routers no me pasaba.......he mirado la configuración, pero no veo que puede estar mal configurado.......

      Saludos.....

    • BocaDePez BocaDePez
      6

      Hola a todos. Acabo de recibir este router de ya.com, bueno…

      Hola a todos. Acabo de recibir este router de ya.com, bueno ahora orange, y no consigo que funcione wifi. Con otro que me han prestado perfecto y de esto entiendo algo. He leido algo de fallos en la wifi en este modelo de huawei y sospecho.. Yo tengo el firmware HG532cV100R001C62B018. ¿Sabes algo del tema?¿Le pasa a alguien y lo ha arreglado? Cuando en los PC me pide contraseña nunca se conecta y se queda un rato atontado.

      Gracias y un saludo.

      Antonio

    • BocaDePez BocaDePez
      6

      Hola, me acaba de llegar este router, hg532c,y le he puesto…

      Hola, me acaba de llegar este router, hg532c,y le he puesto un HDD usb. El problema es que el acceso a este disco desde el portátil que tengo es muuuy lento. Por cierto, he tenido que desactivar el DLNA por que al enchufar un pen o hdd con peliculas me tiraba abajo el adsl, y tenia que reiniciar. Algo muy raro. A ver si alguien con experiencia con el usb de este router. Gracias.

      • BocaDePez BocaDePez
        6

        Hola, yo también he notado ese problema. Le tengo conectado…

        Hola, yo también he notado ese problema. Le tengo conectado una microSD de 8Gb al puerto USB, que lleno y vacío a través del servicio de FTP.

        El caso es que al cabo de unos días, el servicio de FTP se cae, la wifi también, y en algunas ocasiones, todo el enlace a la WAN. Mientras, el led de actividad de la USB sigue parpadeando, y el propio puerto USB se comienza a calentar, y mucho.

        La solución que he encontrado es:

        • apagar el router
        • desconecta el disco/memoria del USB
        • esperar un minuto
        • reinicia el router. Mientras, voy al ordenador y reformateo la microSD a FAT/FAT32. Parece que mi problema es algún tipo de corrupción de la FAT, o por problemas en los nombres de los archivos (en codificación UTF-8)
        • una vez reiniciado el router, conectar el USB. El led de actividad USB debe parpadear una vez por
          • activar el servicio FTP
          • activar el servicio SAMBA
          • activar el servicio DLNA

        Si parpadea más veces, esperar unos segundos más a que se "estabilice". Si sigue parpadeando, repetir el proceso, pero dejando esperar más tiempo a reiniciar el router. Otra opción es la de formatear la microSD o disco, dándole una etiqueta de volumen distinta.

        He conseguido aumentar los periodos de tiempos entre "caídas" del USB siguiendo la regla estricta de NO tocar/borrar el archivo mdb.db que el router crea dentro de la microSD. Y de borrar archivos solo cuando es necesario hacerlo. Parece que la "fragmentación" de la FAT no le cae nada bien al sistema.

        • BocaDePez BocaDePez
          6

          Añadir un detalle: el parpadeo del led de USB también viene…

          Añadir un detalle: el parpadeo del led de USB también viene influido por los contenidos actuales de la memoria o disco: es debido a que está actualizando el archivo mdb.db.

          Cuantos más contenidos, más hay que esperar a que termine de parpadear, para descartar o no esa instalación y volver a intentarlo.

    • BocaDePez BocaDePez
      6

      Perdon por abrir antes un hilo, no había visto este. Tengo…

      Perdon por abrir antes un hilo, no había visto este.

      Tengo que reiniciar el router siempre que voy a jugar porque sino me sale nat moderada. el problema lo tengo al jugar con la xbox. Creo que he probado todo, abriendo los puertos, nada. Activando el dmz para la ip de la consola, nada. Poniendo la ip manual y las dns manual en la consola, nada. Reservando en el router la ip de la consola, nada. Ya no me queda nada que probar (creo)

      Funcionar funciona, es decir tengo la nat abierta. El problema es cuando apago la consola y al día siguiente o incluso el mismo día la enciendo y... ¡tachan! Nat moderada. Reinicio el router y.... ¡tachan! Nat abierta. Y es un coñazo tener que estar reiniciando el router cada vez que voy a jugar.

      • 6

        No te preocupes, no pasa nada ;) Tienes una respuesta en el…

        No te preocupes, no pasa nada ;)

        Tienes una respuesta en el tema que has abierto, pero no sé si te servirá o ya lo has probado.

        Saludos

    • BocaDePez BocaDePez
      6

      alguien me puede ayudar a configurar el bicomet 1.33 de…

      alguien me puede ayudar a configurar el bicomet 1.33 de jaztell siempre esta en amarillo gracias

    • la verdad es que a mi me funciona de maravilla este…

      la verdad es que a mi me funciona de maravilla este router.... pero tengo el problema de no poder abrir rangos de puertos.

      he intentado mirar el archivo .conf pero no es como en los comtrends que puedes ver cosas, en este es un galimatías de simbolos y numeros

      ¿se podría hacer por telnet?

    • Hola, alguien me puede decir si dos routers huawei 532c se…

      Hola, alguien me puede decir si dos routers huawei 532c se pueden poner en modo brige para ampliar el radio de accion del wifi y lo mas importante, Como hacerlo????? Un millón de gracias.

    • BocaDePez BocaDePez
      6

      Hola a todos, tengo una duda que no soy capaz de resolver. El…

      Hola a todos, tengo una duda que no soy capaz de resolver. El problema es que sospecho que alguien se conecta a mi router porque de repente se ralentiza y tarda mucho tiempo en cargar una página pero a lo mejor a los 20 minutos se pasa. He leído por la red que lo mejor es que cambie la contraseña por otra nueva WPA2-PSK más larga y difícil de hackear.

      He mirado un tema en otro foro pero no consigo encontrar los menús que él dice en la configuración del router Huawei. Espero respuesta. El tema es este: www.adslzone.net/postt15728.html

      • 6

        Si no recuerdo mal, la encriptación para este router por…

        Si no recuerdo mal, la encriptación para este router por defecto ya está en wpa2 . ¿Has mirado bien? ¿O se la cambiaste tú?

        Saludos

    • BocaDePez BocaDePez
      6

      hola queria preguntar por si alguien sabe si lo del 3g se…

      hola queria preguntar por si alguien sabe si lo del 3g se puede activar y funciona, tambien si funciona solo con jazztel o vale cualquier moden de otras operadoras. gracias

      • 6

        Sé que es algo palo leerse este tema de arriba a abajo (para…

        Sé que es algo palo leerse este tema de arriba a abajo (para mi al menos lo es :P) más los dos anteriores, pero si no recuerdo mal hay usuarios que lo han podido hacer funcionar con pinchos 3g de otros operadores. Creo. Habrá que revisar el tema porque hablo de memoria y puede que me esté confundiendo de router.

        Saludos

    • Hola a todos: Aunque me acabo de registrar, llevo años…

      Hola a todos: Aunque me acabo de registrar, llevo años leyendo este foro que me parece muy útil. Vereis, soy de Yacom y hace unas 2 semanas me han enviado el router Huawei HG532c. El router funciona muy bien, pero está capado en el montón de posibilidades que tiene, entre ellas no puedo entrar ni para poner un usuario y contraseña. Pero leyendo por aquí he visto que Jazztel tiene el mismo router, pero algo mas abierto y entre los post antiguos encontré uno de Ari con el siguiente enlace directo para entrar en la Wan (con router de Jazztel): 192.168.1.1/html/ntwkall/wan.asp Pues bien con este enlace yo entro en mi router de Yacom. Por eso me interesaría que alguien de Jazztel me copiara sus enlaces al router, para intentar por lo menos ponerle una contraseña. Muchas gracias a todos

      • 6

        Perdón, no había visto tu mensaje hasta ahora. No entiendo…

        Perdón, no había visto tu mensaje hasta ahora.

        No entiendo muy bien a qué te refieres con esto

        para intentar por lo menos ponerle una contraseña

        ¿Te refieres a una contraseña de acceso al router?

        Si tienes un poco de paciencia, puedo copiarte los enlaces que pides. Seguramente, a parte de dejarlos aquí, abra un tema en el foro de yacom para que el resto de tus compañeros que tienen ese mismo router puedan usarlos. Pero ya digo que tendrás que tener algo de paciencia hasta que los suba ;)

        Saludos

        • Hola Ari, muchas gracias por contestar. Verás, como te digo…

          Hola Ari, muchas gracias por contestar. Verás, como te digo en el post anterior, he recibido este router de Yacom y me cabrea ver todas las posibilidades que tiene y algunas no poder utilizarlas porque Yacom ha decidido capar el router. Lo normal sería que sacaran un firmware que eliminara esos problemas, pero como no creo que lo hagan, estoy buscando las direcciones ocultas que nos llevan a los menus que no aparecen. Buscando por Internet he encontrado 4 o 5, todas puestas por ti, me abren un menú y creo que no funcionan, pero las dos fundamentales para mi que son: poner una contraseña al router y poder utilizar el disco duro conectado al router (en la red interna funciona muy bien) como servidor FTP no las puedo abrir. Las direcciones que tengo son: Ftp setting: 192.168.1.1/html/network/ftpsetting.asp (Abre ventana) Internet connection Wan: 192.168.1.1/html/ntwkall/wan.asp (Abre ventana) Samba: 192.168.1.1/html/application/samba.asp (Abre ventana) Habilitar UPNP: 192.168.1.1/html/application/upnp.asp (Abre ventana) Apertura: 192.168.1.1/html/content.asp (Abre ventana inicial) Pero las ventanas que se abren me da la sensación que no están operativas. Yo quería usar este router como servidor FTP, (como cliente tiene poco interes) pero no se como meterle mano y sin cambiar las claves del router encima es inseguro. No se si tendrás alguna dirección mas o alguna forma de hacer mas operativo el router y si a alguien le funcionan correctamente estas direcciones y las puede utilizar, por favor que lo comente. También quería decir que no se como no les da verguenza a Yacom y a su matriz Orange(France Telecom), enviar unos routers en esas condiciones, cuando el mismo router enviado por Jazztel no tenía ninguno de estos problemas. Ari de nuevo muchas gracias por todo.

          • 6
            Sí, desgraciadamente es muy posible que esas opciones no…

            Sí, desgraciadamente es muy posible que esas opciones no estén operativas. He visto opciones en algunos routers Comtrend, mirando el código fuente, que aún capturando los enlaces y habilitándolos, como has hecho tú vía web, no funcionaban Lo que sí puedes hacer es, si sabes y te atreves, una cosa.

            Aunque no veas esas opciones con el firm de yacom es muy posible que estén ahí, ocultas y deshabilitadas. Tú las puedes intentar habilitar. ¿De que forma? Muy sencillo, o muy complicado según como se mire.

            Supongo que tu huaei tiene la opción para hacer un backup (si no, sería para matarlos :P) de tu actual configuración. Si la tine, haz ese backup y ábrelo con un editor de texto. Dado que está codificado en base64, tienes que "traducir" ese tezto para poder leerlo y ver si tien o no opciones ocultas. Copipasteas ese texto y vas aquí www.elhacker.net/base64.html

            Pinchas en "Decode" y hay ya podrás leer el contenido del backup del firm de yacom y ver si existen esos menús ocultos o no.

            Prueba aunque solo sea por curiosidad ;)

            Saludos

            • Hola Ari: He seguido tus consejos y efectivamente obtengo una…

              Hola Ari: He seguido tus consejos y efectivamente obtengo una hoja que creo que está en xml. Ahí se ven todas las contraseñas y el código del router, pero de las entradas directas no hay nada. Casi al comienzo del texto se ve este código: X_PortalManagement Enable="0" y mas adelante tras 5 segundos de espera: UserInfoInstance InstanceID="1" Username="admin" Userpassword="admin" UserInfoInstance InstanceID="2" Username="user" Userpassword="user" (Lo pongo sin parte del código porque si no no se copia.) Parece que la gestión del portal está deshabilitada y que hay 5 segundos para entrar como uno de los 2 usuarios. Si pongo X_PortalManagement Enable="1", ¿se puede volver a codificar todo y meterlo en el router?. Si no funciona siempre podré volver a meter la configuración original, creo yo. Pues hasta ahí he llegado y según lo que me digas eso haré. (Si no hay peligro de cargarme todo.) Un saludo

              • 6
                Nadie te puede asegurar que no hay riesgo en que toques ahí.…

                Nadie te puede asegurar que no hay riesgo en que toques ahí. Aparentemente lo único que podría pasarte es que no funcionara la opción que deseas, pero..

                En mi caso, cada vez que he subido algún firm no oficial sé que me he pasado de "proteccionista" con los usuarios en muchas ocasiones, y voy a seguir siéndolo, por el miedo de que puede pesarle algo a sus routers. Por un lado quieres ayudar pero por otro soy consciente de los riesgos. Aunque la responsabilidad de ponerlos sea del usuario, yo soy quien lo cuelgo. Se necesitan dos voluntades, pues, para un posible desaguisado o un buen resultado ;)

                Lo piensas bien y con calma y en cualquier caso guarda un archivo backup sin tocar, tal y como te lo hayas bajado para tenerlo a mano y una copia del firm, si la tienes. Y hagas lo que hagas, siempre por cable de red.

                En ese misma página, si no recuerdo mal, puedes codificar y descodificar sin mayores problemas. Y hasta aquí puedo llegar: la decisión de hacerlo o no es solo tuya :)

                Saludos

                • Bueno Ari hacerlo ya lo he hecho, pero con resultado nulo. El…

                  Bueno Ari hacerlo ya lo he hecho, pero con resultado nulo. El router no me acepta el nuevo fichero generado y lo único que he hecho es cambiar el 0 por un 1 con el gedit. Yo ya me había fijado que el tamaño del fichero había cambiado pasando de 29,9 KB a 30,3 KB Lo voy a intentar generar de nuevo y antes de hacer nada miraré los tamaños. Si tienes alguna idea siempre es bienvenida. Un saludo

                  • 6
                    Quizás me equivoco, pero que el archivo backup aumente de…

                    Quizás me equivoco, pero que el archivo backup aumente de "peso" no debería de ser problema. Ten en cuenta que del backup del firm tal y como te viene de fábrica al backup que tú haces de tu configuración favorita ya hay un aumento en el peso del fichero. Debe de ser otra cosa :-/ Uhmm..no sé si pasarte un backup del firmware de Jazztel para que puedas comparar con el de yacom..

                      • 6
                        No, no :-O No es para que lo instales, no se me ocurriría…

                        No, no :-O No es para que lo instales, no se me ocurriría pasártelo para eso :)

                        Es para que lo veas y compares las opciones (incluida la que tú has modificado) que lleva habilitado con Jazztel. Quizás encuentres un pista de lo que no ha funcionado en tu modificación :)

                        Saludos

                        • Tu enviamelo y si se puede sacar algo de ahí, (no se como)…

                          Tu enviamelo y si se puede sacar algo de ahí, (no se como) pues fenomenal. He solicitado a Yacom un firmware sin las limitaciones que tiene este, no creo que me lo den pero por intentarlo no pierdo nada. Si necesitas mi dirección de correo te la envío por privado. Un saludo

                            • BocaDePez BocaDePez
                              6
                              Hola Ari, gracias por los enlaces. A mí me ha ocurrido que…

                              Hola Ari, gracias por los enlaces. A mí me ha ocurrido que han desaparecido los menús al hacer un downgrade a la versión B015. Lo malo, aparte de que no puedo configurarlo, es que ya no puedo volver al menú de actualización del firmware, por lo que estoy pillado en ese firmware sin poder hacer nada y ahora mismo solo me sirve el router como pisapapeles. ¿Podrías pasarme el enlace directo al menú de actualización de firwmare? 192.168.1.1/...

                              A ver si con esto consigo actualizarlo a otra versión.

                              Saludos

                                • BocaDePez BocaDePez
                                  6
                                  Muchísimas gracias!! ;) Ahora ya puedo actualizar el firmware…

                                  Muchísimas gracias!! ;)

                                  Ahora ya puedo actualizar el firmware si no me salen los menús. Si a alguien más le pasa, comentar que al final sí que me han salido los menús, pero solo con el navegador Firefox. No me ha ido ni con Chrome ni con Internet Explorer.

                                  Ahora solo me falta probar el rendimiento con este firmware anterior, que dicen que funciona mejor que los nuevos (que el último no pone nada, pero está capado por Orange, así que no me sirve).

                                  Saludos

                              • 6
                                En un rato te lo pego :) Mientras tanto , ¿has probado a…

                                En un rato te lo pego :)

                                Mientras tanto , ¿has probado a entrar con otro navegador?

                                Saludos

                          • 6
                            Acabo de hacer el backup, con configuración por defecto. Si…

                            Acabo de hacer el backup, con configuración por defecto. Si te interesa (aquí no hay MP) escríbeme a ari at bandaancha . eu y te lo paso por mail.

                            Saludos

    • BocaDePez BocaDePez
      6

      Una pregunta un poco tonta, pero cuando entro en el router…

      Una pregunta un poco tonta, pero cuando entro en el router hUAWEI hg532C(soy de jazztel), dónde tengo que ir para que éste quede sin acceso a internet?. Tengo dos hijos y no quiero que puedan acceder cuando yo no estoy, y quisiera hacerlo modificando los parámetros del router. Muchas gracias.

    • BocaDePez BocaDePez
      6

      Hola!!! Acabo de recibir este router de Orange y mi sorpresa…

      Hola!!!

      Acabo de recibir este router de Orange y mi sorpresa ha sido que no me deja abrir un rango de puertos y que tampoco se puede abrir un puerto mayor al puerto numero 256 (es decir el 257 ya no se puede abrir).

      Esto es normal con vuestro firm de jazztel???

      • Con el firm de Jazztel se pueden abrir todos los puertos que…

        Con el firm de Jazztel se pueden abrir todos los puertos que quieras. ¿Estás seguro que no es un problema concreto de tu router?

    • Una pregunta, ¿se puede cambiar el perfil del ADSL (turbo,…

      Una pregunta, ¿se puede cambiar el perfil del ADSL (turbo, normal... etc.) directamente en este router, o hay que pedir usuario y hacerlo a través de la web de Jazztel?

    • BocaDePez BocaDePez
      6

      con el sevidor FTP. Lo tengo en la 192.168.1.10, y en NAT…

      con el sevidor FTP. Lo tengo en la 192.168.1.10, y en NAT tengo los puertos redirigidos...pero al conectar, se va al FTP del router. Cuando habilité el 21 en NAT, ya me avisó que el FTP del router se iva al 2121, pero...parece que no es así. Nos han dado unacastaña de router?

      Si, pero lo que me inreresa saber es si cambiando el puerto 80 lo pasa al 8080 y si se puede gestionar el router poniendo 192.168.1.1:8080.

      Mira si lo puedes probar en un momento.

    • Hola! Alguien sabe si se puede filtrar el acceso por mac a la…

      Hola!

      Alguien sabe si se puede filtrar el acceso por mac a la LAN? Lo tengo activado para la WLAN....pero me gustaria caparlo tambien para que solo puedan conectarse con cable algunos equipos....

      A ver si me podeis ayudar

      Gracias!

    • BocaDePez BocaDePez
      6

      Buenas. A ver si algun maestro puede ilustrarme. Soy cliente…

      Buenas. A ver si algun maestro puede ilustrarme. Soy cliente de Jazztel hasta 20 Mb y tengo 2 Huawei HG532C. Me sincroniza perfectamente dependiendo el dia 19000 a 17000. y en subida correcta, wifi muy estable me atraviesa una planta. El problema que me esta volviendo loco es que cuando apago cualquiera de los dos routers bien sea por el boton de power o desconectados por la fuente de alimentacion. Nunca mas puedo visualizar los puertos abiertos dmz host etc etc. Lo unico que puedo ver y modificar es el status y la configuracion wifi. Es decir cambiar contraseña wifi canal etc etc. Los puertos abiertos desaparecen de la interfaz pero en realidad continuan abiertos igual que los parametros configurados. Me paso en el 1º y los señores de Jazztel me enviaron otro que tambien pasa o mismo. ¿Sabeis como puedo solucionar este pequeño gran problema?

      • 6

        El tema de la interfaz es un expediente x en este router. Me…

        El tema de la interfaz es un expediente x en este router. Me refiero a esas extrañas desapariciones de menús, o de gran parte de la interfaz.

        Si puedes, ve probando con diferentes navegadores :)

        Saludos

        • BocaDePez BocaDePez
          6

          Muchas gracias por tu pronta respuesta Bocadepez. Mozilla,…

          Muchas gracias por tu pronta respuesta Bocadepez. Mozilla, Crome, Safari, Explorer Y nada. Soporte de Jazztel me mando otro mas Contrend 5738 creo recordar pero lo maximo que sincroniza es a 15000 y este no pierde la interfaz. El otro dia me compre un D-Link DSL-2740R Modem router ADSL2+ wireless N y tambien me sincroniza a 15000. Yo vivo muy cerca de la central y como he comentado en el post anterior la conexion con el hawei es muy muy buena. He probado la modulacion turbo bajada y subida estabiizador. He probado todas las moduaciones de los router anexo adsl +2. y no hay manera de subir la sincronizacion. Ya estoy un poco cansado. Si quiero mas conexion tengo que poner un router que pierde la visualizacion de los parametros. Y si quiero verlos tengo que poner un router libre pero pierdo bastante en bajada y subida. seriais tan amables de decirme el nombre marca y modelo de un router libre que pueda tener ambas cosas. Salu2

    • BocaDePez BocaDePez
      6

      Hola a todos, antes de nada gracias por la ayuda que…

      Hola a todos, antes de nada gracias por la ayuda que prestais, vivo en una casa antigua con muros de casi un metro y la señal wifi no me llega mas alla del salon, en la sala contigua yega muy justa y a las abitaciones ni llega, mi pregunta es la siguiente:

      tengo dos ruoter huawei HG532c de orange y me gustaria saber si uno de ellos se puede configurar como punto de acceso del primario, el que tengo conectado. Soy muuuuuy nuevo en esto y no tengo ni idea de si se puede y si se puede como hacerlo. Gracias

      • 6

        No recuerdo si se puede dejar en modo bridge, pero eso…

        No recuerdo si se puede dejar en modo bridge, pero eso seguramente no mejoraría la cobertura. ¿Has pensado en tirar cable de red? Sé que es un poco incómodo tener cableado por la casa pero a veces vale la pena :)

        (P.D. Para los usuarios de más arriba: hice "limpieza" hace poco y no he conseguido encontrar este finde mi huawei para hacer las pruebas que comenté más arriba :P voy a intentar encontrarlo esta tarde, a ver si hay suerte pero no prometo nada, por si acaso)

        Saludos

    • Buenas, me pasa algo parecido. Tengo en NAT asignados los…

      Buenas, me pasa algo parecido.

      Tengo en NAT asignados los puertos del servidorWeb del eMule, y del jDownloader...pero desde que uso este router, no tengo narices a conectar. El cortafegos lo tengo deshabilitado...y el firewall de windows d la máquina donde corren, tambien...

      Me estoy volviendo loco, y lo que es peor...pensando de volver al 3Com 11G de hace 6-7 años!

      Nombre Asignado Protocolo Equipo remoto Puerto externo inicial Puerto externo final Puerto Interno Equipo interno Habilitar Eliminar
      eMuleTCP TCP 4576 4576 4576 192.168.1.10 Habilitar
      eMuleUDP UDP 7645 7645 7645 192.168.1.10 Habilitar
      jDownloader TCP 8765 8765 8765 192.168.1.10 Habilitar
      eMuleWEB TCP 4711 4711 4711 192.168.1.10 Habilitar

      QUe estoy haciendo mal?

      • 6

        A ver si este finde lo pongo, aunque sea para mirar lo que…

        A ver si este finde lo pongo, aunque sea para mirar lo que estáis comentando. Desde que tengo vdsl casi que ni lo miro excepto por lo del puerto usb para conexión 3g y acabé frustrándome.

        En principio, parece que es correcto. Pero por si acaso mira este tuto para abrir puertos que dejé en el wiki de BA wiki.bandaancha.st/Abrir_puertos_en_el_HG532c

        Saludos

        Edit.¿No puedes habilitar upnp mientras tanto?

        • BocaDePez BocaDePez
          6

          Gracias por la respuesta Marchur, uPnP y DLNa están…

          Gracias por la respuesta Marchur,

          uPnP y DLNa están activados.

          Segui las instrucciones de ese tutorial pero a diferencia a mi no me aparece la linea Interface: nas_8_35

          En firefox si pongo:

          192.168.1.1 o 192.168.1.1:80 OK va a la administración web del router.

          Poniendo 192.168.1.1:8080 .. error , dirección no encontrada.

          Si pongo la dirección IP fija (la externa):

          9X.16X.15X.11X OK va a la administración web del router.

          9X.16X.15X.11X:80 OK va a la administración web del router.

          9X.16X.15X.11X:8080 ERROR, deberia redirigir al servidor web alojado en 192.168.1.100 pero se queda cargando y no va.

          Configuración:

          Tipo:

          Personalización

          Aplicación
          Protocolo: TCP
          Equipo remoto:
          Puerto externo inicial: 8080
          Puerto externo final: 8080
          Equipo interno: 192.168.1.100
          Puerto interno: 8080
          Nombre Asignado: servidor web

          Si cambio los números de 8080 a 80 sale el mensaje citado anteriormente, por lo que tengo miedo que yá no pueda gestionar el router mediante navegador web a partir del puerto 80 y tenga que reiniciarlo de fábrica.

          Sólo si alguien puede hacer la prueba o que me diga que parámetros cambiar. Si se puede luego seguir gestionando el router desde 192.168.1.1 o debo antes crear una nueva asignacion de puertos temporales como:

          Puerto externo inicial: 8080

          Puerto externo final: 8080

          Equipo interno: 192.168.1.1

          Puerto interno: 80

          Nombre Asignado:recuperacion

          *para poder acceder a la administración del router con 192.168.1.1:8080 ¿?

          Tuve routers de Lynksys y USRobotics y nunca me pasaba nada similar.

          También he probado activando DMZ para el puerto 192.168.1.100 pero nada. Para más datos el equipo con servidor web 192.168.1.100 se conecta al router con un adaptador wifi usb y el router lo detecta sin problemas.

          Tipo de dispositivo Dirección IP Dirección MAC Duración de la concesión
          Ordenador 192.168.1.100 00:02:EX:4X:1X:7X Lease Achieve
          • BocaDePez BocaDePez
            6
            pues yo estoy igual que tu, que no hay manera con este router…

            pues yo estoy igual que tu, que no hay manera con este router :( he hecho las mismas pruebas pero con mi ip 192.168.1.16 y nada. desde dentro cap problem pero desde fuera no hay manera.

    • BocaDePez BocaDePez
      6

      Necesito vuestra ayuda antes de fastidiarla. Tengo un…

      Necesito vuestra ayuda antes de fastidiarla.

      Tengo un servidor web con apache en un equipo con ip 192.168.1.100:8080

      conectado por wifi al router.

      Entrando a configurar el router con 192.168.1.1 voy a

      NAT> Asignacion de puertos y meto:

      Nombre Asignado Protocolo Equipo remoto Puerto externo inicial Puerto externo final Puerto Interno Equipo interno Habilitar Eliminar
      servidorweb
      TCP/UDP
      8080 8080 8080 192.168.1.100 Habilitar

      El problema es que no conecta, al meter la IP PRIVADA

      9X.16X.15X.11X:8080

      o

      9X.16X.15X.11X:80

      o

      9X.16X.15X.11X

      me redirige a la pantalla de configuración del router (tanto con 192.168.1.1 como con la ip privada fija).

      Si intento poner como puertos el 80 en vez del 8080 me da el siguiente mensaje.

      Ten en cuenta que esta asignación de puertos modificará el puerto 80 del servidor WEB. Si deseas acceder al servidor WEB del router desde Internet, asegúrate de usar el puerto temporal 8080. El puerto del servidor WEB se restablecerá a 80 después de quitar esta política ¿Deseas agregar esta política?

      Tengo miedo que al modificarlo el router deje de funcionar y ni siquiera pueda entrar a gestionarlo a traves de wifi. Y la verdad que el mensaje que me da no me lo deja claro "asegúrate de usar el puerto temporal 8080" ¿?

      Mirad si alguien lo puede probar en 1 minuto y que me explique lo que ocurre, si se puede acceder despues al router con 192.168.1.1:8080 y con 9X.16X.15X.11X:8080

    Hay 376 mensajes más