BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Router neutro Xiaomi AX3600 sustituyendo al ZTE de Digi ni funciona

Hiperrorrix

Llevo una semana (literalmente) intentando sustituir el ZTE que te pone Digi por un Xiaomi AX3600 y no soy capaz de lograrlo.

He seguido un montón de foros, videos, etc y probado, diría, todo lo que se puede probar pero nada. Resumen:

  • Sólo tengo fibra con ellos (sin fijo) así que sólo necesito los datos PPPoE
  • Los he conseguido muy fácil con el script de FRIKIdelTO
  • Como el AX3600 no soporta de forma nativa las VLAN, hay que hacerle alguna perrería al cacharro
  • He bajado a la versión FW 1.0.17 China para habilitar el SSH y poder cambiar el fichero /ect/config/network y poner la información de VLAN. Lo tengo así:
network.webp

Teóricamente, la VLAN de Digi es la 20. Eso es lo que he visto en todos los sitios. Aunque también he probado con la 24 (ya no me acuerdo dónde lo vi también) pero nada.

Vi también en este foro: m.forocoches.com/foro/showthread.php?pag…ost394409745 que a veces al reiniciar el router se pierde el valor VLAN y para ello hay que modificar el fichero /etc/rc.local del router. También lo tengo:

image.webp

Adicionalmente, también leí que tenía que estar habilitado el "modo especial ISP" en la interfaz web. También lo hice (está en chino pero es ahí xD).

image.webp

Y aún teniendo todo esto, nada.

La verdad es que estoy bastante desesperado porque, además, todo el mundo que ha hecho lo mismo que yo dice que le funciona :-(. Soy bastante cabezota con estas cosas pero creo que, por primera vez en mi vida, estoy a punto de darme por vencido en una cosa de éstas…

¿Alguien tiene una experiencia similar?

BocaDePez
BocaDePez

Bien venido al maravilloso mundo del User-agent.

🗨️ 1
vukits

¿Lo han activado?

¡No jo*as!

BocaDePez
BocaDePez
1

Yo he instalado uno a un amigo con Movistar sin problema, ONT Huawei y ax3600

actualiza el firmware automáticamente a la última versión, resetea el router y en el asistente de configuración al elegir PPPoE te deja ponerle la VLAN a la WAN.

Va perfecto sin ssh ni nada

🗨️ 4
BocaDePez
BocaDePez

Movistar es mas laxa en estos temas, no es un ejemplo para comparar.

🗨️ 1
BocaDePez
BocaDePez

No veo que tiene que ver ser laxo o no, tanto un operador como el orto lo único que te exige es protocolo PPPoE y VLAN en la WAN, 6 en caso de Movistar y 20 en caso de Digi. Fin

Confirmado por varios foros externos e incluso por alguien de este mismo foro.

Hiperrorrix

¿En serio? Cuando me llegó lo hice con el FW global, pero nada. Y lo puse todo bien (VLAN = 20 y las credenciales que saqué con FRIKIdelTO). Eso me hizo empezar a investigar y llegar al tema SSH y demás… Voy a probar otra vez pero ahora ya sí que no entiendo nada…

Cuando lo intente pongo pantallazos para ver si lo estoy haciendo mal pero… :-(

¡Gracias por responder!

BocaDePez
BocaDePez
2

Confirmo esto y soy de Digi. Compré esta semana el AX3600 y hice exactamente ese proceso; firmware global 3.0.22. Tengo una ONT de Huawei y el router que venía era el ZTE, fue realmente sencillo.

BocaDePez
BocaDePez
2

Yo recibí el Xiaomi redmi AX6 este viernes y hasta hoy he estado sudando sangre para hacerlo funcionar con Digi, pero lo he conseguido, te paso mi config que creo que ambos modelos son idénticos por dentro. yo he puesto la mac de mi antiguo router aunque no se si es necesario. sin las DNS el otro dia me conectó pero solo podía acceder a servicios de Google y poco mas. he puesto esas que tenia otro Asus que también lo uso en otra linea Digi y sabia que funcionaba…

config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'
config switch
option name 'switch0'
config interface 'LAN'
option ifname 'eth2 eth3 eth4'
option force_link '1'
option type 'bridge'
option proto 'static'
option ipaddr '192.168.31.1'
option netmask '255.255.255.0'
option multicast_querier '0'
option igmp_snooping '0'
option macaddr '9c:9d:7e:59:16:95'
option ieee1905managed '1'
option IPv6 '0'
config interface 'eth1'
option ifname 'eth1.20'
option keepup '1'
config interface 'miot'
option ifname 'wl13'
option type 'bridge'
option proto 'static'
option ipaddr '192.168.32.1'
option netmask '255.255.255.0'
config interface 'WAN'
option proto 'PPPoE'
option username 'XXXXXXXXX@Digi'
option special '0'
option mru '1492'
option mtu '1492'
option macaddr 'XX:XX:XX:XX:XX:XX'
option password 'XXXXXXX'
option ifname 'eth1.20'
option DNS '100.100.1.1 100.90.1.1'
option IPv6 '0'
vukits
1

buenas, como te han comentado, pon el firmware Europeo… este te dejará meter VLAN desde el dialogo de instalción

🗨️ 9
Hiperrorrix

Gracias, vukits. Acabo de contestar un poquito más arriba. Probé con el FW de serie (internacional) y nada. Fue lo que me hizo empezar a investigar. Voy a intentarlo desde 0 y pongo pantallazos para ver si estoy haciendo algo mal…

🗨️ 8
vukits

vamos a ver, ¿Has probado que las credenciales funcionan? ¿Que la VLAN es la correcta?

🗨️ 7
BocaDePez
BocaDePez

Prueba hecha y nada… Los credenciales los saqué del script FRIKIdelTO, así que entiendo que son los correctos. La VLAN es la 20 seguro (eso es al menos lo que he podido leer en todos los lados). He intentado probar lo que decías de la tarjeta de red pero me da "Error 651":

propiedades-red.webpvlan20.webperror-651.webp

Por lo que he podido ver, ese error tiene que ver con el controlador de red. He intentado varias soluciones (reinstalar controlador, reiniciar, renombre el fichero 'raspppoe.sys', etc…) y nada, así que no he podido comprobar los credenciales realmente.

Dejo aquí también los pasos dados en el asistente de configuración del router:

pantalla-inicial.webpseleccion-modo-pppoe.webp

Aquí es cuando desconecto el cable del WAN del router de Digi y lo pongo en el WAN del AX3600, por lo que la situación es AX3600 y ONT conectados directamente con el cable.

Acto seguido, meto los credenciales

credenciales.webp

Se pone a marcar y…

fallo-pass.webp

El caso es que, teóricamente, da error de password (691), pero todo lo que he leído al respecto es que no hay que hacerle mucho caso…

Aún así, he vuelto a ejecutar el script de FRIKIdelTO para sacar las credenciales de nuevo por si, no sé, Digi me las había cambiado después de tantas pruebas fallidas (digo: "igual lo han entendido como un hackeo o algo…") pero es que salen las mismas credenciales de la primera vez…

De verdad que estoy desesperado y ya no sé qué hacer… Sinceramente creo que no estoy haciendo nada mal, pero… Está claro que hay algo. Intentaré llamar mañana a Digi para que me proporciones las credenciales y entonces poder compararlas porque otra cosa ya no se me ocurre… :-'(

Cualquier pista es más que bienvenida. MUCHÍSIMAS GRACIAS.

🗨️ 6
vukits
🗨️ 1
Mikker
BocaDePez
BocaDePez
🗨️ 1
Hiperrorrix

He estado hablando con Digi y lo que me esperaba… Los credenciales no los comparten aunque insistas 20 veces :-(.

Un dato que no he compartido antes (aunque me parece que no aporta mucho) es que tengo lo que se llama "conexión plus". Básicamente, que en vez de meterte dentro de un CG-NAT (con una IP privada 100.xxx.xxx.xxx), te dan una IP pública directamente y navegas sin proxys (ahora mismo tengo una 188.26.xxx.xxx). El tracert me sale con sólo un salto, así que realmente es así (me cobran 1€/mes por esto).

Entiendo que esto es irrelevante para el tema PPPoE, pero lo comento por si acaso.

Mil gracias de nuevo.

🗨️ 2
CincuentaPQuince

El otro dia llame, me dijeron que estaba dentro del CG-NAT (activado), y aun asi, tenia IP 188, y el tracert solo daba un salto a la IP pública

BocaDePez
BocaDePez

Por lo que leo hemos tenido vidas paralelas los últimos días. También he seguido (casi) todos los tutoriales que has seguido y como tú sin éxito. Por el momento no tengo tiempo y lo he dejado aparcado (lo que me provoca bastante resquemor). Si encuentras algo por favor ponlo. Supongo que en serio me podré poner en semana santa.

🗨️ 3
Hiperrorrix

Echa un ojo a mi último mensaje en el hilo… En mi caso, la contraseña tenía un '0' (cero) que, en realidad, no era más que una 'O' ('o' mayúscula). Efectivamente, suena surrealista, pero… Mira a ver si a ti te puede estar pasando eso y estás confundiendo algún carácter con otro.

Espero que sea eso y te ayude. Ya me cuentas.

🗨️ 2
vukits

Patidifuso me hallo.

Yo siempre he 'copiado y pegado' las contraseñas. Pero veo que hay usuarios que las escriben a ojo…

Hmm…

🗨️ 1
Hiperrorrix

Totalmente de acuerdo. No tengo perdón de Dios… Pero es que era un '0' (cero) clarísimo…xD.

Ahora en serio, lo que dices es de primero de usuario y yo siempre hago lo mismo, pero la verdad es que utilicé un portátil viejo para hacer todo el troubleshooting con un liveCD por USB y como no hice todas las pruebas en el mismo día, pues hice una foto a los credenciales y los apunté en papel.

Una y no más, Santo Tomás. Lección más que aprendida.

Hiperrorrix

Hola,

Hoy he dado otro pasito en la investigación. Para descartar problemas con el propio AX3600 y/o confirmar problemas con los credenciales, he ido al MediaMarkt y me he hecho con un Asus RT-AX56U para probar, ya que éste sí que soporta VLAN, prioridad y demás de serie. Resumen:

1) Configuro usuario y contraseña

2) Configuro VLAN y prioridad

3) Clono la MAC del router Digi

Y sigue sin conectar. Echando un ojo al syslog del router parece que, efectivamente, todo tiene que ver con los credenciales. Pongo aquí un extracto con el cable de red desconectado y después de conectarlo a la ONT (no hagáis caso a las fechas :-)):

May 5 08:03:03 WAN Connection: Ethernet link up.

May 5 08:03:03 rc_service: wanduck 1304:notify_rc restart_wan_if 0

May 5 08:03:03 pppd[10585]: Unable to complete PPPoE Discovery

May 5 08:03:06 wan: mac clone: [wan0_hwaddr] == [90:FD:73:C3:D4:F7] ← Clonado de MAC de router Digi

May 5 08:03:06 pppd[11136]: pppd 2.4.7 started by admin, uid 0

May 5 08:03:07 pppd[11136]: Connected to f4:4c:7f:78:68:87 via interface vlan20

May 5 08:03:07 pppd[11136]: Connect: ppp0 <--> vlan20 ← Intento de conexión con vlan20

May 5 08:03:08 WAN Connection: Fail to connect with some issues. ← Fallo

May 5 08:03:10 pppd[11136]: PAP authentication failed ← Error de autenticación

May 5 08:03:15 pppd[11136]: Connection terminated.

May 5 08:03:24 nat: apply nat rules (/tmp/nat_rules__vlan20)

May 5 08:03:25 miniupnpd[1476]: SendNATPMPPublicAddressChangeNotification: cannot get public IP address, stopping

May 5 08:03:25 zcip client: configured 169.254.238.10

May 5 08:03:26 pppd[11136]: Connected to f4:4c:7f:78:68:82 via interface vlan20

May 5 08:03:26 pppd[11136]: Connect: ppp0 <--> vlan20

May 5 08:03:28 nat: apply redirect rules

May 5 08:03:29 pppd[11136]: PAP authentication failed

May 5 08:03:34 pppd[11136]: Connection terminated.

May 5 08:03:45 pppd[11136]: Connected to f4:4c:7f:78:68:8d via interface vlan20

May 5 08:03:45 pppd[11136]: Connect: ppp0 <--> vlan20

May 5 08:03:48 pppd[11136]: PAP authentication failed

May 5 08:03:53 pppd[11136]: Connection terminated.

May 5 08:04:04 pppd[11136]: Connected to f4:4c:7f:78:68:82 via interface vlan20

May 5 08:04:04 pppd[11136]: Connect: ppp0 <--> vlan20

May 5 08:04:07 pppd[11136]: PAP authentication failed

May 5 08:04:12 pppd[11136]: Connection terminated.

May 5 08:04:23 pppd[11136]: Connected to f4:4c:7f:78:68:81 via interface vlan20

May 5 08:04:23 pppd[11136]: Connect: ppp0 <--> vlan20

May 5 08:04:26 pppd[11136]: PAP authentication failed

May 5 08:04:31 pppd[11136]: Connection terminated.

May 5 08:04:42 pppd[11136]: Connected to f4:4c:7f:78:68:82 via interface vlan20

May 5 08:04:42 pppd[11136]: Connect: ppp0 <--> vlan20

May 5 08:04:45 pppd[11136]: PAP authentication failed

May 5 08:04:50 pppd[11136]: Connection terminated.

¿Tiene pinta de ser eso, no? Lo que no acabo de entender son las direcciones MAC que aparecen por ahí en medio (entiendo que son las de los puertos LAN).

¿Lo veis igual que yo?

Gracias de nuevo.

🗨️ 1
vukits

en efecto, es un error de autenticación. o eso parece.

La única solución que le veo es que pruebes con las credenciales de otro usuario a ver si te funciona…

no sé…

¡qué mala suerte tienes!

Rscriado

Yo con router Ax3600 de xioami y el ZTE de Digi no he tenido problema para poner mis credenciales en el ax3600.

Ahora conecto directamente desde la ONT al 3600 y he quitado el router de Digi.

Simplemente ha sido resetear el ax3600 seleccionar la opción PPPoE poner las credenciales sacadas con el script de FRIKIdelto y asignar la van 20 de Digi.

Mi problema es el teléfono fijo que se pierde.

Saludos

Hiperrorrix
1

Muy buenas, señores,

No sé qué decir, la verdad… Tengo una mezcla de sentimientos ahora mismo… Después de 1 mes detrás de ello, LO HE CONSEGUIDO. Por esa parte, genial, pero…

¿Qué era?

Una p*ta 'O' en vez de un '0' en la contraseña… Sí, como estáis leyendo…

¿Cómo me di cuenta?

Pues resulta que con el script de FRIKIdelTO, la contraseña de mi usuario "tenía" (y lo pongo entre comillas) un '0' (cero) como parte de ella. Claro, no funcionaba… ¿Qué hice? Pues primero y como ya dije en un post anterior, pensé que sería por el propio router (Xiaomi, Chino… ya sabéis), así que me compré un Asus RT-AX56U (que devolveré mañana mismo, evidentemente) y probé la configuración. Lógicamente, tampoco funcionaba. Pero lo que me dio la pista fue un análisis que hice del syslog del router (también lo puse en un post anterior) en el que específicamente decía "PAP authentication failed", lo cual me hizo sospechar de los credenciales (Sherlock Holmes y yo, primos hermanos…xD).

Como necesitaba contrastar los resultados del script de FRIKIdelTO, seguí el post para configurar manualmente el servidor PPPoE (no sin alguna cosilla que investigar y cambiar) y así volví a conseguí el usuario y contraseña. A primera vista, me llevé un buen chasco porque los credenciales eran los mismos que los que sacó el script. Ahí ya fue cuando no entendía nada pero… Al copiar y pegar las capturas de Wireshark en un editor de texto… ¡VOILÁ! Me di cuenta de que en realidad la contraseña no tenía un '0' (cero), sino una p*ta 'O' ('o' mayúscula).

Os prometo que cuando lo vi lo primero que me salió fue un: "¡no me j*das!" seguido de una buena palmada en la frente… Hasta mi chica que estaba en la otra punta de la casa me dijo: "¡¿qué pasa?!" xD. Acto seguido, lo probé en el AX3600 y entró hasta la cocina.

Ya mañana lo resetearé a valores de fábrica (le he hecho muchas perrerías mientras tanto) y lo configuraré desde 0 (cero) y haré los correspondientes test de velocidad, etc… Pero aquí ya no espero problemas.

Conclusión: a la gente que no le funcione, que revise si tiene algún '0' (cero), 'o' u otro carácter susceptible de ser confundido con otro porque no es más que eso (ni user-agent, ni clonado de MAC, ni nada…). Usuario, contraseña y VLAN correctas.

Mañana cuando termine de configurarlo todo y hacer las pruebas pongo la confirmación final.

¡MUCHÍSIMAS GRACIAS A TODOS!

🗨️ 2
vukits

yo, de toda la vida ( de mis tiempos de usar Wifislax :P )he grabado un fichero de texto dentro del pendrive USB, pegando directamente la clave, código, lo que sea.

🗨️ 1
Harva
1

A base de leches aprende uno ¿Verdad? jejeejej

BocaDePez
BocaDePez

Hola a todos, yo acabo ahora mismo de configurar el AX3600, ha sido muy fácil.

He sacado los datos PPPoE con el método FRIKIdelTO y manualmente desde Linux para contrastar.

Tengo contratados los 300Mbps y el router original por WiFi en los test de bajada de media me daba unos 150Mbps y 200Mbps de subida, ahora ha mejorado mucho sin llegar a tirar cohetes (por cable tampoco me da los 300Mbps simétricos exactos), de hecho el técnico ya me avisó que los 300 "no los llega a dar".

Prueba hecha con la tarjeta Wi-Fi Intel(R) Dual Band Wireless-AC 7260

6047ce5acd60fd3b37bd5eb5.webp

Prueba hecha con la tarjeta Wi-Fi Killer(R) Wi-Fi 6 AX1650x 160MHz Wireless Network Adapter (200NGW)

whatsapp-image-2021-03-09-at-20-43-26.webp

Ambos test sin tráfico a parte del de los propios tests y en la banda de 5Ghz claro.

El router me ha salido por 55€ en Amazon y aunque es enorme y más de lo que necesito es un verdadero chollo

🗨️ 9
BocaDePez
BocaDePez

Se me olvidó adjuntar la captura con el teléfono, un POCO X3 NFC

whatsapp-image-2021-03-09-at-20-57-02.webp

Los 2 test anteriores ambos bajo Windows 10 en ordenadores portátiles

Saludos

Diegoe

Hola BocaDePez

he configurado el route AX3600 y supuestamente estoy conectado a internet pero a la hora de navegar soy redirigido a info.s.digimobil.es/info/config.html

¿te ha pasado eso?

info-s-digimobil-info-config.webp
🗨️ 7
vukits

pega aquí captura de pantalla de la configuración, o una copia de /etc/config/network (formateado como

código
🗨️ 6
Diegoe

Hola Vukits

también he probado con option mtu '1492' y option mru '1492'

config interface 'loopback'
	option ifname 'lo'
	option proto 'static'
	option ipaddr '127.0.0.1'
	option netmask '255.0.0.0'

config switch
	option name 'switch0'

config interface 'lan'
	option ifname 'eth2 eth3 eth4'
	option force_link '1'
	option type 'bridge'
	option proto 'static'
	option ipaddr '192.168.31.1'
	option netmask '255.255.255.0'
	option multicast_querier '0'
	option igmp_snooping '0'
	option ipv6 '0'

config interface 'eth1'
	option ifname 'eth1.20'
	option keepup '1'

config interface 'wan'
	option proto 'pppoe'
	option username 'digiuser@digi'
	option ifname 'eth1.20'
	option special '0'
	option mru '1480'
	option password '123456'

config interface 'dhcp'
	option proto 'dhcp'
	option DNS '100.100.1.1 100.90.1.1'
	option ifname 'eth1.20'`
🗨️ 5
vukits
🗨️ 4
Diegoe
🗨️ 3
vukits
🗨️ 2
Diegoe
🗨️ 1
vukits
BocaDePez
BocaDePez

Conseguí el Ppoe del router ZTE de Digi, pero he vuelto a poner el router ZTE entre la ONT y el ax3600 para no quedarme sin fijo.

Tengo la versión internacional del ax3600 y la potencia del wifi dejaba mucho que desear, incluso inferior al router de Digi.

He seguido un tutorial del foro coches, para poner SSH y cambiar la región a China y la verdad que mejora mucho la potencia.

A los que tengáis problema con el wifi aconsejo el cambio de región. Parece otro el ax3600.

🗨️ 2
BocaDePez
BocaDePez

Hola. Yo en su día lo cambie en Lowi, me costó mucho pero lo conseguí. Me acuerdo que cambie la región a China pero ahora no me acuerdo. Puedes poner el enlace del que hablas? Y por otro lado. Estoy haciendo exactamente todo lo que hice la otra vez pero esta vez el router no conecta. Me podrías decir que configuración le has metido? Para poder consultar con la que tengo a ver qué he hecho mal o que me falta. Gracias.

🗨️ 1
vukits

Ruego te remitas a la sección de soluciones técnicas para Digi

falta que aportes varios datos… entre ellos si has probado las credenciales desde un ordenador.

Por otro lado, te recuerdo que cambiar la región WiFI a 'China' es ilegal. No debes hacerlo.

BocaDePez
BocaDePez
2

Hola, ¡buenas tardes! He comprado dos Xiaomi Aiot AX3600 en aliexpress, con la versión china. Cuando me llegaron me di cuenta de que no tenian la opcion de configurar la VLAN para sustituir el router de Digi, el ZTE. Les instalé la versión global, que ahi si que deja ponerlas en la configuración inicial, pero después de dos semanas de uso, me di cuenta de que tenían mucho menos alcance que en la versión CN.

Así que me puse manos a la obra, después de mirar en muchos fotos, y cogiendo de unos lados y otros, conseguí dar con la configuración para activar la VLAN en la versión CN a través de ssh. Dejo una captura con los datos que puse, por si a alguien le sirve de ayuda.

vlan-digi-xiaomi-ax3600-1.webp

Con esos datos a mi me va perfecto, y pude eliminar el ZTE. Espero ayudar en algo, ¡un saludo!

🗨️ 7
vukits

a. Cuando me llegaron me di cuenta de que no tenian la opcion de configurar la VLAN

Según cuentan, la primera vez que lo conectes, debes conectarlo al router en modo normal (DHCP), para que actualice firmware. Una vez actualizado el firmware, ya aparece la opción, creo

🗨️ 6
Meow
2

Tengo un AX1800 en su versión global y, al menos en la última versión de firmware, puede establecerse el valor VLAN en cualquier momento desde el menú cuando está configurado con el modo router. Desconozco si también puede hacerse en la versión china.

🗨️ 5
Rumolorenzo

Que versión es porque yo no veo la manera de poner el valor VLAN 802.1Q. Tengo el router AX1800

🗨️ 4
Meow
1
🗨️ 3
Rumolorenzo
🗨️ 2
Meow
1
🗨️ 1
BocaDePez
BocaDePez

he configurado todo como el compañero , pero cada vez que reinicio se me pierde la configuración del interfaz de WAN

he metido en el rc.local el script para que sobreescriba el interfaz, pero pasa de mi

lo tengo configurado de esta manera

root@XiaoQiang:/etc/init.d# cat /etc/rc.local
uci set*network.wan.ifname='eth1.20
uci commit
/etc/init.d/network reload
exit 0

pero lo dicho , como el que oye llover

hay algun fallo de sintaxis que se me este escapando?

saludos

BocaDePez
BocaDePez

buenas a todos , soy el del ultimo comentario , ya esta, tras hacerle un factory resent y reconfigurar ya me ha cogido todos los comandos del rc.local

Ahora tengo otro problema , con esta configuracion he perdido la gestion web , sabeis a que puede ser debido?

Ya me funciona todo y tengo conectado el router a la ONT y funcionando perfectamente , pero me sale la luz en naranja

Saludos

🗨️ 1
vukits

con esta configuracion he perdido la gestion web , sabeis a que puede ser debido?

es normal… en todo caso, dicho procedimiento ya no debería ser necesario con los nuevos firmwares

ya me funciona todo y tengo conectado el router a la ONT y funcionando perfectamente , pero me sale la luz en naranja

bah… eso de las luces… son luces controladas por software… no te lo creas mucho.

BocaDePez
BocaDePez

Una duda que me asalta pero nose si se puede hacer . por cable me llegan perfectamente los 300mb pero por wifi no me han puesto este zyxel , entonces podría dejar todo como está y poner un AX3600 por cable al zyxel directamente o habría Algún problema?? Es que aparte de que tengo fijo y no lo quiero perder todo lo que ponéis aquí para sustituirlo me pierdo entonces quiero ir a la opción más fácil si se pide hacer claro

🗨️ 3
vukits

Lo que comentas es configurarlo el X3600 como Dumb AP

🗨️ 2
Meow

En el caso de los Xiaomi, se debe conectar el router principal al puerto WAN del Xiaomi, de LAN a WAN, y configurarlo como Modo repetidor. Tengo el mío funcionando de esta forma y va de maravilla. Lo intenté como Dumb AP y daba algunos problemas a la hora de reconocer la conexión y los dispositivos.

🗨️ 1
vukits

Gracias por el feedback :)