BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Sagemcom F@st 5657 no conecta equipos de la LAN

Pets

Tengo el router Sagemcom F@st 5657. En mi tienda tengo dos ordenadores y un programa que gestiona todo. Mi problema es: Con wifi puedo conectar a la red y usar mi programa en los dos ordenadores. Pero si conecto a la LAN, no puede conectar a la red. Con wifi es muy lento y por las normas de consultorio veterinario, tengo que usar un connexion LAN.

Amenhotep
1

Me he encontrado con ese problema en ese router. ¿Es una limitación del Sagemcom? ¿Por qué estan aislados los equipos por DHCP con los de IP fija?

Es un auténtico inconveniente cuando tienes equipos que necesitan IP fija (por ejemplo impresoras de red o NAS) y quieres usarlo con portátiles conectados por WIFI

Al final tuve que poner todos los portátiles con WIFI por IP fija… pero claro no puedes añadir portátiles "extraños"

BocaDePez
BocaDePez

Gracias. intentaré

Xiraventresca
1

Si tienes todos los dispositivos de la red por DHCP en automatico (como te han comentado) no deberías tener problemas en red local, otra cosa es que tengas especificadas IP´s fijas en algunos equipos de la red

Como ya sabrás MásMóvil usa CG-NAT (comparte IP publica con otros clientes de la zona). Mientras estés en CG-NAT no podrás ni abrir puertos en el router ni acceder desde fuera a tu red. Yo siempre aconsejo solicitar la salida de CG-NAT (llamando a MásMóvil en 24 horas estarás fuera) pero por lo que dices el problema es en tu red local

Si el problema es solo en tu red local tienes que verificar que todos los equipos estén configurados bajo el rango de IP 192.168.1.xxx

Esto lo puedes hacer (como dice vukits) estableciendo todo en "obtener IP automaticamente" o estableciendo las IP´s en el rango que te comento (incluyendo la puerta de enlace del router 192.168.1.1)

Cualquier duda porfavor comentanos. Un saludo!

elega

Buenas.

Hacía tiempo que no pasaba por este foro, pero me he quedado sin explicación ante un problema con mi router Sagemcom f@st 5657 de Pepephone.

Concretamente me pasa que los equipos conectados por cable ethernet (p.e el PC y la raspberry, ambos conectados directamente al router por cable), no se ven entre sí, el ping no responde ni puedo establecer ninguna conexión (ftp, ssh…) entre ellos.

En cambio desde otros equipos wifi sí se ven los equipos con cable, y el ping al PC/raspberry, sí que responde. Decir que me ocurre exactamente los mismo con la TV, que es mi 3º equipo conectado por cable.

Leí que podía ser tema de mezclar IP estáticas y DHCP, así que ahora mismo tengo todo con DHCP, pero sigue sin funcionar.

Lo más curioso es que si reinicio el router, empieza a funcionar. Pero al rato (no sabría decir tras cuanto tiempo), cuando lo pruebo por necesitarlo, ya no funciona, no hay ping entre equipos cableados.

¿Alguien sabe qué podría ser? ¿se me escapa algo ó algún defecto del router?

Gracias y saludos.

🗨️ 5
vukits

antes de nada , si tu firmware es antiguo (inferior a SGDV10000059

), saca el ONT passwordpara poder en un futuro usar tu propia ONT… y luego pide a Pepephone que te lo actualice.

si tu firmware es nuevo… lee más abajo

(no sabría decir tras cuanto tiempo)

de partida, comprueba que aguante 24h … así lo podrás solucionar con un reinicio diario de madrugada.

🗨️ 4
elega

Ante todo, gracias por la rápida respuesta. Pues parece que el router tiene la versión que comentas SGDV10000059, por lo que parece estar actualizado, ¿no?

Acabo de darme cuenta que el router lleva 17 horas encendido, porque lo resetee anoche para arreglar el tema, y esta mañana ya no funcionaba de nuevo, por lo que dura menos de 24h al parecer.

Por lo visto en este post, no soy el primero con ese problema… pero quería evitar contactar con Pepephone, porque no creo que me arreglen nada.

¿alguna otra idea? ¿alguien que le haya pasado?

🗨️ 3
vukits

tengo este modelo y firmware y va de maravilla.

Algo te está envenando la red.

Para descartar problemas de switch, conecta todo a un switch (aunque sea de 100Mbps … es sólo para probar), a ver si aguanta.

🗨️ 2
elega
🗨️ 1
vukits