BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Pedir a la operadora informe de tráfico para comprobar caídas y reconexiones

Icaxdos

Intentaré explicarme lo mejor que pueda.

Tengo un router Tp-Link 4G LTE-Advanced M7300 wifi-móvil con una SIM de Orange, que utilizo básicamente para el control remoto de una estufa de pellet en una segunda vivienda.

El problema es que cada 2/3 semanas se desconfigura la conexión y tiene que pasar el SAT de la estufa a reconfigurar la conexión.

Tras pedir explicaciones al SAT de fábrica de la estufa ,me responden que:

" Haciendo una revisión de su conexión esta última semana, hemos comprobado que hay una media de 6.7 reconexiones al día por causas ajenas al servicio prestado por ********** "

*(marca de la estufa de pellet)

Puede pedirse algún tipo de informe o algo similar a orange como suministrador del servicio para saber si es ese realmente el problema?

Gracias

rbetancor
1

No, Orange no te va a dar informe ninguno de nada.

Pero lo de SAT de la estufa es de traca ... ¿que coño tiene que ver que se caiga la conexión 4G para que la estufa se desconfigure?. En todo caso pierdes el control remoto ... pero NO SE TIENE QUE DESCONFIGURAR NADA

🗨️ 9
Icaxdos

Pues no son capaces a darme una explicación convincente,por eso lo de solicitar un informe de incidencias o algo...

Lo curioso es que el acceso remoto (para encender fuera de casa)deja de funcionar cada 2/3 semanas pero el acceso local, que también va por wifi ...funciona .

🗨️ 8
rbetancor
1

Eso huele a fallo del firmware de la estufa o algo.

Para la estufa el 4G es una conexión más, como la WiFi ... si cae, pues se queda sin conexión a internet, NADA MAS.

🗨️ 7
Icaxdos

En ello andamos...en buscar el fallo y ponerle solución.

Ya que ellos achacan el fallo a terceros ,pues intentar buscar información y datos.

Gracias por tu aporte.

🗨️ 6
BocaDePez
BocaDePez
🗨️ 5
Icaxdos
🗨️ 2
Solospam
1
🗨️ 1
Icaxdos
BocaDePez
BocaDePez
1
🗨️ 1
Icaxdos
Josh
1

Por favor, no dupliques hilos:

Router Tp Link 4G fallo de arranque remoto de estufa Ecoforest

Personalmente creo que el problema es de el fabricante de la estufa que no ha desarrollado un software con algún mecanismo que lo haga tolerante a fallos de conectividad, como hace cualquier otro soft decente.

🗨️ 5
Icaxdos

No era mi intención, sorry.

Como veras ,al tener una contestación por parte del SAT de fabrica "culpando" a la operadora decidí abrir un hilo en la seccion de orange ,para ver si alguien podía ayudarme a solicitar un informe de incidencias...

Y el tema aveces se desvía, no era mi intención.

🗨️ 4
rbetancor

Leyendo este y el otro hilo ... me queda clarisimo que es un problema del software de la estufa.

Por los puertos que te comentan y los terminos que te nombran en el otro hilo, el soft de la estufa intenta establecer un tunel IPSec para conectarse a la red interna del fabricante.

Eso, para un dispositivo IoT ... es como intentar matar moscas con misiles nucleares. Además de que les dará todo tipo de problemas.

Configurar VPN's IPSec no es moco de pavo y son bastante delicadas.

Una puñetera estufa, no debería de necesitar nada más que conectarse al servidor del fabricante cada X tiempo haciendo pooling o mediante algún mecanismo de push, o si me apuras, le metes un cliente SIP y la controlas como un UA-SIP más.

Pero parece que ese fabricante, o ha comprado una solución IoT "enlatada" y no sabe como montarla y gestionarla ... o sus desarrolladores internos, no tienen nada claro como montar una red IoT

🗨️ 3
Icaxdos

Igual no tiene nada que ver,pero los días que funciona la conexión siempre me aparece esto cuando se intenta acceder,repito igual no tiene nada que verscreenshot-20190209-122201.png

screenshot-20190301-103009.png
🗨️ 1
BocaDePez
BocaDePez

Portabilidad

🗨️ 1
pegial

Hola. ¿De la estufa? 😏