Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Primeras impresiones y guía rápida

arrainahoa
2

Bueno, pues ya estamos en la V3. De momento, funciona. Hay cosas que mejor que otras pero lo más importante creo que está. Al menos no se han perdido mensajes ni cuentas ;)

Imagino que Josh y su cuadrilla tendrán un buen tomate así que paciencia y mientras tanto, entre nosotros podemos ayudarnos a movernos un poco por aquí. Comentar novedades, carencias, etc. Empiezo yo xD

- Parece ser que solo se puede postear como usuario registrado.

- La página principal (bandaancha.eu) y la de artículos (bandaancha.eu/articulos) parece ser dan problemas ya que aparecen e blanco. Tras registrarse, se puede acceder a foros a través de la siguiente dirección: /foros .

- Parece que temporalmente hay problemas con el login de siempre. Para acceder se requiere reactivar la cuenta. Isidro1915 ha dejado instrucciones aquí.

- Cuidado, porque parece que tampoco se guardan las cookies y si cerramos el navegador al volver a la web estaremos no-registrados. Para meter el usuario y contraseña y acceder, podreis hacerlo desde aquí.

- La edición de post solo es posible si nadie lo ha contestado aun. Aunque aparezca el botón edición, si mientras lo estamos editando alguien responde a nuestro post original, al ir a publicar dará un acceso denegado y las modificaciones hechas se perderán por completo, ni siquiera dando a botón atrás en navegador ni nada, así que, haced primero un copy que si la modificación es un poco tochillo, joroba un rato ;)

Bueno, iremos añadiendo cosas según nos vayamos enterando.

Un saludo a todos.

tumerudi

Mila esker ;)

🗨️ 5
arrainahoa

ná, a mandar ;)

🗨️ 4
tumerudi

Por cierto, me alegro de verte de nuevo por aquí. A ver si mandas algún artículo de los tuyos... Cuando funcione, claro :P

🗨️ 3
arrainahoa

mandé uno hace poco (el viernes o sábado, creo, pero como bocapez) sobre el XP SP3, pero a saber donde andará :P

🗨️ 2
tumerudi
🗨️ 1
arrainahoa
3

Más cosas:

- Ese numerito que aparece a la derecha del post parecer ser una valoración y las flechitas sirven para valorarlo positiva (el verde) o negativamente (el rojo). Lo raro es que te puedes votar a tí mismo, pero bueno xDD

- Lo que no veo por ningún lado es el modo de enlazar a un post concreto, como teníamos antes arriba a la derecha de cada post.

Vamos con la ventana de edición:

- El botón de insertar enlace, parece ser que no funciona bien.

- El de imágenes sí que funciona

Pero cuidado, a los que nos gustaba meterlo "a pelo", ya no sirve el [img] url [/img], sino que debe emplearse sintaxis html y desde la pestaña Código de la ventana edición, o en un párrafo nuevo escribiendo el código y pulsando el botón < >
Cuidado con ese botón porque convierte el bloque de párrafo donde se encuentre el cursor en bloque de código.

 <img src="http://www.sharerip.com/forum/Smileys/sharerip/village.gif">
🗨️ 3
makarzur1

con opera no veo esos botones

Imagen original en http://img337.imageshack.us/img337/1376/captgj1.jpg
🗨️ 2
makarzur1

y la imagen que he pegado se sale por la derecha, no se amplía el cuadro rosa

🗨️ 1
arrainahoa

Eso es porque ahora tiene un ancho fijo, no variable como el de antes.
Lo que debería es hacer un redimensionamiento de la imagen o hacer como estaba antes, anchura variable a la web y que se ajuste a pantalla, aunque esto tiene el problema del descuadre de hilos que todos conocemos.

fervigo

- Cuidado, porque parece que tampoco se guardan las cookies y si cerramos el navegador al volver a la web estaremos no-registrados. Para meter el usuario y contraseña y acceder, podreis hacerlo desde aquí.

Pues he cerrado y abierto el navegador y sigo logueado.

- El botón de insertar enlace, parece ser que no funciona bien.

También me va bien xD Primero se selecciona el texto a convertir en enlace. Se le da al botoncito del enlace y se pone la dirección que se quiera. Con esto, si vas a "previsualizar" ya se ve que el enlace funciona.

Más:

- Los viejos enlaces (a baandaancha.st/lo.php?que=sea ) siguen valiendo

- No hay marcas identificatorias en los mensajes nuevos (al menos de momento)

- Los mensajes se pueden recojer/desplegar sólo con clickear sobre ellos (1 click)

- Sobre la ventana de edición:

  • se abre en la misma página, no en una nueva como antes
  • aparece escondido trás el último mensaje (el que esté más abajo) de los que cualgan del mensaje al que se quiere responder
  • se pueden desplegar multiples recuadros de respuesta a la vez :P
🗨️ 11
arrainahoa

Pues a mi no me rula. Uso firefox 2.0.0.14 bajo XP-SP3.

🗨️ 3
fervigo

El mismo navegador con misma versión bajo Fedora Core 8.

🗨️ 2
arrainahoa
-1

puto güindous xDDDD

arrainahoa

Ahora tb. funciona ya en windolín :P xDD
Ya guarda las cookies.

fervigo

No lo entiendo :S Hay a veces que la ventana de edición me aparece justo después del mensaje al que respondo (por ejemplo lo que me pasa en este caso), y no de último.

🗨️ 5
oqttpo

Creo que cuando alguien te responde ya pierdes la posibilidad de EDITAR (y/o BORRAR), eso al menos es lo que he apreciado en mi caso.

🗨️ 4
fervigo

Me quería referir al recuadro que aparece cuando le das al botón "Responder" de algún mensaje.

🗨️ 3
superllo
🗨️ 2
PezEnLaBoca

No hay marca en los mensajes nuevos pero el autor se identifica en rojo, o por lo menos eso me parece a mi

BocaPescao

Y ahora los comentarios no tienen cabecera. Lo que significa que no veremos el ermh... encabezando cada comentario de Worked. Casi se me saltan las lagrimas de la emocion. Gracias Josh :-P

🗨️ 5
arrainahoa

cierto xDDD
pobre worked, le van a quedar los comentarios "a la mitad" :D

🗨️ 3
BocaPescao

:-* No digas na pero yo le estaba pillando algo de tirria al ermh ... xD

badec

Ermmmm....

si que es posible xD

🗨️ 1
arrainahoa

shhhh calla, no des ideas al currante ;) :P

oqttpo

No, encabezado sólo al abrir un hilo, en las respuestas parece que no.

Bueno, badec lo ha hecho, tendremos que aprender...

arrainahoa

- Estaría bien un botón "añadir comentario" como había antes al final del tema, por comodidad o como dicen ahora, usabilidad :P, ya que sino te obliga a ir al principio y buscar el "responder" del primer post.

- Parece ser que hay un tiempo de desconexión por inactividad, ya que si dejas p.e. la ventana minimizada y vuelves al de un rato, te dice que debes registrarte para postear.

manrovi

Por fin he podido identificarme, después de varios mensajes de recuperación y varios errores.

Ahora habrá que acostumbrarse al nuevo formato e ir descubriendo lo nuevo. De entrada me gusta que no se pueda escribir sin estar identificado, antes había mucho bocadepez metiendo cizaña.

Un saludo.

Tripiton

1.- Ahora no se puede seleccionar tu ISP habitual? Simplemente te detecta el ISP desde el que estas conectado en ese momento y listo? :-( En mi conexion de Euskaltel no puedo indicar cual es la conexion que dispongo, aparece en blanco.

2.- Echo de menos los smyleis...

3.- Seria un detalle que al pulsar a "Responder" al post de alguien, te llevara hasta el ventanuco para escribir sin tener que bajar manualmente hasta el fondo de la pagina.

4.- A nadie se le ha ocurrido poner un boton "Citar" junto al de "Responder"?

5.- Esta manera de escribir posts en la que parece que que vas a escribirlo en html a pelo no parece muy practica...

Suerte y paciencia... :-P

🗨️ 2
kachinvo1

Tipico ventanal wysiswyg (o algo asi). Y si, faltan opciones y opciones. Como la opcion de identificarse, un panel de control y todo lo demas.

Pensaba que despues de un año de espera saldria mas que pulida y es todo lo contrario. Ademas, a simple vista parece que lo han decorado y añadido la funcion del karma para los mensajes. Algo que me recuerda muy mucho a una pagina que ya ni visito. Una pena.

Lo dicho, avisad si finalmente se puede recuperar el usuario o nos quedamos con este ultimo. Espero que solo sea un bache sin importancia.

Saludos

🗨️ 1
arrainahoa

Ya puedes, al menos muchos hemos podido.

Enlace facilitado por Isidro1915:
/usuario/recuperar/

Introduce el email de tu cuenta de usuario y recibes un correo con un enlace para reactivar la cuenta y meter la contraseña.
Parece ya se ha solucionado el problema con los servidores (con algunos por lo menos).

Suerte ;)

SePu

Soy el unico registrado al que le gustaria que volviesen los bocadepeces? Son bien conocidos los problemas molestos que a veces ocasionan, pero a mi entender son mayores los beneficios.

Bueno, a ver si esto va tomando forma. De momento pinta bien :D

🗨️ 6
arrainahoa

No, no eres el único que lo echa en falta. Te lo aseguro ;)

🗨️ 2
Portatil-Acer

siento decir, q la anterior era mejor

🗨️ 1
arrainahoa

A mi también me gustaba más.
De todos modos, démosle un poco de tiempo a ésto a ver...

OqTpO

En las primeras horas se podía postear como "partner" ocupando el lugar de BocaDePez, pero parece que ese privilegio ha desaparecido esta noche...

🗨️ 2
txus007

ja ja ja, lo de patner, es un correo temporal que utilice para poder entrar, je je

Salu2

Imagen original en http://www.euskalnet.net/jesusp/txus007_1.gif
🗨️ 1
OqTpO

Me la tragué... je, je...

Ari

Ante todo, y sobre todo, muchísimas gracias por todo: por vuestra ayuda y comprensión : sois, todos, realmente magníficos :) ;)

Saludos :)

🗨️ 2
arrainahoa

Hombreeee, ya tienes tu nick, enhorabuena ;)
A ver si poco a poco la cosa se va encauzando
Grpsxñsts :/ Lo que mas fastidia, es la dichosa desconexión automática :/ :(

🗨️ 1
Ari

Lo curioso es que con mi nueva personalidad no me ha pasado ni una sola vez, y como Ari oficial dos veces :P

Marchando otra de sugerencias ;) Y de nuevo, muchisimas gracias :) :)

txus007

Alguien sabe si el tema estadistico: usuarios en linea, numero de leido de cada post, numero de post de cada usuario...etc, se va a implantar, o ¿nos quedamos sin ello?

A mi la verdad que me gustaba saber sobre todo, la genta que estaba online y el numero de visitas que tenia cada hilo. Lo del numero de post de cada usuario, pues bueno, aunque siempre daba vidilla en los cumples y eso.

Salu2

Firma:

Imagen original en http://www.euskalnet.net/jesusp/txus007_1.gif

Edito: Veo que el numero de comentarios de cada post si salen, pero no el numero de de leidos.

TuxLin

¿ Alguien ha conseguido escribir algo desde konqueror. ?

Lo pregunto porque nunca he tenido problemas y, ahora, no hay manera de hacerlo utilizando el UNICO navegador que supera todas las pruebas Wc3.

Enorme mejora, buff.

Juan-Casa

Buenas. Un par de cosillas. Una es que a lo mejor yo no he sabido verlo, pero, como hacer para que cuando te respondan un mensaje, te envien un correo linkandote el enlace donde encontrar la respuesta?

Y dos, no se si sera mi navegador, y desde linux, pero cuando le doy a responder a un mensaje padre, si el hilo es muy largo, no se me va automaticamente hacia abajo, para escribir mensaje, si no que he de desplazarme yo hacia abajo.

Un saludo.

jorgemadrid

bueno ya se lo comenté ayer a Josh pero para que lo sepais los que teneis _ en vuestro nick actualmente vais a tener problemas para loguear y yo por ejemplo me he tenido que crear este nuevo usuario.

Por el momento los demás fallos de la v3 están subsanados y se van viendo mejores cada poco tiempo asique bueno enhorabuena de nuevo a Josh por este gran trabajo. Para mi el diseño es mas sencillo en cuanto a colores pero eso si, mucho mas practico y moderno sin lugar a dudas por lo que ha merecido la pena.

🗨️ 1
MaCKeR

Justo acabo de postear eso mismo yo XD. Sin embargo no he tenido que crear una nueva cuenta, he entrado con la de siempre pero me he encontrado que le faltan los guions bajos que tenía al principio y al final del nick... curioso.

Saludos.