BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

Descargas BitTorrent

BocaDePez
BocaDePez

Buenas,

Quería explicaros el problema que estoy teniendo desde hace unas semanas con una aplicación p2p que utiliza tráfico bittorrent. Se trata de un programa para ver canales de tv (torrentstream) y el caso es que desde hace unos días, misteriosamente y principalmente por las tardes-noches y fines de semana deja de funcionar. La cosa me huele mal por eso, porque según que horas funciona perfectamente pero a otras, el trafico UL/DL practicamente que se mantiene a 0.0 cuando el nº de peers pues igual es de 80-100 usuarios conectados al canal (en condiciones normales, con 1 solo usuario conectado ya es suficiente para ver la emisión)

Dado que el tipo de funcionamiento de este programa es el mismo que otros p2p como emule, utorrent (y que yo nunca he instalado por lo que no lo he podido comprobar) quería preguntaros si alguno ha notado algo raro en estos últimos días. Descarto que sea problema de configuración de puertos o de router porque en ese caso entiendo que no me debería de funcionar nunca. Por el tema de los horarios y de tráfico p2p bittorrent, podría tratarse de un filtrado por parte de R???

Mis datos: utilizo wifi, router con el famoso Hitron ya desde el año pasado; tenía 50 Mb que hace unas 3 semanas me los convirtieron en 100 MB (ojo! estuve como una semana funcionando perfectamente después de haberse realizado el cambio, el problema me empezó a surgir unos 10 días después del aumento) Aprovecho también para decir que ahora en los test de velocidad ajenos a R me salen sobre 25 MB DL y sobre 7-8 UL, en los mejores casos. Utilizo win7 x64

Cualquier comentario o ayuda me ayudaría muchísimo

Saludos y gracias

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Buenas. No tengo R y no puedo ponerme en tu caso, pero es conocido que muchos routers pueden bloquearse con un número excesivo de pares que dejan pendientes entradas en la tabla NAT de los routers. También hay routers que cascan más fácilmente cuando hay excesivo tráfico UDP (como le ha dado a uTorrent últimamente por primar frente a TCP) que no sé si es el caso de tu P2P.

¿Tu aplicación permite limitar el número máximo global de pares? Si es así, empieza a dejarlos por debajo de 200. Y en cuando al ancho de banda de subida, te diré lo mismo que cualquier otro programa de P2P: como máximo de subida, el 75% de lo que tu proveedor te proporcione. Si aparte usas otro software de P2P simultáneamente, que la suma de todos sea como mucho ese 75%.

BocaDePez
BocaDePez

Se me olvidaba... el WiFi no es el mejor amigo del P2P ;)

BocaDePez
BocaDePez

Llama a R. Hace 15 días mi NAS que gestiona los torrent dejo de bajar...o bajar 39 kbps. Mi sorpresa fue que encontré una página, glasnost y efectivamente me reconoció que r me estaba limitando el tráfico Los llamé y misteriosamente al día siguiente ni la página me daba el error en los test y el NAS funcionaba sin problemas...

Kaos2K1

Me ocurre una cosa parecida. Desde hace ya días, los torrents que descargo con uTorrent por norma general suelen ir a una velocidad lamentable, alrededor entre 40 y 500 KB/s (Y tengo contratados 100Mbs) con algún pico ocasional de 1-2 MB/s. Antes me iban perfectos y solía descargar a casi la misma velocidad que tenía contratada. Descarto también que sea un problema de configuración o de puertos no abiertos.

Se lo comente a Quecheparece en Facebook y me dijo que R no limitaba el tráfico P2P, pero visto lo visto lo dudo horrores... Voy a hacer el test ese de Glasnot a ver que me sale y luego llamaré a R... broadband.mpi-sws.org/transparency/bttest.php

🗨️ 3
Kaos2K1

Acabo de hacer el test y la primera vez no fue capaz de determinar si R bloqueaba o no el trafico P2P de alguna manera así que probe a desenchufar el Hitron, reiniciarlo y dejar unicamente un equipo conectado por cable. Volví a hacer el test y me confirmó que no hay ningún tipo de bloqueo. Puse a descargar un torrent de prueba y mágicamente volvió a funcionar bien con velocidades decentes (10.6MB/s casi mantenidos). Volvi a conectar el resto de equipos de mi red local, activar el WiFi de mi Time Capsule y todo el rollo y repeti la descarga del mismo torrent con idénticos resultados. No se que leches a pasado pero parece que vuelve a funcionar como debería...

🗨️ 2
mceds

Probablemente lo que ha explicado el BocaDePez de ahí arriba: saturación del router.

🗨️ 1
Kaos2K1

Eso sería lo más probable. La cosa es que ya había probado varias veces a reiniciar router y dejar conectado solo el ordenador dónde uso BitTorrent y no había manera de que descargase bien.

BocaDePez
BocaDePez

Me alegro q lo solucionases... Yo tengo el informe del glasnot diciendo que si...pero lo mismo que a ti... Misteriosamente en mi caso desoyese llamar ya me funciono...

BocaDePez
BocaDePez

Bueno, pues gracias a todos por vuestros comentarios. Veo que no soy el único con este problema. He hecho el test de Glasnot y me sale que R bloquea el tráfico bittorrent... lógico! yo no le encuentro otra explicación. Los he llamado por telefono y me han concertado una cita telefonica de ayuda mañana para intentar solucionarlo con un técnico, ojalá me ocurra como a alguno de vosotros y misteriosamente también se me solucione. Yo el tema de reiniciar el Hitron ya lo he hecho hasta la saciedad y no consigo nada. En fin, a ver si hay suerte...cruzaré los dedos!

🗨️ 5
BocaDePez
BocaDePez

Pues yo con 100 mb en los trackers privados descargo bastante bien sobre 8 mb/s. A mi no me deben de tener capado. Tengo el Hiltron en modo puente, uso mis propios routers.

BocaDePez
BocaDePez

Yo lo que hice fue abrir los puertos de mi roture también... Y ya te digo...todo Ok...

El glasnot que te dice...???

🗨️ 3
BocaDePez
BocaDePez

Ayer, desde R, me abrieron todos los puertos y me crearon un dmz host. Me dijeron que de esta forma ya no había posibilidad de que a nivel de configuración las descargas fallasen. El problema, según ellos, no es ese sino que es que el p2p bittorrent a través de wifi es muy vulnerable y hoy en día dado que hay tal cantidad de interferencias con otros equipos próximos, es muy facil no recibir datos. Yo esa explicación la entiendo pero sólo a medias. Hasta hace 10-15 días mi situación era exactamente la misma y todo funcionaba correctamente pese a ser por wifi y haber interferencias alrededor. Vamos, que me lo han solucionado al 50%; 1º) que mejor que use cable y 2º) que rece para para que no haya mucha gente alrededor conectada (esto lo digo yo, logicamente). P.D. Los test de Glasnots me dicen cuando no hay tráfico que se me están limitando las descargas, pero claro, según R, si tengo muchas interferencias el test sólo me indica que hay una limitación del ISP sin más

🗨️ 2
BocaDePez
BocaDePez

A ver...no tienen razón y si la tienen...me explico. No hace falta discutir que es mucho mas fiable y de mejor calidad una conexión por cabe que por Wifi, pero bien es cierto que si la Wifi tiene problemas el p2p irá mal...pero ojo...también ira mal la navegación y más cosas... Yo utilizo conexiones por cable. Si hay muchos equipos próximos WIFI enviando señales se configura cada uno en un canal que para algo existen...

Vamos...que no cuenten milongas... ISP, por la sigla en inglés de Internet Service Provider es R así que no se tiren de la moto... inisisto que a mi primero no me iba y despues si me fue...

🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Ayer, misteriosamente me volvió a funcionar todo bien... pero sólo durante 1 hora (justo antes de la cita telefónica, curioso) y después volvió a quedarse todo colgado como siempre últimamente. El técnico informático vía por teléfono dijo que ellos no habían modificado nada, yq ue además, al estar los puertos bien configurados y recibirse correctamente la señal de internet de R no podía aportar ninguna solución a mayores. Yo, al seguir en las mismas, pues volví a llamar y concerté una nueva cita pero para un técnico a domicilio (aunque ya me han advertido de que se trata de un "técnico" solamente, y no de un "informático". Vamos, que comprobará la señal, dirá que está todo bien y listo. No tengo muchas esperanzas la verdad, y ya no sé que hacer. Por cierto, el problema no es sólo mediante wifi, sinó que con cable me ocurre exactamente lo mismo. En fin...

🗨️ 1
BocaDePez
BocaDePez

quejate en el facebook de quecheparece

WiLZy

Mi router Thomson se quedaba frito cuando usaba P2P y WiFi simultáneamente, desde que uso Ethernet ni 1 sólo problema.

BocaDePez
BocaDePez

A mi también me están limitando las descargas P2P desde hace un par de días, menudo timo estar pagando por una línea y que luego no te dejen utilizarla al 100% y lo peor es que ahora los llamaré y me harán quedar como un tonto diciendo que ellos no limitan nada.

🗨️ 3
BocaDePez
BocaDePez

Lo dicho, acabo de llamar y me acaban de tratar como a un tonto. Me hicieron poner el velocímetro de R y me aseguraron que ellos no limitaban nada y que todo estaba correcto y que mañana me va a llamar un técnico así que me imagino que mañana "por arte de magia" se arreglará.

Al final me han tenido 3 días sin servicio y con el test de ISP dando positivo en limitación del servicio.

Lo peor de todo es que no ha sido la primera vez y probablemente no será la última que lo hagan.

🗨️ 2
WiLZy

A mi me va a tope como siempre (6 Megas) ¿qué test has usado? ¿conectabas por WiFi o Ethernet? ¿te ocurre en algún horario en concreto? ¿con cualquier tracker?, lo habitual es descargar alguna ISO de algún servidor lo más neutro posible, por ejemplo:

ubuntu.com/download/alternative-downloads

🗨️ 1
BocaDePez
BocaDePez

El problema es que tienen puesto como un cortafuegos y aunque abra los puertos en el router me tienen limitadas las descargas P2P igualmente. El test utilicé el Glasnost y efectivamente dice que me tienen limitado desde el ISP. He probado en varios PCs tanto con wifi como con Ethernet y la limitación la tengo desde hace 3 días ya.

Sobre todo se nota en la subida porque corta todas las peticiones, la descarga a veces arranca pero mucho mas lenta de lo habitual y lo que hace unos días descargaba en un momento ahora lo tengo que tener días.

BocaDePez
BocaDePez

Hola a todos,

Antes que nada, decir que yo soy el que he iniciado el post.

Mi situación a día de hoy sigue siendo la misma, es decir apenas puedo descargar bittorrent. Sin embargo, y dada la experiencia que voy teniendo, dejo aquí algunos aspectos que considero interesantes:

1º) Todos los días en cuanto enciendo el equipo y el router (bien por wifi o bien por cable, eso es indiferente) el tráfico bittorrent me funciona perfectamente durante 1 hora aproximadamente. Al cabo de ese tiempo, se acaba el asunto. He intentado: reiniciar el router y la wifimedia, también reiniciar el equipo, limitar el número máx de conexiones totales de mi programa hasta un número ridículo... y nada, que no hay manera. Como esto me ocurre a cualquier hora, ya encienda el equipo por la mañana, o por la tarde, también he pensado que podría tratarse de algún tipo de bloqueo que puede sufrir el Hitron una vez que ha empezado a funcionar. Pero esta hipótesis debería de arreglarse con posteriores reinicios, y no lo hace hasta que no llega al día siguiente (o entiendo que tras un largo período de desconexión) Sobre esto, también añadir que cuando hay tráfico justo tras el primer encendido, el nº de conexiones activas y totales no es muy elevado ni muy distinto de cuando no lo hay (pues igual rondan las 500-600 y si salgo y reinicio y vuelvo a mirar sin el programa funcionando, pues sobre 300 en total) Lo que tampoco he logrado encontrar es si existe alguna configuración en la wifimedia para limpiar o limitar el nº de conexiones que ya no están activas y que igual facilitan el bloqueo del dichoso Hitron

2º) Cada vez descarto más la teoría de que exista una limitación del trafico torrent por parte de r. Esto lo pienso, porque por un lado he comprobado que no es una cuestión de horarios, y tampoco es una cuestión de disminución de las velocidades; simplemente y en mi caso, o va (justo al arrancar) o no va (el resto del tiempo). Los test de Glasnot, hechos cuando va, me dicen que no hay limitación bittorrent del ISP; pero cuando no va, pues lógicamente me dicen lo contrario, es decir, que llegados a este punto como que no me sirven de mucho.

3º) La última alternativa que ahora se me ocurre, sería la de probar un nuevo router poniendo el Hitron como "bridge". Eso aclararía si el problema viene de ahí. El caso es que no tengo otro router y tendría que comprarlo, lo cual tampoco me atrae mucho el gastarme la pasta si no sé a ciencia cierta que esa va a ser la solución. Además, me pregunto: por qué el Hitron no me ha dado ningún problema con bittorrent dutante casi un año, y de repente de un día para otro sí, y sólo con este tipo de descargas y no con el resto, ni tampoco con la navegación en general?

Bueno, perdonad todo este rollo... espero que a alguien le pueda ayudar en algo con lo suyo

🗨️ 5
BocaDePez
BocaDePez

no creo que R cape el torrent, lo que te pasara, es que cada vez que hacen cambios pues todo deja de funcionar como es devido, yo cuando cambie, por el truco qeu comentaban aqui lo del aumeto de velocidad, el torrent dejo de irme como antes y me tardo unas dos semanas en ponerse como es devido ya fecha de hoy me va bien y te tocara esperar hasta que tu cabecera la pongan como es devido, cuanto tardaran a saber con el lio del hd, lo unico que te toca es esperar, o insitir todos los dias asta que te lo solucionen

🗨️ 3
BocaDePez
BocaDePez

Pues créelo, no se si intencionadamente o no pero estos días si lo están haciendo.

🗨️ 2
BocaDePez
BocaDePez

Por que lo dices?

Sabes algo al respecto, durante estos últimos días?

Cualquier cosa que puedas contar sería de gran ayuda

🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Tu mismo te contestas parcialmente: Prueba el router en modo bridge. Para eso no necesitas un nuevo router, simplemente conéctalo directamente a un pc y éste a su vez configúralo con el dhcp activo. Así sabrás algo más sobre donde esta o donde no está el problema. En caso de que sigas en las mismas, repetiría el mismo procedimiento cambiando de SO, por ejemplo: probando con un livecd de alguna distribución de linux.

BocaDePez
BocaDePez
1

Hola,

Después de leer los comentarios, sólo una pregunta:

¿Hay alguien que tenga contratados 50 o 100 Mb, que mantenga su router Hitron desde el día que se lo instalaron (sin ser en modo puente) y que no haya tenido hasta ahora ningún problema con el tráfico/descargas torrent/bittorrent?

🗨️ 2
BocaDePez
BocaDePez

Yo no he notado nada, y estoy durante muchas horas al día seedeando a tope de conexión (tengo 50 megas). No lo tengo en modo puente pero tampoco tengo el wifi activado, llevo el cable de red a un Time Capsule y es éste el que hace de router wifi. Miedo me da el día que por fin se dignen, de una puñetera vez, a doblarme a los 100 megas, que va camino de ir igual de largo que la HD...

🗨️ 1
BocaDePez
BocaDePez

Gracias por tu respuesta!

roisiano

Están volviendo a "caparme", esta vez de una forma distinta. Llevan varios días limitándome la subida en utorrent y emule (el total de ambas en conjunto) a unos 400 KB/s (tengo conexión 100/10 Mbps). No hay límite para subida http. Los tests de velocidad (velocímetro R, Speakeasy, etc.) dan perfectos. He reiniciado router, etc., etc., probado con dos ordenadores distintos y siempre es igual. Les he llamado varias veces, están "monitorizando" mi conexión pero no me solucionan nada.

🗨️ 6
BocaDePez
BocaDePez
1

Me ha pasado lo mismo, pero exactamente a la mitad. Descargar descarga bien a tope (tengo 50/5), pero la velocidad de subida, que antes estaba subiendo a tope de línea (560 y mucho KB/s constantemente, tengo más de 700 torrents seedeando en Transmission), ahora no pasa de 270 KB/s. Aún por encima de que soy de los de la remesa que queda sin doblar, me empiezan a tocar los cojones con esto...

BocaDePez
BocaDePez

Bienvenidos al club de los afectados por el torrent

Yo, que inicié el post, logré hace un par de días que me cambiasen el router, a ver si eso solucionaba algo. No fue fácil ya que si ellos no detectan una avería evidente no suelen acceder, pero al final logré convencerlos a base de insistir. El resultado fue en vano, todo sigue igual. Me ha servido para descartar la posibilidad de que el terminal tuviese algún tipo de problema

Ahora ya, o me doy de baja de R o vivo con ellos sin torrent

🗨️ 3
BocaDePez
BocaDePez

Pues yo llevo en la misma situación desde hace al menos un mes... y también he probado de todo para ir descartando posibles problemas y buscar alguna solución y después de todo al final creo que el problema no está de mi lado sinó de R.

Llevo 3 meses con R y los 2 primeros no he tenido queja de ningún tipo, bien de velocidad y bien de rendimiento en todo, descarga directa, navegación web y p2p, yo no soy jugador y no me afecta muy directamente los valores del ping pero he de reconocer que tiene un ping muy alto para ser conexión de cable, aproximándose casi al adsl.

Pero a partir de principios de marzo (más o menos cuando inicias el hilo) empezé a notar una caida enorme en las velocidades y en el rendimiento de los torrent y emule, las conexiónes se cortan al poco de iniciarse y la mayoría ya ni inicia.

Pensando que podría haber algo raro en mi configuración... cosa que no podía ser cierto porque no había tocado nada... pero aún así lo comprobé..., puse el router en modo bridge para descartar que fuera algún problema del enrutado del mismo haciendo que las conexiones pasasen directamente al pc e igual... reinstalé el s.o. para ver si es que se había cambiado algo (alguna actualización automatica de windows,etc) e igual... probé con otros programas de intercambio, mods de emule, otros clientes de torrent... igual, llamé a R para comunicarle el problema y cuando me dieron cita con el técnico para monitorizar el tráfico del router para averiguar si había problemas... misteriosamente volvió la conexión a funcionar con todo su explendor... cosa que duró poco menos de un día. Desde R me repitieron que no realizan ningún tipo de filtrado ni priorizan tráfico... no me lo creo.

No me lo creo porque tengo una conexión en casa de mis padres con un adsl de vodafone y estoy realizando pruebas con emule, el mismo s.o. con la misma configuración, la misma configuración de emule y los mismos ficheros compartidos y en descarga, y la conexión adsl funciona a la perfección, tanto en subida como en descarga, en cambio con R va de pena, el 50% o más de las conexiones falla antes de iniciarse y las que se inician transmiten unos pocos kb antes de cortarse... que no cuenten historias porque esto huele a distancia a un capado del p2p por parte de R.

También me he planteado el cambiar de router para ver si es problema del aparato pero viendo tu resultado mejor ya ni lo intento... solución... he probado de todo y no la sé, de momento darle quejas a R por el mal funcionamiento de la red y en cuanto pueda pasarme de nuevo al adsl definitivamente.

🗨️ 2
BocaDePez
BocaDePez

Lo has descrito perfectamente, las conexiones fallan antes de iniciarse y las que se inician transmiten unos pocos kbps antes de cortarse. Es como si tuvieses un mínimo cupo asignado diariamente (que no te da para nada) y en cuanto lo consumes, se te acabó hasta mañana. Yo tengo hasta apuntado en el calendario el día negro en el que confirmé con los Glasnot el capado bittorrent: 21/02/2013, y curiosamente fue tan sólo una semana después de mi doblaje de la velocidad. Coincidencia? Piensa mal y acertarás. Como dice Que Che Parece: "cámbiache o conto? Pues vaya si me lo han cambiado... con lo bien que estaba yo antes de que me regalasen nada

🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Otro más, antes descargaba a fuego con torrents públicos, ahora no pasa de 100kb/s con torrents con muchos seeds/leechers ¿?

En fin, ahora además de ir la red como el puto culo desde las ~20 hasta las ~24, tener un ping infernal en los juegos, además nos capan el P2P, good job R.

roisiano

Tras varias llamadas a R, ha venido un técnico a mi casa. Me ha cambiado el router. Todo sigue exactamente igual. Las pruebas que hizo en mi domicilio fueron "satisfactorias" (para los parámetros de R), pero él pudo comprobar que, entre emule y utorrent, hay una "barrera invisible" que parece impedirles subir de un acumulado (de subida) de 400 KB/s. Si el (a estas alturas parece que más que obvio) "capado" continúa, cuando acabe mi período de permanencia, cambiaré de compañía. Yo pago una línea 100/10 MB porque pretendo utilizarla. Si no puedo utilizarla (para lo que yo quiero y en las prestaciones contractuales), no voy a pagarla.

BocaDePez
BocaDePez

Máxima velocidad de subida con 100/10 y 20 torrents de trackers públicos: 358kb/s

Hace un par de semanas iba a más de 1mb/s. 2 horas para bajar el último capítulo de Game of Thrones, 3 horas para bajar Spartacus. Yo me estoy empezando a mosquear seriamente, para que queremos 100 megas si va a ir a estar capado e ir a esta velocidad ? Es de risa..

roisiano

Ahora mismo, estoy subiendo a "velocidad normal" y he descargado también a "velocidad normal" para tener una conexión 100/10.

¿Habrán dejado de "caparme" momentáneamente, durará algún tiempo o será permanente el "no capado"?

🗨️ 4
N30

Mantennos informados por favor!! :D Yo haré pruebas este fin de semana, llevo dos días con R (20/2 con Hitron) y lo que más noto por ahora es un lag excesivo y altibajos brutales en las velocidades de descarga. Aunque hoy no he podido probar nada porque aún estoy en el trabajo.

Un saludo.

🗨️ 2
N30

Ese hilo ya me lo había leído, practicamente me lo se de memoria xD Probaré a ponerlo en modo puente y si sigo con problemas tendré que darle la lata a R... Gracias de todos modos ;)

Un saludo.

BocaDePez
BocaDePez

A mí me han dicho que están con pruebas en algunos nodos y que por eso hay gente que está viendo reducida su velocidad de subida en P2P, que para la semana tendría que estar todo resuelto... Esperemos que así sea.

roisiano

Ahora mismo, otra vez con la "barrera invisible" de los 400 KB/s como "límite" para la subida. El "funcionamiento correcto" ha durado 4 días, de momento.

🗨️ 1
BocaDePez
BocaDePez

400 KB/s de subida? Eso es una utopía en mi caso. Yo ando por los 5-10 KB/s en el mejor de los momentos. Vamos, que eso y nada es practicamente lo mismo. Y así durante los últimos 2 meses. Mi paciencia se está agotando...

roisiano

Desde hace una hora, funcionando la subida a pleno rendimiento. Esto es un "despelote".

Siotarcos

Yo llevaba los últimos 15 días subiendo a 200 kb/s, teniendo contratado 100/10 a través del canje por puntos, pues bien, ayer se me terminaron los 6 meses y volví a canjear 600 puntos por los 100/10 y voilá, ahora me descarga y me sube a la máxima velocidad...

Quién lo entiende...? :-/

BocaDePez
BocaDePez

Y mágicamente hoy volvió a funcionar bien... En fin. Gracias R por capar el P2P 3 semanas y decir que no.

🗨️ 3
BocaDePez
BocaDePez

no creo que fuera un capado, sino una incidencia, que les costo solucionar, o hasta que hubiera quejas de mas de una persona no hacer nada, por tener algo estropeado y no querer cambiarlo

🗨️ 1
BocaDePez
BocaDePez

Si que es un capado, a mi ya me lo han hecho dos veces y hoy me encuentro con la sorpresa de que me han capado otra vez. Ya no sé si bajar de combo a ver si con menos línea contratada no capan o si cambiar de compañía directamente porque ya me canso de llamar y de que me traten como a un tonto fingiendo que todo está bien y que me tengan días y días para solucionar algo que ellos solucionan con un solo "clic".

BocaDePez
BocaDePez

Lo curioso es que los capados parece que los ponen por plazos de 3 semanas, a mi la otra vez me tardaron 3 semanas en solucionarlo después de llamar 50 veces y de que me trataran como a un ignorante echando la culpa a mis equipos.

Y encima hoy me han vuelto a capar, a ver si me calmo un poco y llamo porque ya se están riendo demasiado de los clientes.

BocaDePez
BocaDePez

Alguien ha notado que su problema pueda estar en el router Hitron? Me explico, yo en cuanto me conecto por primera vez en el día, recibo tráfico torrent correctamente pero al rato de llevar algo de tiempo enganchado, se corta totalmente y desaparece (sólo el torrent, el resto sigue todo correcto). Y ya no vuelvo a recibirlo hasta que el router se apaga durante un largo periodo, mínimo un par de horas o así. Yo al menos y desde hace unos días me he dado cuenta de que me ocurre esa situación y entonces, más que a un capado en mi caso creo que podría ser un problema del dichoso router, no sé... si alguien hubiese notado lo mismo agradecería su comentario

🗨️ 5
fervigo

Si fuera el router a secas, o no te iría nunca bien o te volvería a ir bien nada más apagarlo y encenderlo sin esperar 2 horas. Y si fuera el router, el resto de cosas también tendrían que ir mal en el momento que no va el P2P porque sería el router el que se estaría quendando atontado con el P2P, y eso no es lo que te ocurre, si no que te sigue yendo el resto bien.

Viendo la eternidad que se están echando para hacer la subida de velocidad (ya hay zonas para septiembre) cuando iba a ser visto y no visto en enero, porque según R esas zonas no aguantan el aumento sin tocarlas, y luego estos casos que comentáis ... ¿la red está saturada y están limitando el tráfico?

🗨️ 4
BocaDePez
BocaDePez

Ok, gracias fervigo por tu rápida y clara respuesta

Es que se me hace todo tan extraño que yo ya no sé que pensar...

🗨️ 2
BocaDePez
BocaDePez

A mí me han dicho que andan de pruebas en algunos nodos, y que por eso puede estar pasando eso. Por curiosidad y ver si hay un patrón, en tu nodo ya estáis con las nuevas velocidades o con las "viejas"?

🗨️ 1
BocaDePez
BocaDePez
carnivore

Ya dije en su momento que estaban subiendo las velocidades a los clientes sin aumentar el ancho de banda que soportan los nodos ni las uniones con las cabeceras y asi pasó que cada dos por tres estaban saturados, el problema es que esto significa meter bastantes €€€€€€ y como estan en numeros rojos, literalmente hablando, han tomado la via facil y sobre todo barata, por no decir gratis, de limitar el trafico hasta que vayan consiguiendo dinero, poco a poco, y puedan ir "descongestionando".

Estas son las consecuencias de subir la velocidad unica y exclusivamente para hacer una campaña de marketing anunciando a bombo y platillo que dan conexiones de 100 megas cuando en realidad todos sabemos lo que hay detras.

Tambien dije en su dia que la subida de velocidad no iba a ser tan rapida de "enero y como mucho un mes" sino que llevaria bastantes meses y tambien se ha demostrado que es cierto, algunos tendrian que estar comiendose sus palabras...

BocaDePez
BocaDePez

Yo despues de ver estos hilos hice la prueba con el torrent (no lo uso mucho ultimamente) y la velocidad de subida estaba limitada a unos 300 y de repente a las 12 de la noche ya volvia a subir a 10 megas (esto con los mismos torrent).

Lo que realmente me fastidiaba es la perdida de paquetes cada poco pues me afecta al jugar online ya que me hecha del server.

Al final llamé al técnico y le comente lo de las perdidas de conexión y que tambien tenia capado el torrent. El tio me dijo que ellos no capaban el p2p y bla,bla...

Se puso a hacer pruebas y claro le dió que el fallo estaba en el nodo y me reconoció que solo tenian 2 frecuencias y que si estaba saturado limitaban el trafico (o sea p2p). Dijo que lo unico que podia hacer era cambiarme de frecuencia pero era una tonteria pues seguro que la otra tambien estaba saturada.

En definitiva R esta capando el p2p porque los nodos estan saturados (y lo peor esto afecta a los juegos online por perdidas de paquetes).

Y yo con 1 año de permanecia por el HD....

🗨️ 1
BocaDePez
BocaDePez
1

Ahora mismo a a mi me están capando otra vez.

Si no tienen capacidad para abastecer a los clientes deberían de vender líneas con menos capacidad o cobrar menos porque esto es un robo manifiesto.

¿100Mb/10Mb 24 horas al día? Me da la risa... R incumple el contrato descaradamente y no hay forma de reclamar.

retmarut

R está capando el p2p

Desde hace 3 días la velocidad de subida y descarga de mi Emule esta por los suelos (con ID alta y la configuración perfecta), y antes me iba perfecto. Probé y conecté el torrent, y ahora también descarga a velocidades bajísimas. El test de glasnost me dice que mi ISP está limitando el tráfico..

R esta empezando a capar el p2p, no hay ninguna duda. Ellos obviamente, cuando llamas, echan balones fuera: que si será problema tuyo, que si te mandamos un técnico, que esta todo correcto, etc.

En resumen, R nos miente.

Yo lo tengo claro: o rectifican o me cambio de compañía. Yo no contrato 100 megas para leer el Marca, lo contrato para subir y descargar archivos. Y punto.

🗨️ 1
BocaDePez
BocaDePez

A mi también desde el Viernes se me cortan las peticiones de subida y la descarga va de pena. La última vez que pasó esto tardaron 3 semanas en solucionarlo y eso dándome largas y echándome la culpa cada vez que llamaba, durante esas 3 semanas los tests daban que R estaba capando y tan pronto me llamaron para decir que estaba arreglado los tests daban que estaba todo correcto. Ahora vuelvo a hacer los tests y me indican que vuelve a estar capado.

R me está empezando a cansar y eso que llevo muchos años con ellos y hasta ahora siempre había estado muy contento.

Cuchara

el hitron se satura ,luego se reinicia o no,...y se queda asi "congelado"yo cuando enciendo el torrent tengo que quedarme unos 5min pendiente del hitron por si se le va la olla,si se la va: o lo reinicio o a veces llega con desactivar activar la tarjeta de red.La mayoría de las veces tenemos demasiadas conexiones a medio abrir,en el caso de emule,o demasiados números globales de conexiones en torrent ,y eso el hitron no lo aguanta.probad a bajar bastante las conexiones entrantes .Saludos