Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
44 lecturas y 9 respuestas
  • Cerrado

    [Editado 9/04/06 15:32]

    ¿Cómo son posibles estos datos de velocidad?

    Hola, desde mi portablidad a los 20 MB la conexión me va fatal, sincronizo a 3 MB y algo pero navego peor que con mis antiguos 56 KB.

    En descargas directas no llego a 6 KB y además con continuos cortes. La navegación desesperante...

    La cosa es que si me conecto al emule por ejemplo subo de maravilla, a unos 60 kb y de forma muy contínua. Estos son los datos de uno de los test de velocidad que he hecho:

    Actual Speed // True Speed (estimated)

    Downstream 22 Kbps (2.8 KB/sec) // 23 Kbps (inc. overheads)
    Upstream 514 Kbps (64.3 KB/sec) // 555 Kbps (inc. overheads)

    ¿Cómo puede ser? Os pongo también los datos del Sagem 1200 (lo tengo puesto en modo bridge):

    adslLineStatus : OPERATIONAL
    adslMode : G992_3_A
    Upstream = 804 Kb ( Intlv[LP0] )
    Downstream = 3620 Kb ( Intlv[LP0] )
    =================================================
    DIAG Info :
    =================================================
    Attenuation ( dB ) : 53.1 30.2 (FE)
    SNR margin ( dB ) : 9 9 (FE)
    HEC counter : 8128
    CRC counter : 2878

    RTFirmwareVer : 0x0c250818

    A ver qué se os ocurre, en el SAT ya tengo una incidencia pero no sé si servirá de mucho.

    Gracias y un saludo.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      6

      Creo que más o menos, no creo que te puedan decir mucho más…

      Creo que más o menos, no creo que te puedan decir mucho más de lo que te comentaron hace unos días, cuando comentaste tu caso por primera vez en éste hilo http://www.bandaancha.st/foros.php?temid=902979.

      Lo único que creo que te falta es probar con otro router, con el comtrend a ser posible, y cambiar la modulación hasta encontrar una en la que la conexión te sea más estable.

      Saludos

      • Cerrado

        He vuelto a escribir porque no me había fijado en la…

        He vuelto a escribir porque no me había fijado en la velocidad de subida, porque si la conexión está mal iría mal todo no? (Subida y bajada).

        He probado hasta a subir archivos adjuntos en hotmail y super bien, estable y eso a unos 60 kb de subida.

        ¿La modulación que me comentas podría cambiarla yo mismo?

        Gracias.

          • Cerrado

            MTU = 1480 MTU is optimized for Windows XP PPoE DSL…

            MTU = 1480
            MTU is optimized for Windows XP PPoE DSL broadband. If not, consider raising MTU to 1500 for optimal throughput.

            MSS = 1440
            MSS is optimized for Windows XP PPPoE DSL broadband. If not, consider raising your MTU value.

            Default TCP Receive Window (RWIN) = 65535
            RWIN Scaling (RFC1323) = 0 bits
            Unscaled TCP Receive Window = 65535

            Note: TCP 1323 Options need to be enabled for RWIN over 2^16 (65535). Windows 9x might also need the MS Vtcp386 fix.
            For optimum performance, consider changing RWIN to a multiple of MSS.
            Other RWIN values that might work well with your current MTU/MSS:
            506880 (MSS x 44 * scale factor of 8)
            253440 (MSS x 44 * scale factor of 4)
            126720 (MSS x 44 * scale factor of 2)
            63360 (MSS x 44)

            bandwidth * delay product (Note this is not a speed test):

            Your TCP Window limits you to: 2621.4 kbps (327.675 KBytes/s) @ 200ms
            Your TCP Window limits you to: 1048.56 kbps (131.07 KBytes/s) @ 500ms

            MTU Discovery (RFC1191) = ON

            Time to live left = 109 hops
            TTL value is ok.

            Timestamps (RFC1323) = OFF
            Selective Acknowledgements (RFC2018) = ON
            IP type of service field (RFC1349) = 00000000 (0)

            Todo eso me devuelve, gracias.

        • Cerrado

          [Editado 9/04/06 19:10]

          6

          No te preocupes. Puede ser lo que te comentaron del Sagem La…

          No te preocupes. Puede ser lo que te comentaron del Sagem

          La modulación creo que sí la puedes cambiar tu, lo que no sé es donde, no conozco bien ese router . Supongo que tendrá una pestaña para cambiar las opciones..

    • Cerrado

      BocaDePez BocaDePez
      6

      En tus datos: adslLineStatus : OPERATIONAL adslMode :…

      En tus datos:

      adslLineStatus : OPERATIONAL
      adslMode : G992_3_A

      ¿Que modo de adsl es ese?
      Nunca lo había visto. Prueba con otros tipos de adsl, a ver si mejora.

    • Cerrado

      BocaDePez BocaDePez
      6

      si no tienes el router conectado al TPR, prueba a hacerlo,…

      si no tienes el router conectado al TPR, prueba a hacerlo, quizas se solucionen tus problemas.
      Haz una prueba, lo enchufas y lo dejas unos 30 minutos, fijandote qno se encienda la luz roja "alarm". si no se enciende, efectivamente tu linea esta en perfecto funcionamiento, prueba durante un tiempo a ver si se te solucionan esos problemas, teniendo conectado directamente el Router al TpR.
      un saludo