Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
38 lecturas y 1 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Zyxair B-220 USB me tuesta el PC

    Holaaaa,
    tengo un problema con el adaptador USB:

    A veces, cuando el PC lleva conectado muchas horas, de repente el adaptador se queda como "pillao" (la luz azul se queda encendida permanentemente) y el PC empieza a ir muy lento, como si estuviera pilladísimo el procesador.

    Todo esto se soluciona si reseteo. El router siempre va OK.

    Tengo un XP Professional, sin ningún servipack.

    ¿Alguna idea? ¿No os ha pasado a alguno?

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Pues asi de pronto, métele el Service Pack 2; de todas formas…

      Pues asi de pronto, métele el Service Pack 2; de todas formas lo que ves de que el pc se queda pillao, pues ... windows no es perfecto, eso lo sabemos todos. Puede que tengas tareas programadas y entre en funcionamiento una de ellas con lo que el pc, se caga literalmente mientras se esta ejecutando. Puede que el programa que lleva el usb entre en modo "jodienda" y te empiece a pillar todos los recursos del sistema, puede que sea otro programa el que lo haga, con los los mismos resultados que el anterior punto, etc etc.

      Yo normalmente pongo ese tipo de "uesebeses" en cada alta que instalo y excepto que no son el summum de la recepción de datos, todavia no he encontrado ninguno que vaya mal. De todas formas, el windows tiene su propio gestor de redes wifi que funciona aceptablemente con lo que no necesitarias el programa que lleva.

      En fin, que pueden ser varias cosas chico.