Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
40 lecturas y 7 respuestas
  • Cerrado

    Wifi, dos ordenadores y problemas de conexión

    A las buenas.

    Mi problema es el siguiente. En casa tenemos la conexión 3M de Euskaltel con wifi (con punto inhalámbrico Thomson). Tenemos un pc fisicamente conectado a él a traves de cabl rj45 y mi equipo, un portatil, a través de wifi. Hasta ahí todo bien. El problema viene cuando el compañero de piso ha traido su pc y se ha conectado a través de wifi. Solamente nos deja a uno de los dos conectarnos. El pc conectado por cable de red va bien, pero los otros dos se tienen que turnar para conectarse. No tenemos ahora mismo activada ninguna clave ni permiso por máscara de red, la tenemos totalmente abierta. Los dos ordenadores se llagan a conectar, pero siempre uno no supera a la hora de renovar la ip. ¿Alguna idea?

    Un saludo y gracias por adelantado.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      La soluccion.......................desde el cable moden hay…

      La soluccion.......................desde el cable moden hay que poner un router wifi neutro y soluccionado, te conectas con 1, 2, 3, 4 computadoras a la vez.

      Yo tengo el Linksys y de maravilla.

      Saludos

    • Cerrado

      BocaDePez BocaDePez
      6

      Tenemos un problema similar..conectaron dos computadoras con…

      Tenemos un problema similar..conectaron dos computadoras con red inhalambrica, el pc se conecta, pero con la portatil no se puede usar nada a pesar de que al revisar la red inhalambrica dice que esta conectado.
      Me da los siguietes problemas:
      Default Gateway: Error
      DNSSearchOrder
      OutBoundMail Server= smtp...
      con el mensaje siguiente: La soliciutd para hacer ping no encontro el host smtp....Compruebe el nombre y vuelva a intentarlo.
      Les agradeceria si me ayudaran a ver que puedo hacer para resolver esto!
      Saludos

      Visitante de su foro

    • Cerrado

      BocaDePez BocaDePez
      6

      hola buens yo tengo otro problema, mi portatil iba bien hasta…

      hola buens yo tengo otro problema, mi portatil iba bien hasta q al reiniciarse, se dejo d concectar. Miramos en ipconfig y sale todo a 0, (mi router se conecta y mi pc tiene conex) pero el de el no. Emos reiniciado el router y tampoco, asi q ya no sabemos por q puede ser... :S

    • Cerrado

      BocaDePez BocaDePez
      6

      No creo que sea ese el problema. Sino, que euskaltel solo da…

      No creo que sea ese el problema. Sino, que euskaltel solo da 2 ips. Por ello solo puede puede conectar por wi-fi 1 equipo.

      Yo estoy en un caso parecido y en wi-fi tengo un portatil y si quiero conectar una PSP o PDA por wi-fi debo apagar y encender el cablemodem para que libere la ip usada.

      Solución: pues no se si habra a la venta para cable router con wi-fi y no modem wi-fi + router neutro.

    • Cerrado

      Tienes que configurar el Router como AP Infraestructure. Por…

      Tienes que configurar el Router como AP Infraestructure.
      Por lo que comentas, 100% es problema de que habeis definido la red wifi como AD-Hoc. ( punto a punto ).

      De esta manera ocurre exactamente lo que comentas, solo uno de los dos portatiles tiene acceso a la red.

      Para ponerlo como pretendes, tendras que definir la conexion como Infraestructure.

        • Cerrado

          [Editado 4/08/06 15:01]

          Pincha con el boton derecho en el icono del systray de Red…

          Pincha con el boton derecho en el icono del systray de Red Inalambrica -> Abrir conexiones de Red

          Seleccionas el interfaz inalabrico -> boton derecho -> propiedades.

          En la segunda pestaña -> Redes inalambricas -> En la lista de Redes preferidas -> seleccionas el nombre de tu red wifi -> boton Propiedades -> Abajo del todo ...Casilla "Esta es un red de equipo a equipo Ad-Hoc" ....DESELECCIONA la casilla.

          Si ya la tienes deseleccionada....tendras que mirar a ver el DHCP del router, si esta activado. Si no lo esta, deberias activarlo.

          Ademas de eso, deberiais usar conf. dinamica de ip en los portatiles, o poner ips fijas ( dentro del subrando del gateway) pero distintas entre si:

          p.e. : el router ( gateway ) tiene la IP -> 192.168.0.1

          Si esta activado el DHCP, los dos portatiles deberian tener el modo en automatico ( propiedades tcp/ip -> obtener automaticamente )
          Si no esta activado el DHCP, cada uno de los dos portatiles, tendria que tener su ip fija ( propiedades tcp/ip del interfaz inalambrico ):

          - Portatil A ( 192.168.0.2 255.255.255.0 192.168.0.1 )
          - Portatil B ( 192.168.0.3 255.255.255.0 192.168.0.1 )

          Por otro lado en el AP, entrando por web a la pagina de conf. tendras en SETUP -> Wifi -> algun sitio en donde configurar el modo de trabajo del router.....Si no lo ves, seguramente no se puede cambiar y siempre sera AP.

          ( En mi caso, con un linksys wrt-54GL, cambiandole el firm, a dd-wrt v23 sp1 ....puedo ponerlo en modo cliente, client.brigde, ap, ... etc, pero no suele ser lo normal. Lo normal es que el router siempre este configurado como AP y no se pueda cambiar, asi que ahi no tendras que cambiar nada )