BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Wifi conecta, pero no navega!!!

BocaDePez
BocaDePez

Hola! Me han pasado un portatil de empresa y todo bien, salvo el momento de conectarlo a mi router (es un micronet, router neutro). Una vez asignada una direccion ip, la puerta de enlace y las dns, y establecer la clave wep, me dice por el programita que esta conectado correctamente a la red, con señal excelente, pero luego resulta, que ni puedo navegar, ni si quiera acceder a mi router a traves del navegador. La conexion wifi se que funciona bien, porque la he ultilizado con mi nintendo ds, y la ps3. Alguien sabe a que puede deberse?? muchas gracias! ;)

BocaDePez
BocaDePez

¿Tienes una lista blanca definida en el router, para que solo accedan MACs con permiso?

¿La IP concedida aparece en la lista DHCP del router?

Revisa la tabla de rutas, no vaya a ser que intente salir por otro sitio. Los PCs de empresa llevan a veces software extraño que no dejan control total, sobre todo si solo accedes con un usuario sin privilegios.

🗨️ 2
BocaDePez
BocaDePez

La opcion de las macs, esta desactivada, no hace falta habilitarla en el router. Y respecto a la ip, segun he leido en algun que otro post, he probado, poniendole una ip que estuviera dentro del rango del dhcp y tambien con ips que estuviesen fuera, y nada, no navega ni accedo al router!

Lo de empresa no tiene nada, mas que nada, te lo digo con seguridad, porque soy informatico y trabajo para una empresa infomatica tambien, el pc, esta limpio de software extraño ;)

🗨️ 1
BocaDePez
BocaDePez
1

Asegúrate de tener los últimos Service Packs instalados (SP3 en XP y SP2 en Vista) porque la gestión de la inalámbrica mejora sustancialmente.

Los antivirus y/o cortafuegos de terceros te pueden estar jugando una mala pasada. Si haces un ping al router, debería contestar. Incluso con el protocolo ICMP deshabilitado, creo que la MAC del router debería aparecer en la lista del caché de ARP ... porque de otro modo ni siquiera hay conexión. Si has obtenido IP por DHCP, entonces por narices esa IP te la debe de haber proporcionado el router. Revisa que la IP sea de la red local, y revisa la tabla de rutas, no vaya a haber conflictos con el resto de interfaces de red.

vukits

antes de nada, utiliza encriptación wpa2 aes

🗨️ 2
BocaDePez
BocaDePez

con wpa2 todo perfecto...pero vamos, sigo sin explicarme lo otro ;) muchas gracias!

🗨️ 1
vukits

sigo sin explicarme lo otro

demasiado a menudo, la clave WEP está mal escrita por el usuario , pero el router no te lo notifica ;)

saludos