Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

webstar y LINKSYS WRT54G ayuda puertos

albertusoman

Buenas.
Tengo algunas dudas de como configurar el router con el cable moden.
Al principio tenia solo el cable moden webstar DPC2100A y los programas p2p iban bien con id alta ya que no hacia falta abrir puertos porque el cable moden no me permitia acceder a el y supongo que los puertos estarian abiertos.
La compañia que me suministra internet es ono por el cable coaxial y me llegan 6 megas.
Tambien tengo la ps3 pero como no la puedo conectar ni con wifi ni con cable al router xk este solo lleva un solo conector al pc me decidi por comprar un router compatible con el web star.
El router que me recomendaron para ono es el LINKSYS WRT54G.
Con este router he conseguido conectar la ps3 y que funcione bien en online.
A la ps3 le he abierto todos los puertos en la seccion dmz y me da nat 2 asque asta aqui todo correcto.
La he asignado la direccion ip 192.168.1.50.
Luego vienen los problemas a la hora de configurar los programas p2p.
He intentado todas las combinaciones posibles y no dan resultado.
He ido a centro de recursos compartidos - ver estado - i me ido hasta ver la seccion de protocolos y he deseleccionado la opcion protocolo de internet version 6 ya que lo han recomendado en otras webs y tengo despues seleccionada la opcion protocolo de internet version 4.
Antes de tener el router lo tenia en automatico y ahora lo he puesto en manual con lo siguiente.
Direccion ip 192.168.1.2
Mascara 255.255.255.0
Puerta de enlace predeterminada 192.168.1.1
Dns 1º los de ono
Dns 2º los de ono
Luego voy a la seccion del router para abrir los puertos y pongo los del emule mas la direccion ip 192.168.1.2
Guardo los cambios y pongo el emule y me dice que no conecta a ningun servidor.
Pero si quito los puertos que puse en el router entonces si se conecta pero con id baja.
El ares tambien le pasa 3 cuartos de lo mismo.
Si no pongo puertos va muy regular y si pongo los puertos no va.
La cuestion es que tengo que cambiar para que me de id alta el emule.
Tendre que poner una ip fija.
Al principio de configurar el router la ip del router era 192.168.1.100 y ahora el 100 lo he cabiado por un 2 en todos los sitios.
Tambien he leido que si da problemas hay que actualizarle.
Bueno i eso es todo.
Me he releido todos los manuales y he visitado todas las paginas del foro y no he encontrado un problama parecido, espero k me ayudeis y si hay que mover el post xk no va aki lo moveis.
Gracias y saludos.

quilloquepasa
-1

No es necesario que te compliques tanto, hombre. Con establecer la DMZ en el Webstar hacia la Ip que éste le asigne al Linksys te basta. Luego abres los puertos correspondientes a tus aplicaciones en el router neutro y listo.

Por cierto, tú linea no es de ADSL, sino de Cable. Te lo comento porque el presente hilo se encuentra en el foro equivocado.