BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

A vueltas con las dichosas DESCONEXIONES

BocaDePez
BocaDePez

Wenas.

Sé que se está hablando bastante de este tema en otros hilos, pero abro uno nuevo para ver si se puede arrojar luz sobre el dichoso problema de las desconexiones en la red inalámbrica.

Tengo un router Xavi (de Telefónica) y una red inalámbrica con encriptación WPA que funciona bien en mi ordenador de sobremesa y en el portátil de mi compañero de piso. El caso es que de vez en cuando, y sin motivo aparente, se produce una desconexión de la red en mi ordenador y permanece así eternamente hasta que yo me doy cuenta y le doy a reconectar, con lo cual la pilla bien. He comprobado que el router no se ha muerto y la desconexión, por tanto, ha sido directamente en el ordenador. Harto ya del tema, he mirado en el "event log" y aparece este mensaje:

i802_1x:Supplicant [mi dirección MAC] timed out after 300 idle seconds

¿Alguien sabe a qué narices se refiere con un IDLE DE 300 SEGUNDOS? ¿Qué ha podido pasar? Estoy desesperado, y muy harto ya con esto.

Muchas gracias de antemano.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
Bodescu

Probablemente porque has estado un tiempo predefinido (en este caso 5 minutos, 300 segundos) sin usar la red, y se desconecta por aquello de ahorrar recursos.

A mi tambien me pasa con un zyxel 660hw, le subi el tiemop de espera a 3000 segundos (50 minutos) y al menos es mas comodo...

Un saludo

🗨️ 2
BocaDePez
BocaDePez

Tiene sentido lo que dices, pero no creo que sea mi caso porque cuando dejo el ordenador encendido y me voy se queda con el Emule descargando. De todos modos, sabes dónde está la opción para modificar el tiempo de idle en el Xavi?

Gracias

🗨️ 1
Bodescu

No conozco el Xavi, asi que no sabria decirte. Me imagino que en las opciones de encriptacion WPA, aunque lo mejor que harias seria descargarte un manual de uso de la pagina del fabricante.

Un saludo