Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
29 lecturas y 10 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Virus a los clientes de ONO o mal funcinamiento?

    Hola,

    vereis esta tarde me he quedado sin conexión a red (alta velocidad) varias veces. Tras ejecutar winipcfg me doy cuenta que no tengo DNS y que no lo puedo renovar (el campo DNS está vacio).

    Me pongo en contaco con el 902 de ONO y me dicen que hay un virus que elimina las DNS de ONO.

    ¿Os ha pasado algo a vosotros o están encubriendo algún mal funcionamiento del servicio?

    Y os lo pregunto porque tengo actualizado mi antivirus y un análisis minucioso de todo el PC me dice que estoy limpio.

    Gracias y un saludo.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      A mi me entro un virus que se bebio mis cervezas de la…

      A mi me entro un virus que se bebio mis cervezas de la nevera, se fumo mi tabaco, despues se hizo un bocata de jamon y salio zapateando pasillo arriba hasta la puerta.

      Mi perro esta traumatizado y ahora anda a cuatro patas ( o eso ya lo hacia antes? ), el tema es que detecte que si, me borro los DNS tambien, putadon! , porque vete tu a saber ande se pone eso manualmente.

      La cuestion es que llame a los informativos de A3 y me dijeron que es un virus que llego en un ovni del planeta raticulin que solo afecta a ONO, porque las adsl, los 56k y los demas operadores de cable les da alergia. La cuestion es que nos infecta con la idea de robarnos nuestras DNSs para venderlas en otros planetas como suvenirs, pero que hacienda ya estaba detras de ellos y que de no solventar el problema, recurririan a la maquina del tiempo.

      Huumm!!... ahora que lo pienso me parecio ver un dragon esa tarde correteando por el techo del pasillo... os ha pasado tambien??

      Veis como los del helpdesk no son los unicos que se pueden inventar polladas???

      Un saludo.

      • Cerrado

        [Editado 4/10/03 20:19]

        A mi tambien se me puso a manual la asignación de DNS y te…

        A mi tambien se me puso a manual la asignación de DNS y te puedo asegurar que yo no fui el que lo cambió a manual.

        Cuando vi que no tenia acceso a internet, comprobé lo datos con el ipconfig/all y vi que solo tenia un dns asignado (no los habituales de ONO). Asi que comprobé la configuración TCP/IP y efectivamente la asignacion de DNS estaba a manual en vez de por DHCP.

        Para más información tambien he pasado el panda y me ha detectado el virus Hatoy.A que comentan arriba. No se si será este virus el causante u otro, pero al menos se repite el caso.

        Ojo, lo del reinicio del cablemodem, es algo totalmente distinto, y no es atribuible a ningun virus, es fallo de la conexión de ONO. A si que, si se os reinicia quejaos a ONO para que os lo arreglen.

    • Cerrado

      Hola, en tu caso no se q sistema operativo usas, pero yo…

      Hola, en tu caso no se q sistema operativo usas, pero yo tengo win 2000 no recuerdo si con wim98 o milenium, era igual, en win 2000 lo de las dns estan en:
      -menu inicio
      -configuración
      -conexiones de red y acceso telefonico.
      -en propiedades
      -propiedades de tcp/ip
      y ahi seleccionas si kieres obtener la direccion de las dns automaticante o manualmente.

      Espero poder haberte ayudado en algo.

      • Cerrado

        BocaDePez BocaDePez
        6

        Tengo Windows 98 SE. Ahora ya se que es por el emule.…

        Tengo Windows 98 SE. Ahora ya se que es por el emule. Transcurridos unos minutos me corta la conexión general a red. Tengo que ejecutar winipcfg para conseguir DNS e IP.

        No sé que cojones le pasa hasta hace bien poco iba bien y llevo unos dos días igual.

        ¿Alguna idea?

        Gracias.

        • Cerrado

          BocaDePez BocaDePez
          6

          A mi me pasa lo mismo, tengo ONO 300 y desde hace un par de…

          A mi me pasa lo mismo, tengo ONO 300 y desde hace un par de días se me reiniciaba el modem cuando le daba la gana, últimamente casi cada minuto. He pasado el Panda y me ha detectado y desinfectado el virus Hatoy.A. Todavía no sé si es el responsable. Ya os comentaré. Saludos.

          • Cerrado

            BocaDePez BocaDePez
            6
            He comprobado que no es dedido a este virus, sigo teniendo el…

            He comprobado que no es dedido a este virus, sigo teniendo el problema

    • Cerrado

      pues bueno, yo tengo windows NT y no sé cómo cojones mirarme…

      pues bueno, yo tengo windows NT y no sé cómo cojones mirarme lo de las dns, porque en las propiedades de red me ponen q no hay... nu se, yo me instalé el windows y la tarjeta de red y no configuré nada asi q ... magia?? :S no se si las DNS estarán en el modem o que... la conexión de ono en mi pc parece magia... como puedo saber que dns tengo??? y de virus... nuse, me extraña :S eso será las operadoras que se aburren y meten esas excusas xDDDD ale aleeeeeee :D

    • Cerrado

      Hola esta tarde me ha pasado exactamente lo mismo, cuando he…

      Hola esta tarde me ha pasado exactamente lo mismo, cuando he llegado a casa despues de currar el burrito tirab muy bien, pero al intentar conectar con el msn nada de nada, el correo nada e internet tmp, he pensado q los dns de ono estaban caidos y pasado del tema, paso de llamar a ono para q me la cable y esperaba q se arreglara solo, pero al volver por la noche y al hacer lo mismo nada de na, el burrito si q tiraba pero no podia navegar y al hacer un ipconfig/all he visto q solo tenia un servidor dns, me ha parecido raro, y lo que he hecho ha sido mirar las propiedades de red y "misteriosamente" tenia activado un solo dns y de forma manual, he kitado esa opcion y lo he puesto en automatico, y voila ya funciono.
      La verdad q no se q puede haber pasado, pero si es un virus menuda gracia.
      Misterios de ono.

      P.D. si el texto es poco entendible o muy rollo, es q a estas horas de la noche ya voy sopa y no se lo q digo :-).

      • Cerrado

        BocaDePez BocaDePez
        6

        Me podrías detallar un poco más dónde esta esa opción en las…

        Me podrías detallar un poco más dónde esta esa opción en las propiedades de red. Yo encuentro que tengo desctivado DNS pero la otra opción que se me da es la de especificar yo la DNS a números concretos y esto creo que no lo he tenido que hacer nunca.

        Gracias.

        • Cerrado

          BocaDePez BocaDePez
          6

          ONO me ha cambiado la ip (supongo que a vosotros…

          ONO me ha cambiado la ip (supongo que a vosotros tambien,podeis comprobarlo) ,y eso por lo visto significa estar un tiempo sin conexion.
          saludos.