Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
35 lecturas y 1 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    USR 9106 sincroniza pero no conecta

    Recientemente he adquirido un router U.S Robotics 9106 con la intención de utilizarlo en mi linea ADSL de OpenForYou.

    El problema está en que he metido todos los parámetros de configuración para este ISP y no soy capaz de conectar. El router sincroniza pero no llega a establecer la conexión punto a punto (se enciende una lucecita roja de "WAN IP"). :-(

    He probado a meter los datos de configuración a través del EasyConfigurator, a través de la interfaz web del propio router e incluso a través de la línea de comandos por medio de un telnet, y no ha funcionado de ninguna de las maneras. :-?

    Por otra parte, utilizando el modem Aztech que me proporcionó este ISP cuando me di de alta, todo funciona sin problemas.

    El log del router US Robotics, utilizando el máximo nivel de traza, muestra:

    1st day 00:04:31 user debug klogd: atm_connect (TX: cl 1,bw 0-0,sdu 16386; RX: cl 1,bw 0-0,sdu 1502,AAL 5)
    1st day 00:04:07 user debug klogd: atm_connect (TX: cl 1,bw 0-0,sdu 16386; RX: cl 1,bw 0-0,sdu 1502,AAL 5)
    1st day 00:03:43 user debug klogd: atm_connect (TX: cl 1,bw 0-0,sdu 16386; RX: cl 1,bw 0-0,sdu 1502,AAL 5)
    1st day 00:03:18 user debug klogd: atm_connect (TX: cl 1,bw 0-0,sdu 16386; RX: cl 1,bw 0-0,sdu 1502,AAL 5)
    1st day 00:02:54 user debug klogd: atm_connect (TX: cl 1,bw 0-0,sdu 16386; RX: cl 1,bw 0-0,sdu 1502,AAL 5)
    1st day 00:02:30 user debug klogd: atm_connect (TX: cl 1,bw 0-0,sdu 16386; RX: cl 1,bw 0-0,sdu 1502,AAL 5)
    1st day 00:02:06 user debug klogd: atm_connect (TX: cl 1,bw 0-0,sdu 16386; RX: cl 1,bw 0-0,sdu 1502,AAL 5)
    1st day 00:01:42 user debug klogd: atm_connect (TX: cl 1,bw 0-0,sdu 16386; RX: cl 1,bw 0-0,sdu 1502,AAL 5)
    1st day 00:01:18 user debug klogd: atm_connect (TX: cl 1,bw 0-0,sdu 16386; RX: cl 1,bw 0-0,sdu 1502,AAL 5)
    1st day 00:01:07 user debug klogd: atm_connect (TX: cl 1,bw 0-0,sdu 16386; RX: cl 1,bw 0-0,sdu 1502,AAL 5)
    1st day 00:01:07 user debug klogd: atm_connect (TX: cl 1,bw 0-0,sdu 16386; RX: cl 1,bw 0-0,sdu 1502,AAL 5)
    1st day 00:01:07 user crit klogd: ADSL link up, interleaved, us=128, ds=512
    1st day 00:01:07 user crit klogd: ADSL G.992 message exchange
    1st day 00:01:07 user crit klogd: ADSL G.992 channel analysis
    1st day 00:01:07 user crit klogd: ADSL G.992 started
    1st day 00:01:07 user info klogd: br0: topology change detected, propagating
    1st day 00:01:07 user info klogd: br0: port 1(eth0) entering forwarding state
    1st day 00:01:07 user info klogd: br0: port 1(eth0) entering learning state
    1st day 00:01:07 user info klogd: br0: port 1(eth0) entering listening state
    1st day 00:01:07 user info klogd: device eth0 entered promiscuous mode
    1st day 00:01:07 user crit klogd: eth0 Link UP.
    1st day 00:01:07 user crit klogd: ADSL G.994 training
    1st day 00:01:07 user warn klogd: AdslCoreHwReset: AdslOemDataAddr = 0xA0FDAE84
    1st day 00:01:07 user warn klogd: BcmAdsl_Initialize=0xC0014418, g_pFnNotifyCallback=0xC0028760
    1st day 00:01:07 user warn klogd: wl0: Broadcom BCM43XX 802.11 Wireless Controller 3.31.12.0 (Compiled in . at 13:39:26 on Mar 12 2004)
    1st day 00:01:07 user warn klogd: wl0: hardware configuration BE_PCMCIA EBI_DMA
    1st day 00:01:07 user warn klogd: eth0: MAC Address: 00:C0:49:69:3C:CD
    1st day 00:01:07 user warn klogd: Broadcom BCM6345A0 Ethernet Network Device v0.1 Apr 21 2005 08:44:03 External PHY
    1st day 00:01:07 user info klogd: var 1.0 initialised
    1st day 00:01:07 user warn klogd: adsl: adsl_init entry
    1st day 00:01:07 user warn klogd: blaadd: blaa_detect entry
    1st day 00:01:07 user warn klogd: atmapi: init_module entry 0xc0002060
    1st day 00:01:07 user warn klogd: Algorithmics/MIPS FPU Emulator v1.5
    1st day 00:01:07 user warn klogd: Freeing unused kernel memory: 40k freed
    1st day 00:01:07 user warn klogd: VFS: Mounted root (cramfs filesystem) readonly.
    1st day 00:01:07 user info klogd: NET4: Ethernet Bridge 008 for NET4.0
    1st day 00:01:07 user info klogd: NET4: Unix domain sockets 1.0/SMP for Linux NET4.0.
    1st day 00:01:07 user info klogd: Linux IP multicast router 0.06 plus PIM-SM
    1st day 00:01:07 user warn klogd: TCP: Hash tables configured (established 512 bind 1024)
    1st day 00:01:07 user warn klogd: IP: routing cache hash table of 512 buckets, 4Kbytes
    1st day 00:01:07 user info klogd: IP Protocols: ICMP, UDP, TCP, IGMP
    1st day 00:01:07 user info klogd: NET4: Linux TCP/IP 1.0 for NET4.0
    1st day 00:01:07 user info klogd: PPP generic driver version 2.4.1
    1st day 00:01:07 user warn klogd: block: 64 slots per queue, batch=16
    1st day 00:01:07 user warn klogd: Module bcm63xx_cons.c v1.1 Apr 21 2005 07:49:14
    1st day 00:01:07 user warn klogd: brcmboard: brcm_board_init entry
    1st day 00:01:07 user warn klogd: Starting kswapd
    1st day 00:01:07 user warn klogd: Initializing RT netlink socket
    1st day 00:01:07 user info klogd: Based upon Swansea University Computer Society NET3.039
    1st day 00:01:07 user info klogd: Linux NET4.0 for Linux 2.4
    1st day 00:01:07 user warn klogd: POSIX conformance testing by UNIFIX
    1st day 00:01:07 user warn klogd: Checking for 'wait' instruction... unavailable.
    1st day 00:01:07 user warn klogd: Page-cache hash table entries: 4096 (order: 2, 16384 bytes)
    1st day 00:01:07 user warn klogd: Buffer-cache hash table entries: 1024 (order: 0, 4096 bytes)
    1st day 00:01:07 user warn klogd: Mount-cache hash table entries: 512 (order: 0, 4096 bytes)
    1st day 00:01:07 user warn klogd: Inode-cache hash table entries: 1024 (order: 1, 8192 bytes)
    1st day 00:01:07 user warn klogd: Dentry-cache hash table entries: 2048 (order: 2, 16384 bytes)
    1st day 00:01:07 user warn klogd: Memory: 14328k/16000k available (1077k kernel code, 1672k reserved, 76k data, 40k init, 0k highmem)
    1st day 00:01:07 user warn klogd: Calibrating delay loop... 92.97 BogoMIPS
    1st day 00:01:07 user warn klogd: bcm_console_setup
    1st day 00:01:06 user warn klogd: Kernel command line: root=/dev/mtdblock0 ro
    1st day 00:01:06 user warn klogd: zone(2): 0 pages.
    1st day 00:01:06 user warn klogd: zone(1): 0 pages.
    1st day 00:01:06 user warn klogd: zone(0): 4000 pages.
    1st day 00:01:06 user warn klogd: On node 0 totalpages: 4000
    1st day 00:01:06 user warn klogd: memory: 00fa0000 @ 00000000 (usable)
    1st day 00:01:06 user warn klogd: Determined physical RAM map:
    1st day 00:01:06 user warn klogd: Linux version 2.4.17 (marks@localhost.localdomain) (gcc version 3.1) #2 Thu Apr 21 08:42:03 CDT 2005
    1st day 00:01:06 user warn klogd: Primary data cache 4kb, linesize 16 bytes (2 ways)
    1st day 00:01:06 user warn klogd: Primary instruction cache 8kb, linesize 16 bytes (2 ways)
    1st day 00:01:06 user warn klogd: CPU revision is: 00028000
    1st day 00:01:06 user warn klogd: 96345GW prom init
    1st day 00:01:06 user warn klogd: Scratch pad is not used for this flash part.
    1st day 00:01:06 user warn klogd: Total Flash size: 2048K with 35 sectors
    1st day 00:01:06 syslog notice klogd: klogd started: BusyBox v0.60.4 (2005.04.21-13:48+0000)
    1st day 00:01:06 syslog emerg BCM96345 started: BusyBox v0.60.4 (2005.04.21-13:48+0000)

    Parece que se queda atascado a la hora de establecer la conexión ATM. ¿Álguien sabe cuál podría ser el problema?

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Bueno, pues al final he logrado hacer funcionar este…

      Bueno, pues al final he logrado hacer funcionar este cacharro. Y lo cierto es que aún no sé muy bien por qué ahora funciona y antes no. Se me ocurren dos teorías:

      - El router necesita que haya algún ordenador conectado en alguno de los puertos ethernet. En mis anteriores pruebas, hacía los cambios y dejaba al router sólo durante un buen rato a ver si conectaba.

      - Mi ISP ha cambiado algo en el DSLAM. Cuando les llamé para ver si podían ayudarme, pusieron una incidencia para revisar la configuración ATM de mi linea.

      En fin, ya estoy catando el cacharrillo y la verdad es que se comporta como un campeón. Es más, he logrado acceder al servicio Live de la Xbox, cosa que con router Aztech no podía.

      Y hablando del tema del Live y esto puede ser de interés para otros, al principio me daba problemas por el tamaño de la MTU, pese a tener configurada la máxima posible en la interfaz web. Tuve que hacer un telnet al router, ejecutar ifconfig y cambiar la MTU de la interfaz PPP41 de 1300 a 1492.