Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
50 lecturas y 4 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    servidores web y ftp en el nokia m1112

    Se que lo habreis escrito mil veces, pero lo he estado buscando y no me entero bien, mi problema es el siguiente :

    Necesito montar un servidor web y otro ftp, y lo hago con el propio IIS de windows y me funciona solo en la red local, creo haber entendido que debo rediriguir el puerto 80 (para el servidor web) y el 21 (para el de FTP) a mi maquina local (192.168.0.9) y creo haberlo hecho en SERVICES->NAPT->VCC1 :

    web_server - 192.168.0.9 - 80 - 80
    1 TCP

    ftp_server - 192.168.0.9 - 21 - 21
    1 TCP

    y no me da ningun fallo ni nada, pruebo mi servidor web en la red local y funciona, pero cuandon lo pruebo con la direccion publica me sale la pantalla de configuracion del router (la misma que sale cuando pongo la IP del router)

    Se que algo he tenido que hacer mal, asi que si no os importa os pediria que me ayudaseis .....

    Muchas gracias de antemano

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      ya lo conseguido, pero solo puedo ver mi servidor desde fuera…

      ya lo conseguido, pero solo puedo ver mi servidor desde fuera de mi LAN, desde mi LAN, internamente solo veo la pagina de configuracion del router, es decir, si desde fuera de mi LAN (192.168.0.X), entro a mi IP publica, si veo la pagina inicial de mi servidor web, pero si intento acceder a mi IP puiblica desde dentro de mi LAN, accedo como antes como si marcara la IP de mi router dentro de la lan (192.168.0.254), ..... q puedo hacer para ver mi servidor dentro de mi LAN ?????

      • Cerrado

        BocaDePez BocaDePez
        6

        Me imagino que a estas alturas ya está solucionado, pero para…

        Me imagino que a estas alturas ya está solucionado, pero para quien busque toda la relación le puede servir. Me parece que para acceder desde tu lan local, debes eliminar la posibilidad de acceso a config. router. Para esto, mediante cable cli:

        .- Acceder por Hyperterminal (9600, sin ctrl flujo)
        .- Password ...
        .- Teclear-> config (INTRO)
        .- common (INTRO)
        .- no ip host-acl 172.26.0.1 (las direcc locales) (INTRO)
        .- no ip host-acl 213.96. .... (la direcc. de telefonica) (INTRO)
        .- top (INTRO)
        .- exit (INTRO)
        .- save conf

        Así desactiváis el acceso a config desde vuestra red local y también de telefónica (opcional).

        Suerte ;-)

    • Cerrado

      BocaDePez BocaDePez
      6

      Prueba a configurar un napt hacia el ordenador servidor. Si…

      Prueba a configurar un napt hacia el ordenador servidor. Si eso no te funciona, prueba a desactivar la configuración web del servidor, que también funciona por el puerto 80.

      • Cerrado

        BocaDePez BocaDePez
        6

        Gracias por contestar, pero es q el servidor web no esta en…

        Gracias por contestar, pero es q el servidor web no esta en el servidor de la red local (192.168.0.1), sino en mi ordenador (192.168.0.9), y cuando pongo la ip publica en el navegador sale la configuracion del router (que no esta ligada al servidor ni nada), como si hubiese puesto la direccion del router en mi LAN (192.168.0.254)

        Yo quiero que salte mi servidor web como cuando pongo mi ip local en la LAN, (192.168.0.9)