Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
40 lecturas y 2 respuestas
  • Cerrado

    6

    Serio problema de velocidad del ADSL en una red local.

    Buenas:

    Estoy de prácticas en un colegio, y hasta ahora tenían 2 Mb de velocidad, y les dije que tenían que tener más velocidad, porque llevaban años con ella, y les triplicaron a 7,2 Mb, aunque reales no son, quizás por la calidad de la línea. El caso es que en un único ordenador de todos los que he probado, que con bastantes, funciona la nueva velocidad, que oscila entre los 4 Mb y los 5 Mb, y en el resto de ordenadores las descargas y lao test de velocidad dan no más de 2 Mb. ¿Sabe alguien decirme qué puede ser el problema? El ordenador en cuestión tiene Windows 2000, pero he probado en otros equipos con el mismo sistema operativo, y también con Windows XP, y el resultado siempre es el mismo. Mientras que con el ordenador "estrella" las descargas directas rondan los 600-700 KBps, en los otros son de entre 200 y 250 KBps. Las tarjetas de red son de 100 Mb en todos los equipos. Ya no sé qué mirar porque no le veo sentido de la lógica a posibles problemas para que en un único ordenador la velocidad sea alta y en el resto tan baja.

    A ver si alguien me ilumina un poco. Gracias.

    Un saludo, EASO.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Puede que haya que configurar correctamente lr protocolo TCP…

      Puede que haya que configurar correctamente lr protocolo TCP en windows con el tcpOptimizer.