BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

Segundo deco HD "parpadea" al cambiar de canal en el primero...

jackaubrey

Pues lo dicho: acaba de marcharse el chaval de Moncisa de instalarme dos decos HD en mi casa. Todo perfectamente bien, mejor de lo habitual en las instalaciones, cero problemas.

Me dejó los dos televisores funcionando en HD con perfecta calidad, internet, teléfono, etc.

Pero me he fijado que pasa eso mismo que os digo en el título, y claro, es un poco molesto para el que usa el 2º deco (yo XD XD XD).

Sé que se había comentado en otro hilo, pero como ahora mismo hay tantos sobre el deco, puedo morir antes de dar con el apropiado. ¿Hay solución alguna, o al menos comentario semi-oficial de TC respecto a este problema?

Saludos

BocaDePez
BocaDePez

Si llamas a TC igual la solución que te aportan es que le pongas un paño encima del led para que no lo veas y no te moleste xD porque no me sorprendería nada. A mi me produce interferencias en el televisor en que está conectado si pruebo a cambiar de canal teniendo la tele puesta con el sintonizador tdt interno, por suerte en las otras teles on me lo hace y vamos en la del deco es algo con lo que puedo vivr peus normalmente cambiaré de canal cuando esté viendo la tele por el deco, pero vamos canta a pequeña chapuza.

Angelus

y esta relativamente cerca del 1º no ?

Este deco hace cosas raras con el mando al distancia

jackaubrey

Perdón, me expliqué mal: lo que parpadea no es el LED del deco, es la propia imagen del canal que tenga sintonizado en ese momento. Si fuese la luz del deco, no me molestaría lo más mínimo.

🗨️ 3
Angelus
1

llama a TC eso no es normal

Sergiusll

has comprobado conexiones?

prueba a cambiar de entrada HDMI y si no dales la tabarra a TC

PD: te han activado otro puerto para el deco ?

🗨️ 1
BocaDePez
BocaDePez

Sí, sí, las conexiones están bien, y no es cosa del HDMI.

Lo que pasa que este find estoy fuera de casa y no puedo probar, pero ya se me había ocurrido lo que dice el bocadepez, que tengo los dos decos conectados en serie. El lunes intentaré ver si cambio los cables para evitar que la señal se reparta así, y si no, será cosa de dar la turra a los de TC, como dices.

GRacias a todos por los consejos.

Jack Aubrey

BocaDePez
BocaDePez

Te han instalado los dos stb en serie. Por tu instalacion seguramente no se podia de otra forma, es un error del stb que al paso al cambiar de canal pega un corte de 1 seg. Saludos.

BocaDePez
BocaDePez

a mi me paso algo parecido, al cambiar de canal se ve va la imagen 1 segundo en las otras teles de la casa, he llamado y me han dicho que podia ser un aplicador de señal que tengo puesto, cosa que no puede ser ya que he probado a conectar la tele directamente a ala salida del deco y sigue con el mismo problema, han pasado la incidencia para que me revisen la instalacion a ver que puede ser. es como si el deco al cambiar de canal mandase una señal a traves de la salida de antena, pero es raro.

cuando vengan a solucionarmelo ya os costare.

🗨️ 1
BocaDePez
BocaDePez

cuando vengan a solucionarmelo ya os costare. eso si lo saben solucionar

bart1983

Un caso parecido me pasa a mi y no se porque es. Yo tengo un solo deco, pero cuando cambio un canal en el salta la imagen de la tdt en otras teles

🗨️ 9
BocaDePez
BocaDePez

Sí señor, ¿por qué pasa eso? porque es TC. Donde todo va de puta madre

Sergiusll

abrir todos incidencia en masa

jackaubrey

Yo solucioné lo mío yo mismo, deduciendo un poco lo que podía pasar.

El problema es que el deco HD genera esa interferencia que se transmite por la señal de antena que SALE del propio aparato. Así que lo que hice fue colocar una T a la ENTRADA de antena del deco, y de la T la señal entra en el deco y también continúa al resto de la casa, limpia de interferencias. Así de fácil.

Si haces lo mismo, seguramente se te acabe el problema en el resto de TDTs bart1983.

Saludos

🗨️ 6
Sergiusll

una cosa, os han puesto filtro al deco?

🗨️ 5
bart1983

Creo que no, porque no se lo que es. Si pones una imagen te lo aseguro. Pero a parte del deco y los cables no hay nada mas.

Gracias Jackaubrey voy a trastear un poco con las conexiones a ver si lo arreglo

🗨️ 4
bart1983
🗨️ 2
bart1983
BocaDePez
BocaDePez

acaba de irse el tecnico de mi casa y os confirmo que la unica solucion es poner una T a la entrada y no usar la salida del deco, ya que los decon nuevos tienen un defecto que al cambiar de canal, la salida pierde señal, me lo ha confirmado el tecnico. Eso quiere decir que los decos son una cacacacacaca, han buscado lo mas barato que habia.

🗨️ 4
BocaDePez
BocaDePez

siempre mejor un splitter que una T.

Sergiusll

yo la salida del deco todavia la tengo con el taponcito rojo

BocaDePez
BocaDePez

la salida de antena del deco es digital?

🗨️ 1
BocaDePez
BocaDePez

La salida de antena del deco es una salida de antena de las de toda la vida. Sale lo que entra (mejor o peor), si es analógico sale analógico y si digital digital.