Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
181 lecturas y 2 respuestas
  • Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    • Cerrado

      Podrias ser mas concreto ??? Es decir que version de Safari…

      Podrias ser mas concreto ???

      Es decir que version de Safari utiliza ?, que version de Mac OS ? etc.

      Yo tengo un iMac 800 Mhz PowerPC G4 con el Safari 1.2.4(v125.11) y no tengo ningun tipo de problemas como el que comentas.

      Cabe decir que mi OS es Mac OS X 10.3.6 y que en la actualidad esta configurado en Ingles (US). Aun asi, sin problemas.

      Ya diras.

      Saludos.