Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
72 lecturas y 8 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    A Los de los routers que no funcionan...

    ¿Habeis comprobado todo lo demás antes de echarle la culpa a cortes misteriosos provocados por ONO?

    1- Los cables de red, cuando dan problemas, durante un tiempo pueden darte conexión y un rato después la puedes perder (¡anda, que curioso!)

    2- Pueden ser cortes de ono en la zona

    3- Pueden ser los DNS que teneís configurados, que se hayan ido a hacer gargaras

    Probad lo siguiente:

    a) haced ping desde un ordenador hasta el router:
    ping ip_del_router

    Si os dice que el destino es inalcanzable --> cables (o no sabeis la IP interna del router :-) )

    b) haced ping a una dirección externa a vuestra red

    ping 216.239.57.99
    Si os dice que el destino es inalcanzable hay varias posibilidades, o no hay conexión del router con el cablemodem, o en ese momento el cablemodem no está en línea (corte de ono), o google.com se ha venido abajo, o el router no hace su trabajo.

    c) haced ping a una direccion por nombre.
    ping google.com

    Si os fue bien el paso b) y os va mal el paso c) --> DNS caput

    Hay que tener en cuenta que si los cables están mal puede ser que a ratos tengais comunicación y a ratos no.
    Pero si repetís a menudo el paso a) y de vez en cuando no llegais al router --> son los cables de red desde los ordenadores al router

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      mi router es tambien acces point wireless ( 802.11g ). Todo…

      mi router es tambien acces point wireless ( 802.11g ). Todo el resto a excepcion de la conexion a inet va bien, los equipos se ven en la red local ( tanto los que estan por cable como los que van por wireless ), puedes seguir usando el router con todo el resto de funciones.

      De configuracion nada... llevo + de 5 meses funcionando perfectamente, con uno de los equipos conectados al router 24h al dia y nunca tuve problemas. de repente hace un par de dias dejo de tener conexion a traves del router pero si la tengo si conecto cualquiera directamente al CM. Y ademas no soy el unico en la misma zona al que le ha pasado en el mismo rango de fechas.... es DEMASIADA casualidad.

      salu-2

      • Cerrado

        los equipos de la red interna tanto por conexion al…

        los equipos de la red interna tanto por conexion al hub/switch del router se vean como los que estan en wireless no tiene nada que ver solo indica que el switch y el gateway del router funcionan correctamente, pero eso no quiere decir que el puerto WAN del router no se haya jodido.

        Lo suyo es comprobar con el log del router (si vuestro router lo permite) si hay negociacion del dhcp entre el puerto WAN y el cablemodem.

        Para los que se empeñan en decir que ONO jode los routers, solo recordaros que un router no es mas que un ordenador con un sistema operativo propio, a cuantos les ha dejado de funcionar al actualizar a una version mas actualizada del firm? algunos de los problemas pueden venir por ahi.

        Si jodiese los routers los que lo tienen el winroute o cualquier otro sistema usando un ordenador para dar conexion con dos tarjetas de red, tampoco les funcionaria.

        • Cerrado

          A pesar que hayais estado durante 6 meses o el tiempo que…

          A pesar que hayais estado durante 6 meses o el tiempo que querais comprobar las configuraciones del router. En mi caso como indico en otro post, el router lo tengo para obtener direccion ip automatica por DHCP al igual que las DNS. Y tengo asignar direcciones IP´s a los ordenadores tambien mediante DHCP. Luego los ordenadores tanto las DNS como la IP las reciben también por DHCP. Con esta configuración y teniendo activado NAT me funciona perfectamente la conexión, sin embargo con esta misma configuración y desactivando NAT me quedo sin internet a pesar de que aparentemente obtengo la dirección ip de internet.

          También cabe la posibilidad que se os haya jodido la entrada WAN del router, lo cual no afecta para nada al switch/hub que el router trae consigo, aunque es bastante raro, pero vamos esta semana pasada he cambiado en dos routers de ADSL la tarjeta WAN.... casualidades de la vida.

          Un saludo.

          • Cerrado

            puede haber jodido ono la wan del router de alguna forma???…

            puede haber jodido ono la wan del router de alguna forma??? Ten en cuenta que nos ha pasado a tres personas a la vez en al misma zona...

    • Cerrado

      Internet si que funciona, lo que funciona es internet a…

      Internet si que funciona, lo que funciona es internet a traves del router. Tengo montado otra vez el proxy, ahora mi portatil pIII 600 hace de router.
      Lo que me jode es que no me funcione internet con el router.

      • Cerrado

        BocaDePez BocaDePez
        6

        Si utilizas los mismos cables para conectar usando el…

        Si utilizas los mismos cables para conectar usando el servidor y para conectar usando el router, pues vale: no te funciona el router

        A NO SER, que el problema sea porque conectas los ordenadores al router y tienes los ordenadores para que reciban la ip y demás datos del router mediante DHCP.
        Puede ser que el router no pase bien la configuración a los ordenadores:
        - la puerta de enlace para los ordenadores debe coincidir con la ip interna del router, para que puedas salir a internet.
        - La mascara de red debe ser igual en los ordenadores a la del router
        - Los DNS deben ser correctos (ultimamente telefónica a dado de baja algunos DNS, puede haber afectado a alguna gente)

        • Cerrado

          Todo lo que me dices esta bien y tiene que estar bien seguro…

          Todo lo que me dices esta bien y tiene que estar bien seguro porque lo llevaba usando sin problemas desde hace unos 6 meses.