Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Velocidad medida con Chrome inferior a la de Firefox desde el cambio al router Technicolor CGA 4233

  • Fibra/Cable

    [Editado]

    Velocidad medida con Chrome inferior a la de Firefox desde el cambio al router Technicolor CGA 4233

    Hace un par de semanas me han instalado el router Technicolor CGA 4233 "Vodafone Estación Revolución" y me han subido la velocidad de 300 a 600 Mb "de regalo" por cambiar el anterior router.

    El caso es que he probado varios test de velocidad con resultados extraños dependiendo del navegador que utilice. Con Firefox los únicos servicios de tests que me da los 600 Mb son Vodafone.es/c/conocenos/test-velocidad-ADSL y speedtest.net, pero con Chrome con esos mismos test o cualquier otro apenas llego a la mitad, o mucho menos.

    No sé porqué un navegador da la bajada correcta y el otro no, y prefiero usar Chrome. ¿Alguien del foro sabe por qué ocurre esto y cómo solucionarlo?

    Gracias.

    • Si consigues 600 Mbps en Firefox y no con Chrome, pues pueden…

      Si consigues 600 Mbps en Firefox y no con Chrome, pues pueden ser muchas cosas, pero ninguna problema de tu router ni de tu conexión. A bote pronto se me ocurren 2 causas:

      • Que el motor del antivirus esté peor optimizado para funcionar con Chrome que con Firefox.
      • Que el motor de HTML5 de Chrome esté peor optimizado para tu CPU que el de Firefox.

      En todo caso yo no me preocuparía, la verdad. Tienes 600 Mbps y te están llegando.

      En tu caso, como el problema no parece estar en la conexión ni el router, los datos más importantes no serían saber qué router tienes ni qué tarifa tienes, sino qué CPU, sistema operativo, cantidad de RAM, etc y si tienes el sistema "limpito" de sofware o hay mucha guarrería en ejecución.

      • Creo que tienes razón. Al menos me quedo tranquilo de que no…

        Creo que tienes razón. Al menos me quedo tranquilo de que no sea el router que era lo que me preocupaba. Voy a mirar lo del antivirus.

        Gracias;-)

    • BocaDePez BocaDePez

      No te preocupes por los test, difieren mucho unos de otros en…

      No te preocupes por los test, difieren mucho unos de otros en funcion de los servidores a los que se conecten, del estado de la red, etc.

      Lo importante es que si con alguno de ellos llegas al ancho de banda que tienes contratado quiere decir que tu linea esta bien y te esta dando los megas que tienes.

      No le des muchas vueltas al tema.

    • A mi me pasa casi lo contrario. En todos los test online,…

      A mi me pasa casi lo contrario. En todos los test online, desde hace meses (cosa que ya no me preocupa), los test con Firefox siempre me dan la mitad (300mbits), mientras con Edge u Chrome me da la velocidad correcta (600mbits).

      En cuanto a Firefox he probado de todo, iniciar en modo a prueba de fallos sin addons e incluso desinstalar y reinstalar una versión limpia. Nada ha funcionado con los test, siempre me da cerca de la mitad.

      Vodafone 600/120 Mbits.

      Router CG7486E Wireless Gateway. Versión de firmware 5.510.5.14.

      captura-pantalla-24.pngcaptura-pantalla-25.png