Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
70 lecturas y 3 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Rogelio: desesperacion con los puertos UDP

    Instale el router CT-500 de maravilla y pude abrir todos los puertos q necesitaba, pero he tenido q formatear y desde entonces no puedo abrir ningun puerto UDP (especialmente el 6257 para winmx). Antes SI pude abrirlos y funcionaban, nadie puede descargar en e-donkey a mas de 1kb/s, si antes iba bien, q falla ahora, los puertos TCP si se abren. ¿Me ha bloqueado la compañia, se ha estropeado la tarjeta de red o q otra cosa ocurre?. Dadme una solucion por favor, porque antes SI podia abrir los UDP.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      [Editado 15/09/02 08:01]

      Si formateas el PC el router se queda igual... no tienes que…

      Si formateas el PC el router se queda igual... no tienes que tocar nada. Quizás tenias el edonkey configurado de alguna forma rara pero creo que con un simple "ports 4661 4662 4665" será suficiente si algun dia los abriste en el router.

      El edonkey te baja hasta lo que de tu conexión, o sea de 25 a 27k (más o menos) lo que ocurre es que el coleguilla que te envia un archivo tiene que tener salida a internet a esa velocidad, o a lo sumo el montón de coleguillas. Cual es el problema ? que hace falta tener un poco de suerte y estar conectado a un servidor numeroso, y pedir un archivo que lo tenga mucha gente para que te baje a 26k (yo lo he comprobado y si hay suficiente gente te baja hasta 25 -27Kbyte).

      Ojo con lo de los puertos: hay puertos TCP y UDP. Según dices los TCP te abren y los UDP no ¿? no lo entiendo yo tengo algún puerto UDP y me funciona de PM. Igual hay algo que se te escapa.

      Salu2,

      CatBandit

      • Cerrado

        BocaDePez BocaDePez
        6

        Gracias por dedicarme tu atencion, ya se todo eso, hasta ahi…

        Gracias por dedicarme tu atencion, ya se todo eso, hasta ahi llego. No toque al router y la cosa siguio sin funcionar. Volvi a ponerle los valores por defecto y reconfigure, sin resultado. Se q el e-donkey depende de la cantidad de gente q tenga el archivo. Pero mientras puedo abrir los puertos con el protocolo tcp del e-donkey, los udp nada, es curiosisimo ver a la gente intentando bajarse cosas de mi, y teniendo el limite de los uploads a 10, no pueden pasar de 0.5, la mayoria no sale del 0.0. Lo malo es q si en winmx no se pueden bajar cosas de ti, no te dejan bajar a ti de ellos....y antes funcionaba todo de maravilla.

        • Cerrado

          BocaDePez BocaDePez
          6

          Soy el rey del e-donkey, me bajo lo q quiero sin q nadie…

          Soy el rey del e-donkey, me bajo lo q quiero sin q nadie pueda bajar de mi, tb en winmx me bajo lo q me da la gana y nadie baja de mi........pero es q ya se pasa (lo del e-donkey es verdad, pero de verdad necesito solucionar lo del winmx). El puerto tcp 6699 necesario pal winmx, lo mapeo sin problemas, el udp 6257 no se mapea ni a tiros, y antes si, ademas da la sensacion de q mi equipo no tiene velocidad para mandar archivos......¿un firewall interno?.....