Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

Y de repente... El Firefox no navega, anda el Explorer tampoco, pues el messenger sí va...y la mula tb....

BOCAREU

Voy a intentar ser breve...

De repente un día el Firefox perdió la conexión, igual que el explorer. Pero resulta que el messenger seguía funcionando, recibía y mandaba mensajes. La mula seguía compartiendo y bajando. Pero los exploradores no iban. Si desconectaba el messenger luego ya no me conectaba y lo mismo la mula. Pero mientras no lo hiciese seguían funcionando.

Pista: al reiniciar windows vista (home premium) volvía a funcionar. Pero con el tiempo otra vez problemas. La conexión con el router no la pierde y este con internet tampoco. en la parte inferior izquierda, junto a la hora, me aparece el icono de la conexión Wiffi y la bola esta que indica que está conectado a internet.

LLamé a telefónica, y la chica que me atendió dijo que existían muchos cortes de línea, que mandaría a un técnico. Llegó un tío muy enrollado miró y se marchó. Dijo que todo estaba bien.

Me pasa lo mismo en el portátil del trinque con vista, que en el viejo sobremesa con xp.

Buscando, por aquí, me enteré que podían ser las DNS, cuando me pasó las cambié y todo volvió a la normalidad.

Después de unos días llamé a Telefónica para comentarle lo que me pasaba y como solucioné el problema. Me pidieron las DNS que ahora estaba usando y desde esa llamada comenzaron a fallarme tb (casualidad?). Ahora he puesto otras distintas pero me sigue pasando lo mismo.

Alguien podría dame alguna esperanza de encontrar el camino de la verdad...

BocaDePez
BocaDePez

Amig@ mí@, estoy exactamente en la misma situación que tú.

Pensaba que era cosa de mi router que ya tiene muchos años (3com 812), pero entonces por qué no se cuelga sin más y deja de funcionar todo (porque como bien has dicho, el emule por ejemplo sigue funcionando sin problemas).

Es más, no sé si te pasará a ti también, pero en mi caso, tengo muchos problemas a la hora de navegar (conexiones que se reinician cada 2 x 3, mensajes de error del tipo "No se encuentra el servidor", etc) que hacen que mi tecla de F5 esté ya casi borrada xD.

No puedo decirte la solución por desgracia, pero al menos te hago saber que no eres el único en este cada vez más oscuro camino llamado adsl de telefónica (nunca había tenido problemas en todos estos años con telefónica hasta que ha empezado esto, hara cosa de 2 meses).

🗨️ 11
Frankie2004

Los programas P2P no necesitan DNS ... los navegadores sí.

Si se usa el router como relay DNS puede que no aguante, mejor meter los servidores DNS del proveedor en el PC ... y si el proveedor tiene servidores que fallan, usar los de otro.

🗨️ 1
BOCAREU

es exactamente lo que hice hasta ahora, en principio los otros dns funcionaban, hasta que se lo comenté a telefónica, a partir de esa llamada tb dejaron de funcionar (casualidad?)

BOCAREU

Muchas gracias por molestarte en escribir, dos meses es más o menos el tiempo que hace que tengo este problema. Daremos con la solución, gracias a todos.

🗨️ 8
Frankie2004

¿No cambiarías de antivirus hace 2 meses? :D Si afecta a navegadores de marcas diferentes, con valores diferentes de servidores DNS, algo está interceptando el servicio cliente DNS del sistema, o un bicho o el propio insecticida.

🗨️ 7
BOCAREU

Bueno, no te puedo desmentir eso, tenía el bitdefender me comenzó a pasar eso y cambié a antivir, y pensando que esto se podía deber a un virus instalé el Panda actualizado a fecha y el scan de todo el pc con dos antivirus distintos y otro vía web no me sacaron ni un mensaje de alerta.

🗨️ 6
Frankie2004
🗨️ 5
BOCAREU
🗨️ 4
BOCAREU
🗨️ 3
Frankie2004
🗨️ 2
BOCAREU
🗨️ 1
superllo

Prueba con un LiveCD de Linux para comprobar que no es tu sistema operativo (por así llamarlo).

alatristebis

Prueba a entrar en herramientas del navegador, y en opciones avanzadas: restablece cualquier cambio que hayas hecho, elimina los archivos temporales....

A mi me pasaba algo parecido y me funcionó a la perfección. Un saludo ;)

🗨️ 12
BOCAREU

Voy a ello, lo haré en los dos exploradores que me pasaba, bueno en los tres, porque con el safari tb me pasaba. De todas formas voy a resetear la configuración de los dos exploradores y contaré lo que pase. Aunque no pasará nada, ya comenté que en el sobremesa con xp me pasa exactamente lo mismo.

🗨️ 11
BOCAREU

Todo probado y sigo igual de repente zas todo pal... A seguir esperando algo... El fin de la permanencia, ya queda menos.

🗨️ 10
superllo

¿Has probado lo que te he puesto?

🗨️ 3
BOCAREU
🗨️ 2
superllo
🗨️ 1
BOCAREU
BocaDePez
BocaDePez

¿Permanencia? ¿Pero no había una ley que decía que los contratos de permanencia eran ilegales y que nadie puede impedir que alguien se marche, que lo único sería que tendrías que devolver los regalos de la promoción?

Yo jamás firmaré un contrato que me obligue a permanecer en ningún sitio, pues entonces dejaría de ser libre para convertirme en un esclavo. A lo mejor es por eso que yo no tengo ADSL.

🗨️ 5
BOCAREU
superllo
🗨️ 3
BOCAREU
🗨️ 2
superllo
🗨️ 1
BOCAREU