Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
31 lecturas y 1 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Reinicio del D-LINK DSL-G604T

    Hola a todos,

    Tengo desde hace un tiempo un D-LINK DSL-G604T y en princípio sin problemas, todo va más o menos bien (no se cuelga, e-mule OK,... ) excepto una pequeña tonteria. Cuando reinicio el router, se va la luz, etc. el tio sincroniza de coña pero no solicita autentificadión a mi ISP. Para que os hagais una idea, en el System Log se me queda de la siguiente manera:

    >Sep 8 12:00:06> Valid Configuration Tree
    >Sep 8 12:00:11> Firewall NAT service started
    >Sep 8 12:00:11> Bridge Created: br0
    >Sep 8 12:00:12> Bridge Interface Added: eth0
    >Sep 8 12:00:15> DSL Carrier is down
    >Sep 8 12:00:24> Bridge Interface Added: tiwlan0
    >Sep 8 12:00:25> DSL Carrier is up
    >Sep 8 12:00:25> pppd 2.4.1 started by root, uid 0
    >Sep 8 12:00:25> Connect: ppp0 {--}

    No me finaliza la conexión, con lo que no aparece el resto del log, que vendría a ser esto:

    >Sep 8 12:04:46> WAN IP address 80.174.174.65
    >Sep 8 12:04:46> WAN gateway 62.81.125.43
    >Sep 8 12:04:46> PPPoA Connect with IP Address 80.174.174.65
    >Sep 8 12:04:46> PPPoA Connection Successfully Established
    >Sep 8 12:04:46> PPPoA Connect with Gateway IP Address: 62.81.125.43

    Hasta ahora esto lo resolvia entrando en configuración y aplicando NINGUN cambio. Es decir, entro en SETUP/CONNECTION1 y le doy a Apply sin haber modificado ningún parámetro y acto seguido el router se conecta. A mi esto me desconcierta porque no tiene ningún sentido (a parte de ser un engorro).

    Actualmente tengo la versión de FW: V1.00B02T02.EU.20050510 que como he dicho, exceptuando esto, me va de puta madre. He visto por ahí que hay unas Australiana (DSL_G604T.fw.200B01T01 y DSL-G604T_V2.00B03T01) que va de coña pero que no veo el porque ponermela ya que los problemas que se supone que resuelve yo no los tengo.

    Espero que alguien me pueda echar una mano.

    Gracias de antemano

    Edgar

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Hola, finalmente me he tirado a la piscina... he actualizado…

      Hola,

      finalmente me he tirado a la piscina... he actualizado la FW a la versión V2.00B01T01.AU y me funciona a las mil maravillas. Un problema menos...

      Gracias de todas formas.

      Saludos,
      Edgar