BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Sobremesa

RAM Upgrade = no funciona

mebriel

Buenas a todos

Tengo un portátil Samsung R40 con Windows 7 que de serie trae dos módulos 512Mb DDR2 (444 Mhz o eso pone en el módulo).
Un amigo tenía dos módulos Transcend 1Gb DDR2 800Mhz que ya no va a usar, y me los ha dado para que pueda ponérselos a mi portátil.

Pues bien, he intentado ponerlos... y el ordenador no se enciende. Quiero decir, se enciende (se escucha el disco duro, los ventiladores...) pero la pantalla queda en negro. Ni rastro de vida.

Lo peor es que si pongo un módulo de cada (uno de 512Mb y otro de 1Gb) el ordenador enciende y me detecta que tengo 1Gb de memoria RAM. Analizando con AIDA64 me detecta bien ambos módulos. ¿Alguna idea para que pueda hacer funcionar los dos, o pensáis los Transcend son incopatibles con mi placa base? Adjunto pantallazos del AIDA...

Usando otro programa, Cpu-Z, me detecta también los 1536Mb (usando un stick de cada), aunque en mi PC sigue apareciendo sólo 1Gb.

Además, entrando en la bios con un módulo de cada he encontrado:

Total Memory: 1024
Slot1 Memory: 1024
Slot2 Memory: None

Vamos, que si pongo los dos sólo me detecta uno, que funciona correctamente (aunque el AIDA64 me detecta los dos). Pero si pongo los dos de 1Gb nanai, pantalla negra. He intentado cambiando los módulos y lo mismo pero al revés xD

Total Memory: 1024
Slot1 Memory: None
Slot2 Memory: 1024

Vamos, que no es cosa del módulo ni de la ranura de la placa.

No entiendo nada...
Por cierto, en el manual del portátil pone que el máximo de memoria del portátil es 2Gb, por lo que tampoco debería haber problema por eso.

He intentado bajar la frecuencia de la RAM en la BIOS... Pero no encuentro la opción (de Phoenix, y que, por cierto, he actualizado por si las moscas). La BIOS es bastante cutre en cuanto a opciones, he buscado en todas y no veo nada.

Un saludo y muchas gracias

(link roto)
(link roto)
(link roto)

BocaDePez
BocaDePez
1

No has enlazado bien a las 2 primeras imágenes, así que no sabemos qué dice el programa.

¿Podrías hacer una foto a los 4 módulos de memoria, donde se vean sus pegatinas con los datos y el modelo?

Las BIOS de los portátiles, salvo los de Asus, suelen venir muy capadas para que la gente no toque. Mira a ver si por casualidad tienes disponible algún apartado que te permita activar/desactivar el Dual Channel en la memoria, y cambiarlo a ver si los módulos se comportan de forma diferente.

🗨️ 5
mebriel

Ya están arregladas las fotos :D (gracias por el detalle)

Esta es la foto de dos de los módulos (los dos que faltan son exactamente iguales): (link roto)

Y en cuanto a la BIOS... nada. Nada que haga referencia a la CPU, RAM...

🗨️ 4
BocaDePez
BocaDePez

Muchas gracias por las fotos. Es muy tarde y no he ido a mirar por el número de modelo, así que te quería preguntar si el módulo de 1 GB tiene 4 chips por cada cara o solamente 4 en una cara estando la otra vacía. Esa podría ser la causa de la incompatibilidad: que el tamaño de cada pastilla de memoria fuese demasiado grande para el chipset de la placa base.

🗨️ 3
mebriel

Tanto los de 512Mb como los de 1Gb tienen 4 chips por ambas caras... Pero gracias por intentarlo :)

🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
vukits

Hay memorias que cuando funcionan a frecuencias inferiores , se les ve la mitad de memoria nada más ...

Yo probaría ddr2 de 667 Mhz ( PC2-5300)

🗨️ 1
mebriel

El problema no es que funcione a la mitad, es que la Bios detecta que sólo hay un módulo instalado (aunque luego el AIDA64 detecta

los dos, pero sólo funcionando el de 1Gb).

Supongo que será que la placa madre es incompatible con estos módulos...

BocaDePez
BocaDePez

Ha habido diversas gamas de portátiles Samsung R80. Para saber si es limitación del chipset de la placa (lo más probable) necesitaríamos el número de modelo exacto del tuyo.

🗨️ 4
mebriel

Es un R40, cuyo código de producto según la pegatina de detrás es NP-R40K004/SES

Aquí ( (link roto) ) está el manual de usario, el cual no dice nada de la memoria. La placa, según el aida 64: (link roto)

Por cierto, gracias por todas las molestias que te estás tomando :)

🗨️ 3
BocaDePez
BocaDePez

Ah, sí, me he despistado y me confundí de serie. Pues parece que ese equipo lleva un chipset ATI Radeon Xpress 200 for Intel (RC410MD).

Si me tengo que fiar de esta página casi escondida en la web de AMD...

(link roto)

Dice: Support for 2Mx32 (with 64-bit interface), 4Mx32, 8Mx32 and 16Mx16 memory devices

__________________________________

Si vamos a la página de Trascend, la memoria apropiada para ese equipo es: TS128MSQ64V5J - 1GB DDR2 533 SO-DIMM - Dual Rank

Pero el módulo que estás intentando meter es Single Rank :(

BocaDePez
BocaDePez

Aunque es marca Transcend, es en realidad un módulo de su serie JetRam, como AIDA64 informa, un JM800QSU-1G

En este PDF vemos sus características... 128Mx8 (8pcs) (CL6)

tw.transcend-info.com/B2BSite/ProductCen…Notebook.pdf

Mientras que las características del módulo de arriba TS128MSQ64V5J recomendado son: 64Mx8 (16pcs) (CL4)

¿Francamente? Yo me pierdo, pero está claro que tiene que ver con la disposición de los bancos (necesita más y más pequeños)

🗨️ 1
mebriel

Resumiendo: menos mal que no me había decidido a ampliar la RAM de mi portátil y simplemente era por aprovechar lo que otro amigo no iba a usar, porque me da a mi que no me habría fijado en eso...

Bueno, en cualquier caso agradecer de nuevo el intento. Si alguien quiere dos módulos de 1Gb... xD