Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
47 lecturas y 7 respuestas
  • Cerrado

    6

    PROBLEMAS CON XAVI??? SOLUCION EFECTIVA

    Hola, hace poco q contrate el adsl de terra con el router xavi para poder tener internet en mi portatil por wifi e internet en otros 2 pcs de casa...

    Pero aki empezo la pesadilla al descubrir q EL XAVI ES UNA MIERDAAAAAAAAA!!!!!. El emule fatal, perdidas de conexion, tardanza en conectar y bla bla bla... lei mil manuales, lo configure a CLI, actualice firmware y nada... mejoras minimas. Me resigne asinq busque soluciones alternativas... en casa tenia un zyxel de telefonica de mi antigua adsl pero este (por experiencia propia probado) no funciona en multipuesto con ip dinamica y ademas me resignaba a perder la wifi q me da el xavi... y weno, aki ta la solucion:

    Paso1: Me baje el configurador de zyxel de terra y lo configure a monopuesto ip dinamica (PPPoE) (para esta configuracion no necesitas expresamente este router puedes tener cualquier otro modem adsl o router adsl antiguo y configurarlo asi).

    Paso 2: Conecta mediante esta configuracion y comprueba q funciona correctamente.

    Paso3: Haz un ipconfig (XP/2000) o winipfg (Win9x) y apunta la ip q tienes asignada, la maskara y la puerta de enlace, por ejemplo tomamos 192.168.1.33, 255.255.255.0, 192.168.1.1 respectivamente.

    Paso 4:Configura tu xavi en multipuesto ip dinamica sin DHCP y le pones al xavi una ip interna del mismo rango q tu ip de antes y con la misma maskara, por ejemplo 192.168.1.10, 255.255.255.0 respectivamente (Si no sabes hacer este paso via web y lo haces con el configurador de terra y otro hazlo antes del paso 1, ya q el configurador de te desconfigurara la conexion PPPoE)

    Paso5: (Por el culo te la inco) Conecta tu pc o pcs al xavi y del xavi un cable al zyxel (o el q sea, si es modem a la tarjeta ethernet del pc).

    Paso6: Conecta con contraseña y usuario y tal el PPPoE, deberias tener conexion con esta configuracion.

    Paso7: Bajate un proxy, yo aconsejo el wingate 5 q me va fenomenal, instalalo en el ordenador de la conexion adsl y arranca el servidor proxy (tal y como se keda al instalarse sirve, solo configura la contraseña de acceso).

    Paso8: Configura los pcs de acceso wifi y demas conectados al xavi (menos el q tenga ya la conexion, osea el q tenga instalado el servidor proxi) de la siguiente forma:

    IP: del rango de la ip del ordenador principal y q no hayamos usado ya (192.168.1.XXX) por ejemplo, 192.168.1.11

    Marcara de Red: la misma de antes: 255.255.255.0

    Puesta de enlace: esto lo dejamos vacio, sin nada escrito

    DNS 1: IP del ordenador principal, en nuestro ejemplo: 192.168.1.33.

    Paso9: para empezar a navegar con nuestro artificio de red abrimos el explorer de los pcs q vamos a conectar al proxi y en opciones de internet -> conexiones ->Configuracion de LAN, Activamos detectar la configuracion automaticamente y utilizar el servidor proxy (los demas cuadros desactivados), y en direccion ponemos la direccion del servidor proxy (en el wingate es 127.0.0.1 o localhost) y el puerto (en el wingate 80 y yasta, listo y rulando.

    Y weno con este tinglado utilizo mi viejo router para mejorar mi conexion y mis problemas de navegacion y reinicio y por supuesto y fundamental el emule me va entre 15 y 25 continuamente de forma eskisita, y mi xavi pa conexiones wifi y lan y en perfecta armonia... ahora si ya q lo tengo todo soy feliz jejeje

    Espero q os haya sido de ayuda a los q tengais desesperacion con el xavi y un modem o router antiguo (y los q no lo tengais fijo q esta el tipico amigo q tiene uno en el armario q no lo usa...)

    Un Cordial Saludo

    KeRo ;-)

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
        • Cerrado

          Yo tengo un ordenador conectado con el xavi, y un portatil…

          Yo tengo un ordenador conectado con el xavi, y un portatil con el adaptador usb inalambrico(todo del kit inalambrico de Terra) y el problema esque en multipuesto la conexion se pierde al poco tiempo de ser establecida y no puedo navegar en ninguno de los dos ordenadores.

          Con todo esto que habeis dicho, se me solucionaria el problema?

          Salu2

          • Cerrado

            BocaDePez BocaDePez
            6
            A mi me pasaba lo mismo. Y despues de cinco dias y muchos…

            A mi me pasaba lo mismo. Y despues de cinco dias y muchos cabreos y llamar al servicio de atencion al cliente, lo que por cierto no sirve de nada... La solucion , configura el router Xavi en modo multipuesto con asignacion manual de IP y dales direcciones altas , por ejemplo: 192.168.1.200. El problema esta cuando la IP del router es 192.168.1.1 y las del resto de ordenadores .2 y .3. Se vuelve loco. un saludo.

          • Cerrado

            6
            A mi me pasaba lo q dices tb, ademas de unas cuantas putadas…

            A mi me pasaba lo q dices tb, ademas de unas cuantas putadas mas. Ahora tengo una media en el emule de 18 kb/s, mi portatil , otro ordenata... :D. Y la solucion de reclamar es posible pero proporcional a tu capacidad de pillar cabreos con telefonistas, a tu paciencia y tener suerte de la cadena de mando de telefonica q pilles...

            Un Saludo

            KeRo