BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Problemas WRT54G con dd-wrt

BocaDePez
BocaDePez

Hola, os expongo mi problema. Tengo un Linksys WRT54G v5 con el firmware dd-WRT 23 instalado, y de proveedor tengo ONO. El problema es que desde que instalé el firmware no puedo conectar a Internet, sólo lo he conseguido cambiando en LAN IP a 10.0.0.1 aún así, a los pocos minutos se me corta la conexión y no hay forma de volver a conectar hasta horas después :S

He intentado volver al firmware oficial de Linksys pero no puedo siempre me da error cuando intento actualizar firmware. Qué puedo hacer?

Tengo que configurar algo en el dd-wrt para que me vaya con ONO?
Cambio e firmware? Cambio de router? ayudadme por favor.

Gracias

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
loCunyat

cambiale la mac del puerto wan /apartado setup ;) ponle una de tu pc mismo.

🗨️ 4
BocaDePez
BocaDePez

Con eso lo solucionaré?
Me puedes explicar brevemente cómo hacerlo?

Muchas gracias

🗨️ 3
loCunyat

vas a esta direccion
http://192.168.1.1/WanMAC.asp

pones enable y pones get current mac das a apply y en teoria deberia irte

🗨️ 1
BocaDePez
BocaDePez

Buenas, Tengo un problema con el router wrt54gs v6 tiene firmware dd-wrt sp2 micro, lo tengo en modo wds con un wrt54g v6 con el mismo firmware mi router esta en el tejado y el otro esta en casa de un amigo como a 50mts,le paso internet a mi amigo a 2 pcs q tiene en su casa,me explico el wrt54g v6 de el esta conectado por WDS con el mio wrt54gs v6 pero parece que el problema es con el router de el por que cuando una las 2 pcs de el estan en youtube viendo videos al mismo tiempo en una no muestra el video pero en la otra si y cuando quitas el video en una en la otra semuestra y los paquetes enviados y recibidos de una de las pc se paran cuando en la otra se esta usando esto sucede por un momento nada mas pero igual es incomodo xq no se puede hacer en las 2 pcs muchas cosas a la vez ,aqui en mi casa el internet me funciona perfecto,si hay alguien que sepa solucionar esto que me ayude....uso servidor dhcp solo en el modem, y static ip en mi router

BocaDePez
BocaDePez

solucionastes el problema?a mi me sucede lo mismo tengo internet por un corto periodo le estoy escribiendo rapido este mensaje por que ahorita se me va a volver a ir el internet.... XD, tampoco puedo entrar a la pagina para administrar el router wrt54gs via web,tengo que estar apagando y encendiendo el router para que vuelva el internet,vi en un foro que desactivara las casilla de Use DNSMasq for dhcp, lo hice una vez y el router quedo bien por casi todo el dia pero despues me volvio con el mismo problema.si solucionastes este problema escribelo aqui y si no, QUEEEEE ALGUIENNN NOS AYUUDEEEEE!!!!!!! :-(

quilloquepasa

Si te sirve de algo, aunque creo que ya lo sabrás, en el núm. 224 de la revista Computer Hoy, de fecha 4 de mayo, cuentas con un magnífico tutorial para flashear un WRT54GL con DD-WRT.