Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

Problemas WRT160N

garsedano

Hola

He comprado el router de Linksys WRT160N. Lo he instado al cable moden de euskaltel como dice el CD de instalacion que viene con router. Todo perfecto. Funciona bien. Pero cuando reinicio en otra ocasion el ordenador, el router funciona, pero la pagina del asistente de Linksys en ocasiones no se abre. Si logro abrirla, al dar detalles del router no me marca la red SSid ni la clave de seguridad, (cosa que antes si la marcaba), si le doy a la opcion de proteccion inalambrica me sale un mensaje de error "Exception has been thrown by the target of an invocation".Por lo tanto no me deja cambiar nada. Si luego le doy a opciones avanzadas no me deja entrar. No reconoce la pagina 192.168.1.1. He buscado directamente esta direccion en la web y tampoco me deja. ¿Sabeis a que se debe esto?

He reseteado el router ya tres veces e incluso e desistalado el programa del cd que viene y lo he vuelto a instalar. Nada mas hacerlo funciona todo bien,pero como apages el ordenador , en la siguiente sesion ya hay estos fallos. Insisto que el router manda la señal y las claves funcionan, pero no puedo entrar a modificarlas.

Me podeis orientar .

Saludos y perdonar por extenderme.

Ari

Por casualidad ¿ ese router no tendrá un nuevo firm ? Porque tengo la sensación de que el problema está ahí..

Mira en la página de Linksys por si acaso.

🗨️ 3
garsedano

Hola.

Perdona mi ignorancia, pero que es un firm?

🗨️ 2
garsedano

Solucionado, creo que el problema estaba en el Kaspersky. Si lo desactivo me deja ver y hacer todo bien.