Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
35 lecturas y 3 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Problemas con la red interna y la salida a internet

    Alguien sabe que hay que hacer para configurar una red interna sin que su uso mate la conexión a internet? Tengo dos ordenadores Win XP y un par de trastos antiguos con WIN 98. Conexion RETECAL y todo con tarjetas de red y un hub. He probado de todo, y me habian dicho que habia que instalar netbeui pero no aparece en los protocolos de Win XP. Instalo Netbios y IPx, creo que van juntos y nada. No se. Alguien puede ayudarme?

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Funciona todo con tcp ip. Lo unico que hay que hacer es poner…

      Funciona todo con tcp ip. Lo unico que hay que hacer es poner que la ip sea automatica, y si sigue sin funcionar, variar la casilla de activacion del servidor dhcp.

      Otra cosa que hay que tener en cuenta, es que el cable que va desde el cable-modem hasta el hub es cruzado, como los de pc a pc. Si no los tienes asi, no va a tirar en la vida.

      Asi que yo quitaria todos los protocolos menos el tcpip, o incluso, tirar todos los protocolos y despues de reiniciar, volver a cargar solo el tcp-ip.

      • Cerrado

        BocaDePez BocaDePez
        6

        Hola, He leido tu comentario sobre este tema. A mi me pasa lo…

        Hola,
        He leido tu comentario sobre este tema. A mi me pasa lo mismo, tengo dos PCs a un hub y este Hub al CableModem, navego, etc ... sin problemas pero no consigo que funcione la red interna entre los dos PCs. He probado casi todo y nada. Sobre el cable del HUB al Cablemodem, es el que me instalo originalmente Retecal, ignoro si será cruzado o no.
        Alguna idea?
        Saludos, y Gracias
        Zring

        • Cerrado

          No suele ser cruzado el cable que te dejan los de retecal.…

          No suele ser cruzado el cable que te dejan los de retecal. Suele ser un cable normal. Aunque solo he oido un caso que parece ser que es normal. Yo iria a una tienda a que lo comprobaran. Mas que nada por curiosidad...