Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

problemas con mi wifi no funciona

mi-ran-d

he tenido problemas con un virus y aunque lo intentamos todo no he conseguido eliminarlo no me a quedado otro remedio mas que formaear el pc.
ahora me encuentro con que no me funciona el wifi, los drivers del moden estan bien instalados tengo internet atraves del usb pero atraves del cable ethernet no consigo tener linea (ono),no se si tiene algo que ver con que no funcione el wifi, mi tarjeta es una belkin f5d7010 al instalar los drivers de la tarjeta se instalan correctamente ,el programa que gestiona la tarjeta salta y se cierra, le doy doble clik al icono del programa y vuelve acer lo mimo consecuencia mi tarjeta no se enciende .
el modem cable es scientific atlanta epr 2320 y en su pagina de configuracion el wifi esta activado
me voy a conexiones de red y solo aparecen dos: adaptador de red 1394 y una de area local scentific atlanta web star que es la que me da la linea. no aparece la del wifi ni consigo crear una con la de configurar una red inalambrica de windows - ni salta la que gestiona las redes inalambricas de windows. gracias por vuestro tiempo y espero haberme explicado con suficiente clarida.

he buscado en la pagina de ono y no hay drivers para ethernet solo lo hay para usb.

superllo

No necesitas drivers del módem para ethernet, los necesitas de la tarjeta de red.

No es lo mismo ethernet (cable) que WiFi (inalámbrico).

El Scientific Atlanta es un cable-módem, por lo que no es Ono ULL (te has confundido de foro).

Creo que tu consulta es más de tu sistema operativo que de redes, sugiero que lo muevan a su foro.

mi-ran-d

ok, gracias si me di cuenta despues pero no se como moverlo como lo tengo que hacer?¿

🗨️ 1
superllo

Ya te lo moverán, no te preocupes.