Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

TV

Problemas conun Zapbox premier

BocaDePez
BocaDePez

Hola a todos, no se si a alguien le sucedera algo similar a lo que me esta pasando.
Tengo un receptor TDT Zapbox Premier que se me cuelga cuando pongo cualquier emisora del canal 43 (TV3, C33,300 o el 3/24), llegados a este punto solo puedo desbloquearlo apagandolo.

En la pagina web de lombiz he encontrado una actualizacion del firmware, pero de momento no he actualizado el aparato.

¿A alguien le ha pasado algo similar? o ¿alguien sabe com solucionar el tema ? la antena es comunitaria, ya se ha preparado para la recepcion de TDT y los dos o tres primeros ias no me sucedia este problema.

Saludos

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

A MI ME PASA LO MISMO CON ANTENA INDIVIDUAL, AHORA LE PONGO EL FIRM 130 A VER QUE TAL...

BocaDePez
BocaDePez

ami identicamente lo mismo y pa mas guasa no soy capaz de ke me descargame la actualizacion 130.no se ke puede pasar

🗨️ 2
BocaDePez
BocaDePez

es cable null modem, cruzado... no serie, yo estoy buscando al adaptador macho porque lleva una hembra y mi cable también...por cierto mira si la antena le entra el cable muy justo, porqué a mí hoy me va bien...casi 2 horas zapeando, y sólo he alargado el cable de la antena que venia corto ...

salu2

🗨️ 1
BocaDePez
BocaDePez

yo he conseguido solucionarlo actualizando al firm 130

BocaDePez
BocaDePez

Igual, con el ZapBox Easy.
Al cabo de un rato, colgado.
No funciona ningún boton.
Actualizado firmware.
Probado con 2 equipos y los mismo.
Un desastre.