BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Problemas con la conexion a internet en Kubuntu.

car32x

Resulta que tengo kubuntu 10.10 instalado en una particion diferente a la de Windows 7 hasta ahi todo bien, pero cuando me da por arrancar con Kubuntu la conexion a Internet empieza a darme problemas -del tipo microcortes- es imposible navegar asi -ahora tengo ahora no tengo ¡¡es una cachondeo¡¡ sin embargo cuando arranco con Windows mi conexion va de lujo ¿Alguien le pasa algo parecido? ¿o sabria de que podria ser? Datos: Mi ISP es ONO 12mb/1Mb y entro por Wifi WPA2. Saludos

superllo

Conecta por cable y actualiza. De todas formas para usar Ubuntu se recomienda la opción principal porque los de Canonical no suelen darle demasiada importancia a Kubuntu.

🗨️ 2
car32x

Supongo que me estas recomendando entonces a Ubuntu en vez de Kubuntu, pero a ver me asalta una duda ¿No son Ubuntu y Kubuntu practicamente iguales con la excepcion de el escritorio KDE -Solo pregunto-. Por otro lado solo decir que probrare WICD -por probrar que no quede la cosa-, ya comentare. Saludos.

🗨️ 1
superllo

Los paquetes de GNOME y KDE son muy diferentes y los dueños de Ubuntu, Canonical, le presta más atención a GNOME que a KDE, que la deja un poco más en manos de la Comunidad. Yo te rcomiendo Ubuntu pero si eres usuario de KDE igual te interesaría más otras distros como openSuSe que cuidan más ese escritorio.

quilloquepasa

Supongo que usarás network-manager como software administrador de redes. De ser así, en tu lugar lo eliminaría e instalaría Wicd, sus resultados son mejores en cuanto a conexiones inalámbricas se refiere.

Saludos ;)

🗨️ 6
anthrax

Este consejo casi debería aparecer en un lugar privilegiado de la cabecera del foro, jejeje ;)

🗨️ 5
vukits

No pienso lo mismo :P

🗨️ 4
anthrax

Tú debes ser amigo/familia del creador del network-manager, pero otra cosa no se explica! jajajaja :P

Ahora en serio, a mi casi siempre me ha dado problemas. Es cambiarlo por el wicd y et voila! :D

🗨️ 3
vukits
LnkLst
BocaDePez
BocaDePez

Lo siento:

Pudiendo usar una distribución de verdad, el usuario que usa una de juguete o Winbug$ (es lo mismo)

se queda sin soporte Linuxero fuera de este foro ;)

🗨️ 2
car32x

Bien gracias, pero si no te importa seguire por aqui con mis dudas y ofreciendo ayuda a todo aquel que la pida y este dentro de mis conocimientos el poder ofrecersela. Saludos.

🗨️ 1
BocaDePez
BocaDePez

Con tus conocimientos sólo podrás ayudar a empujar ratones.

car32x

Al parecer nuestro querido Ubuntu tambien tiene BUGS y en este caso le ha tocado a mi Atheros AR9285 --> bugs.launchpad.net/ubuntu/+source/linux/+bug/660864 --Ubuntu 10.10 Atheros AR9285 Wireless disconnects-- Wireless seems to like to disassociate/reassociate a lot. Connection stays up perhaps 2 minutes before disassociating. Running stock UNE 10.10 installation, kernel 2.6.35-22-generic-pae Same problem exists when linux-backports-modules-wireless are installed. Wireless is not usable. Saludos, y por mi parte problema detectado aunque no solucionado.

🗨️ 1
BocaDePez
BocaDePez

¡Habló el juaker!

BocaDePez
BocaDePez

¿Capono?