Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

Problemas con el adsl 6 megas de Telefónica (¿Posible causa el utorrent?

BocaDePez
BocaDePez

Os explico, no he tenido nunca problemas con la navegación, ni cuando me la duplicaron el verano pasado. Desde hace unos días la navegación se me hace casi imposible, las páginas apenas cargan, y si lo hacen es después de unos minutos y a medias, el msn no puedo abrirlo, etc.

Tengo el pc limpio y no he instalado ningún programa hace poco.

La cuestión es que, esta mañana me he dado cuenta que la navegación falla cuando abro el utorrent ( aunque no esté descargando/subiendo nada). Hace años que uso el utorrent y nunca había tenido problemas para navegar ( y no he cambiado nada en la configuración del utorrent).

Comentar además, que desde hace un mes, más o menos, cuando enciendo el router, es un comtrend 5071, la luz de "internet" a veces no se enciende (ni aunque pasen 15 minutos), tengo que apagarlo y encenderlo de nuevo.

¿Alguna solución?, sé que la mayoría me váis a decir que no use el utorrent, pero es que nunca he tenido problemas.

gracias

mplab

si entiendo lo que dices, tu enciendes el router y lo apagas despues de usarlo.

Yo lo dejaria siempre conectado, unico que te ausentes unos dias.

🗨️ 1
BocaDePez
BocaDePez

no, el router está abierto todo el día, incluidas las noches, pero ahora en época de exámenes apago el pc y el router por las noches para poder dormir sin el ruidillo del pc

BocaDePez
BocaDePez

Seguro que estas subiendo algo. Fíjate en el ancho de banda.

🗨️ 3
BocaDePez
BocaDePez

No, tengo el utorrent abierto, pero sin ningun torrent activo. Y no tengo ningún otro programa P2P abierto. La verdad que todo esto es medio raro, que de buenas a primeras ya no pueda navegar si hace más de 3 años que lo utilizo casi diariamente y sin ningún problema.

🗨️ 2
BocaDePez
BocaDePez

Tengo un router xavi 8821r y me causa el mismo problema con el Azureus, desde que me subieron a las 3mg (antes no me pasaba esto),cambio el router y se me quita el problema, he buscado por todos los sitos y no encuentro ninguna solucion asi que no eres el unico.

Prueba otro router aver si tuviera suerte. -

BocaDePez
BocaDePez

Fíjate en el ancho de banda de la tarjeta de red, paquetes enviados y recibidos.... estas enviando? Si la respuesta es si, tendrás un virus o troyano

BocaDePez
BocaDePez

Usa mas habitualmente las descargas directas, tipo megaupload, rapidshare, ect. En mi caso, te aconsejo, megaupload, 2 años, 60 euros. y la verdad, es que no tienes que estar to el dia con el ordenata encendido.