Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
41 lecturas y 5 respuestas
  • Cerrado

    Problema con Wrt54G

    He conseguido instalar el router y que me de una buena señal en el otro ordenador. Navego y messenger perfecto, pero cuando pongo algun programa p2p no conecta ni a la de 3. El bitorrent me dice que es problema de conexion con tracker en el puerto 8081 creo recordar. Asi que creo que es problema de puertos. Me meto por http en el router, desconecto firewall y le digo que no bloquee absolutamente nada, y ni de coña. Quisiera que alguien me echara una mano y me dijera como debo hacer para que los p2p me funcionen. Gracias de antemano chicos.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Bueno, a ver, os cuento. Me meto en la configuracion html del…

      Bueno, a ver, os cuento.

      Me meto en la configuracion html del router en la seccion basic setup. la conexion a internet la dejo en DHCP automatica. En la seccion Network Address
      Server Settings (DHCP) supongo que es donde debo tocar para que las ip de la red sean fijas. Os cuento como va puesto esto.

      DHCP server: enable
      Starting IP adress: 192.168.1(y un recuadro que puedo cambiar empezando por 100)
      Maximum od DHCP users: 50

      Luego viene unas cuantas filas de static dns y otra de wins

      ¿Qué debo poner ahi?. Es que la conexion cada cierto tiempo con el router se va, reengancha casi enseguida con calidad muy buena.

      A la pregunta del usuario de mas arriba, he de decirle que he estado mirando algunos articulos en valenciawireless, pero la verdad, no me entero de mucho. Por lo visto se puede cambiar el firmware y asi aumentar la potencia del router, asi como otras aplicaciones.

      Gracias por la ayuda chicos.

    • Cerrado

      Voy a aprovechar este hilo para hacer mi consulta, ya que por…

      Voy a aprovechar este hilo para hacer mi consulta, ya que por el topic viene a cuento (espero que la gente lo vea).

      Resulta que cada X tiempo (no es periódico ni regular, solo cuando le da la gana), parece como si el router por cierto tiempo no gestionara bien los servidores DNS, ya que pongo paginas en el explorador y me da error. Esto dura así un minutillo mas o menos y luego ya vuelve a encontrar las páginas bien.

      Tengo dos ordenadores conectados al router de forma inalámbrica (pero esto ocurre indistintamente, tanto si estan conectados simultáneamente, como si lo están por separadado). El router obtiene la información del ISP por DHCP, y no lo tengo configurado como servidor DHCP para la red interna, ya que las IPs internas de la red las tengo configuradas como fijas (así puedo controlar mejor el funcionamiento de determinados programas que acceden a inet desde los distintos ordenadores).

      ¿A alguien se le ocurre qué puede ser?.

      Por otro lado, dentro de la configuración del router, ¿donde puedo ver los clientes conectados en ese momento si no tengo puesto el DHCP?

      Muchas gracias de antemano.

      NOTA: uso el firmware original (v.2.02.7), que además es la última versión que disponen en linksys. Estaba pensando en poner el Satori-4.0-turbo5. ¿Alguien que lo haya probado?.¿Merece la pena?.

      La cultura es el camino que hace grande a los pueblos.

    • Cerrado

      conecta el ordenata al router con ip fija y desde el router…

      conecta el ordenata al router con ip fija y desde el router al modem con dhcp. luego los puertos definelo manualmente.

    • Cerrado

      Bueno, parece que de momento funciona. Lo del puerto 8081 no…

      Bueno, parece que de momento funciona. Lo del puerto 8081 no lo entiendo puesto que el rango de puertos que usa el torrent va del 6882 al 6999. Lo que no me explico es porque ahora funciona y antes no.

      Otra pregunta ya que estas generoso( :-P ), la conexion se va de vez en cuando y es bastante molesto. Tiene siempre una señal muy buena, y de pronto, se desconecta. A ver si me puedes echar una mano. Por cierto, reconecte el firewall ;-)

    • Cerrado

      Yo diría qu elo que tienes que hacer es lo siguiente. Busca…

      Yo diría qu elo que tienes que hacer es lo siguiente.

      Busca la secicon de "Aplicaciones y Juegos" y ahí indica que las conexiones al puerto 8081 (UDP o TCP o Ambas) vayan a la ip local del equipo en el que tengas puesto el bittorrent ese que usáis.

      Activa el firewall que si no estás muy descapao.

      Si tienes alguna duda avísame y te explico.

      un saludo.