Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
29 lecturas y 8 respuestas
  • Cerrado

    Problema con USR 9105 (no el 9012)

    Repito el mensaje porque me he equivocado de router. Mil perdones.

    Contraté hace años una ADSL con Telefónica (bueno, con Terra), y me instalaron una tarjeta Modem 3Com en mi Windows 98 que me ha funcionado bastante bien. Ahora me he comprado ordenador nuevo con XP, y como no hay drivers para el modem, y quiero conectar a Internet los dos ordenadores, me he comprado un router ADSL U.S. Robotics modelo 9105.

    He leído varios mensajes de este foro de gente está usando este router con éxito. Se ve que soy más torpe de lo que creía, porque no consigo hacerlo funcionar

    Los pasos que he dado son los siguientes:

    Usé el programa de configuración que viene en el CD-ROM que suministran con el router: Elijo el proveedor (Terra) y le doy la configuración TCP/IP que he usado hasta ahora: la IP fija con su máscara, la pasarela por defecto y los DNS. El programa empieza a configurar el router y veo cómo se encienden los dos leds que indican que el modem ADSL del router se conecta al proveedor. El programa me confirma entonces que el modem está funcionando, pero que no hay conexión a Internet y que verifique la configuración de la red.

    Pruebo a dejar la configuración TCP/IP del ordenador como viene por defecto, esto es, como cliente DHCP. Reinicio el ordenador y el router le proporciona correctamente la dirección IP privada 192.168.1.2. Como dirección de la pasarela por defecto, de servidor DHCP y servidor DNS le da la privada del router, o sea, la 192.168.1.1

    ¡Y sigo sin conectarme a Internet! Puedo conectarme por HTTP a la aplicación Web del router, y me funciona el ping a las dos direcciones del router (la privada y la pública), e incluso a la pasarela por defecto de Terra, pero no me funciona el ping a ningún otro sitio.

    He probado a configurar el ordenador sin DHCP, dándole a mano la configuración TCP/IP y poniendo los DNS de Terra, pero sigue sin funcionar; de todos modos, haciendo ping con la dirección IP, no deberían influir los DNS.

    He probado también a hacer todo con Windows 98, y nada de nada.

    He mirado la configuración del router con la aplicación Web, y todos los filtros de seguridad parecen desactivados. Las dos entradas que hay en la tabla de enrutamiento creo que están bien, aunque de esto no estoy seguro:

    Regla 1:
    Destination: la dir. Ip de la pasarela por defecto de Terra
    Subset Mask: la mascara de la dir. Ip. de la pasarela por defecto de Terra
    Gateway: 0.0.0.0
    Interface: la de la ADSL

    Regla 2:
    Destination: 192.168.1.0
    Subset Mask: 255.255.255.0
    Gateway: 0.0.0.0
    Interface: la de la red interna (r0)

    Ya veis que le he dado mil vueltas, y ya no sé que hacer. ¿Alguna idea?

    En fin, gracias por leer este tocho de mensaje. Saludos.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      ¿Que puerta de enlace has puesto en el router? A mi me…

      ¿Que puerta de enlace has puesto en el router?

      A mi me aparecen dos entradas en la tabla de enrutamiento

      Regla 1:
      Destination: 192.168.1.0
      Gateway: 0.0.0.0
      Subset Mask: 255.255.255.0
      Metric 0
      Interface: la de la red interna (br0)

      Regla 2:
      Destination: mi IP AND mascara
      Gateway: 0.0.0.0
      Subset Mask: la mascara de mi dir. Ip. publica
      Metric 0
      Interface: la de la ADSL

      Regla 3:
      Destination: 0.0.0.0
      Gateway: IP publica AND mascara +2
      Subset Mask: 0.0.0.0
      Metric 0
      Interface: la de la ADSL

      Un saludo

      • Cerrado

        La puerta de enlace del router es la que tenía en la…

        La puerta de enlace del router es la que tenía en la configuración de la vieja tarjeta modem ADSL PCI que me puso Terra. La puerta de enlace en los PCs es la dirección privada del router (192.168.1.1)

        Puse una cosa mal en el anterior mensaje con las reglas de enrutamiento que tengo yo: Se me olvidó el AND con la máscara. Mis reglas son:

        Regla 1:
        Destination: la dir. Ip de la pasarela por defecto de Terra AND la máscara de Terra.
        Subset Mask: la mascara de de Terra
        Gateway: 0.0.0.0
        Interface: la de la ADSL

        Regla 2:
        Destination: 192.168.1.0
        Subset Mask: 255.255.255.0
        Gateway: 0.0.0.0
        Interface: la de la red interna (r0)

        La regla 1, la tenemos igual. La 2, parecida: yo tengo la IP de la pasarela por defecto de Terra con su máscara.

        Y yo no tengo la regla 3, que me parece que es la madre del cordero, porque creo que una regla con un destino 0.0.0.0 con máscara 0.0.0.0 quiere decir "todas las redes". ¿Esta regla te la puso el programa de configuración o la pusiste tú? A mi no me aparece, y ni siquiera puedo añadirla como regla estática con la aplicación Web de configuración.

        Gracias y un saludo.

        Cibertato.

        • Cerrado

          Vamos a configurarlo desde el principio. Usa el…

          Vamos a configurarlo desde el principio.
          Usa el "EasyConfigurator".

          Supongamos que tu IP publica sea 219.135.215.60 y la mascara de subred 255.255.255.192 tu puerta de enlace sera entonces 219.135.215.2.

          Cuando ejecutes "EasyConfigurator" selecciona TERRA y pones los siguientes datos, recuerda que son un ejemplo, pon los tuyos:

          Direccion IP: 219.135.215.60
          Mascara: 255.255.255.192
          DNS Pincipal: Los de TERRA
          DNS Secundarios: LOS de TERRA
          Puerta de enlace 219.135.215.2.

          Asi te debe funcionar sin problemas.

          Seria conveniente que empesaras desde la configuración por defecto del router.

          Saludos

          • Cerrado

            Ya lo estaba configurando así desde el principio, con el…

            Ya lo estaba configurando así desde el principio, con el "Easy Configurator" y la configuración TCP/IP que me dió TERRA.

            Ya lo he resuelto, de la siguiente manera: En vista de que

            1 - Al hacer ping a cualquier dirección de internet me salía un error que decía algo así como "Respuesta de 192.168.1.1: la red no puede alcanzarse"

            2 - Jofelo, configurándolo con el "Easy configurator", igual que yo, tenía una entrada en la tabla de enrutamiento con red de destino "0.0.0.0"

            me convencí de que algo tiene mi router que no configura correctamente las entradas de la tabla de enrutamiento.

            Como no me dejaba configurar esa entrada estáticamente (ni desde la aplicación web ni con telnet) me puse a tocar en la configuración todo lo que pudiera modificar la tabla. Y sonó la flauta, casi por casualidad: en la configuración del gateway me salía la dirección IP del gateway de Terra y como interface, la ADSL. Desactivé la dirección IP, y dejé sólo el interface, ¡Y entonces se añadió la famosa entrada 0.0.0.0 a la tabla del router!

            De todas formas algo raro tiene mi router. Jofelo, un último favor: dime que versión de firmware tienes tu, a ver si es que el mío tiene un bug.

            Muchas gracias y un saludo,

            Cibertato

      • Cerrado

        BocaDePez BocaDePez
        6

        Sí, ya la he puesto, en la configuración TCP/IP del router,…

        Sí, ya la he puesto, en la configuración TCP/IP del router, pero esa es la IP pública ¿no? Quiero decir, es pública porque se ve desde internet. Las privadas son las 192.168.1.1, 192.168.1.2 etc. Creo. Qué lio :)

        Gracias