BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Sobremesa

Problema de sonido - Subwoofer de Genius GX Gaming SW-G2.1 2000

BocaDePez
BocaDePez

El problema consiste en que cada vez que se enciende el subwoofer emite un zumbido aunque sigue trabajando normalmente, pero quisiera saber si es algo que se puede reparar o simplemente se requiere cambiar el. Este es el sonido del que les hablo:

BocaDePez
BocaDePez

Escuchar sonido

BocaDePez
BocaDePez

Ni idea, prueba a retirar los cables eléctricos cercanos al subwofer.

🗨️ 1
sebasgm2011

Ya lo intenté, pero sigue igual.

campi

Son las pulsaciones esas repetitivas?

Puedes probar de desconectar todos los cables excepto la corriente y probarlo ?

Apareció de repente?

Hay veces que si la toma de tierra de la casa no está bien o directamente el enchufe no la tiene, se pueden colar zumbidos, pero suelen ser constantes y no como esas pulsaciones.

Podrías llevarlo a casa de un amigo y probarlo en su enchufe?

🗨️ 2
sebasgm2011

Sí, esas son las pulsaciones y aparecieron de repente. Ya los he probado en otros lugares, pero sigue igual.

🗨️ 1
campi

Si lo has llevado en otros lugares (que no sean tu casa) y pasa igual, ya es más complicado, debe ser algo de electronica de dentro y ya por lo menos a mi me supera. Algun condensador tocado o vete tu a saber.

BocaDePez
BocaDePez

tengo el mismo problema en uno de los laterales, un constante zumbido, intente abrirlo para ajustar los cables pero se me ha hecho dificil, algun consejo para abrirlo, GRACIAS!