BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Sobremesa

Problema con el sonido en un pc recién comprado

BocaDePez
BocaDePez

Buenos dias, que tal?

Resulta que hace una semana me compré un pc y noto un leve ¿petardeo? de vez en cuando por los altavoces, cuando estoy escuchando algo, ya sea musica por el media player, un video de youtube o una peli por el VLC.

Aunque el volumen sea bajo, se oye, se oye siempre, pero no es constante cada 5 segundos, a lo mejor a los 2 segundos, luego a los 4... etc. He probado a poner otros altavoces pero sigue pasando, incluso con auriculares, asi que descarto que sea culpa de los altavoces, no?

Alguien puede echarme una mano?

Mil gracias.

Un saludo.

BocaDePez
BocaDePez

Se me olvidó comentar, la tarjeta de sonido está en la Placa Base, pero le puse una soundblaster de mi antiguo pc, conecté ahí los altavoces y también le pasa... :S

🗨️ 2
vukits

Arranca con un LiveCD para descartar que sea del S.O.

un saludo

🗨️ 1
BocaDePez
BocaDePez

Buenas noches. he probado el elive y tambien le pasa. Podria ser algo relacionado con la.electricidad??? estoy rallado, pues pasa en la tarjeta de sonido integrada en la.placa base y tambien en la.soundblaster que le he piesto.... Alguna ide mas? Mil gracias

redline2001

Si compras un ordenador y tiene ruido, NO TOQUES NADA y devuélvelo instantaneamente .

🗨️ 1
BocaDePez
BocaDePez

Ya, pero lo he comprado por piezas y lo he montado yo. Prefiero probar y si no lo llevaré a la tienda. Gracias.

Gracias Vukits, voy a probar.

BocaDePez
BocaDePez

Buenas noches. he probado el elive y tambien le pasa. Podria ser algo relacionado con la.electricidad??? estoy rallado, pues pasa en la tarjeta de sonido integrada en la.placa base y tambien en la.soundblaster que le he piesto.... Alguna ide mas? Mil gracias

🗨️ 1
BocaDePez
BocaDePez

Antes de volverte completamente loco, prueba con otros altavoces diferentes (si los altavoces no vienen al PC, lleva el PC a los altavoces)

BocaDePez
BocaDePez

Haciendo la prueba, conectando el PC a una TV en vez de a un monitor, a través de HDMI, se oye perfectamente. El problema está cuando uso la clavija verde... en la tienda me han dicho que si por hdmi se oye bien la placa no está mal, que habrá algun dispositivo que haga interferencias... y ahí si que no puedo hacer nada pues lo monté yo. ¿Alguna remota idea de que puede ser? La clavija no deberia, pues insertando una tarjeta de sonido aparte, con clavija diferente, también se oye mal... Mil Gracias.

🗨️ 1
BocaDePez
BocaDePez

Repito lo da anoche, ¿no estarán mal los altavoces o su cableado? Que te presten otros diferentes del todo... y nos cuentas.

BocaDePez
BocaDePez

No puede ser, pues si pongo unos auriculares se oyen también mal. Y tanto los altavoces como los auriculares si los conecto al mp4 se oyen estupendamete...

Me han dicho que el HDMI limpia las "impurezas" del sonido, y por eso no se oye, y por clavija capta interferencias de algun dispositivo o de pequeña electricidad estática que se haya formado en la torre... Pero no sé como quitar eso... :(

🗨️ 1
BocaDePez
BocaDePez

El HDMI no transfiere sonido analógico, solo tramas de sonido digital. Si el problema es alguna derivación, yo empezaría por desarmar el equipo completamente y volverlo a montar... aunque también, una vez "desguazado" podrías probar todo suelto en una mesa (cuidado con la estática) antes de volverlo a atornillar a la caja. No descartes que la placa falle, pero ya habrías reducido los elementos a devolver.

BocaDePez
BocaDePez

Buenas,

No sé si te servirá... a mí me pasaba eso con la Soundblaster Live en el windows 7 y eran los drivers... no bromeo. Prueba a cambiar por alguno más moderno o directamente de creative ...