Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Problema router wifi zyxel y Orange

BocaDePez
BocaDePez

Hola Compañeros!
Resulta que tengo mi maravilloso router wifi que telefónica me proporcionó, lo he reciclado para utilizarlo con Wanadoo. Bien, la cuestión es que ha estado funcionando hasta hace 4 días. Ahora no hay manera de conectarlo.
El Livebox sí que me funciona, pero claro, es monopuerto y no tiene wifi.
Si alguno de vosotros me pudiera ayudar a configurarlo correctamente, se lo agradecería muuucho!

Muchas gracias.

Un saludo,
jcamposs

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
badec

Exactamente, que es lo que ha pasado? Te faltan los datos de Orange? O es otra cosa?

🗨️ 3
BocaDePez
BocaDePez

A ver, los datos, me los han dado, pero ya los tenía igualmente. El problema es que no sé si desde que cambiaron a Orange han cambiado algún parámetro o algo, la cuestión es que de un día para el otro dejó de funcionar el Zyxel. Pongo el cutre-livebox, y ese funciona a la perfección...
Por eso, que no sé si quizás es pk me falte algún dato o lo tuviera incorrecto...

Gracias a todos por la contribución

🗨️ 2
badec

Compara los datos del liverbox con el de zyxel a ver si hay alguna cosa distinta.

Saludos

pcmaster

¿Cutre el Livebox?

No tiene un puerto ethernet sino dos: uno puede cambiarse para TV y el otro para videoconferencia, aunque por defecto los dos están configurados para conectarles un PC. Además tienes otro USB, compatibilidad VoIP (le puedes enchufar un teléfono convencional y hacer llamadas VoIP, sólo falta que Orange active el servicio, aunque en España no lo ha hecho todavía), Bluetooth (está desactivado igual que la VoIP) y un slot PCMCIA.

Además puede tener o no WiFi, según lleve instalada o no la tarjeta interna mini-pci.

¿Y a eso le llamas cutre?

BocaDePez
BocaDePez

Yo estoy igual... No hay forma de conectar con el router (con el modem de wanadoo que tengo si..). Sincroniza, a veces incluso hasta aguanta 5minutillos pero luego se desconecta y no hay manera.

Alguien sabe algo?

Gracias de antemano.

BocaDePez
BocaDePez

Hola;

Lo mismo mi zyxel no sincroniza, lo intenta todo el rato. pongo el de wanadoo y sin problema. Ha surgido desde hace unos pocos dias.

BocaDePez
BocaDePez

Pensaba que era el unico, ya veo que no, yo estoy igual con el router zixel reciclado y no hay forma que conecte con el adsl y sin embargo el mierda modem de wanadoo, funciona...solucion ya

BocaDePez
BocaDePez

Me pasa exactamente lo mismo. Tengo conexión con Orange y con el router que me han dado ellos va perfecto, pero cuando intento utilizar un zyxel P660HW-61 (reciclado de telefoinca) no hay manera. He puesto exactamente todos los parametros que me ha dado Orange: PPPoE, LLC, VPI: 8, VCI:35 y no hay forma...

Los zyxel de telefonica vienen con un firmware modificado por telefonica. Es posible que ese firmware este "capado" para que no funcione con otros operadores?

BocaDePez
BocaDePez

Hola Jcamposs soy Siul, efectivamente te pasa exactamente lo mismo que a mi. Me dejo de funcionar el Zyxell 660 (ppoa vpi 8 vci 35 ) encambio el livebox sincroniza con facilidad. Creo que han debido cambiar algo en todos los dslam donde estan las tarjetas de wanadoo porque el chipset de nuestros zyxell se han vuelto sensibles y no llegan a sincronizar. intenta levantar la sesión LCP (protocolo de establecimiento del enlace) pero vuelve a caer menu 24.1 creo que no nos queda mas remedio que aguantarnos. si has intentado actualizarte el firmware no sirve de nada y los firmware de zyxell tampoco valen ya que el router al ponerlo telefonica tiene creo menos memoria y por lo tanto al intentar actualizarlos con los disponibles de zyxell daran error. Creo que para telefonica y o ya puede funcionar pero para wanadoo lo llevamos crudo. Una posibilidad es conectar el livebos al zyxel y a este no conectarle el el j11 sino que se quede como hub y punto wifi.

Lo siento.

BocaDePez
BocaDePez

Hola a todos.
Resulta que soy tecnico de ADSL.
Lo primero, el hecho de que cambie el nombre de una compañia no tiene que var con la manera de conexion.
Si alguien no puede conectar siendo de Orange puede ser porque le hayan cambiado el dominio de wanadooadsl a orangeadsl pero eso no lo estan haciendo,y en ese caso no podrian conectar con NINGUN router.
El DSLAM no tiene nada que ver para que un router se conecte o no, si hay algun fallo en la conexion unicamente habria que comprobarla en el BAS, ya que el DSLAM unicamente sirve para que el router sincronice, y no que conecte.
Si un router conecta y otro no, el fallo SOLO se encuentra en el router, porque en el BAS no se puede establecer que unos routers conecten y otros no.
Revisad la configuracion del router.

🗨️ 2
BocaDePez
BocaDePez

Hola, Puede que tengas razon pero entonces porque le esta pasando a to Dios que tiene un Zyxel? ME juego mi cuello a que si pongo mi mismo router en otro ISP seguro que sincroniza y navega. por ejemplo con telefonica en sus configuraciones ppoe ó configurandolo con una dirección estática con la encapsulación RFC1483. Pero con orange no. Si no me equivoco todos los dinámicos pasan por un SABA de TdE o por un SHASTA de TDE y seguranmente autentiquen en un RADIUS.
ADEMAS COMO TECNICO DE ADSL SABRAS QUE ALGUNOS EDC SINCRONIZAN CON MAS FACILIDAD QUE OTROS POR EJEMPLO DONDE AHORA SI SINCRONIZA UN ROUTER SWITCH DOMESTICO ALOMEJOR UN TELDAT C2 o C3 NO Y QUE DECIRTE DE LOS CISCO. POR CIERTO APARTE EN LOS DSLAM YA NO SOLO HAY CIRCUITERIA ALCATEL Y LUCENT SINO TAMBIEN HAWATEY QUE SON + NUEVAS PERO QUE TE VOY A CONTAR A TI QUE ERES TECNICO DE ADSL. ADEMAS COMO TECNICO DE ADSL SABRAS QUE EN LOS DSLAM ALGUNAS TARJETAS PERTENCEN A LOS ISP. SINCERAMENTE PIENSO QUE PARA QUE LOS ZYXEL VUELVAN A SINCRONIZARNOS EN ORANGE NECESITARAN UNA ACTUALIZACION DEL FIRMWARE PERO COMO YA DIJE AL SER DISTRIBUIDOS POR TdE CREO QUE TIENEN MENOS MEMORIA Y ESTA OPCION NO ES POSIBLE

Ademas como tecnico de ADSL sabrás que algunos EDC sincronizan con mas facilidad que otros por ejemplo donde ahora si sincroniza un router switch doméstico puede que un Teldat C2 ó C3 no, y que decirte de los CISO. Por cierto. En los DSLAM ya no solo hay circuitería Alcatel y Lucent sino que se están montando Hawatey. Pero que te voy a contar a ti que eres técnico de ADSL. Ademas como técnico sabras que algunas tarjetas pertenecen a los ISP. En mi opinión para que nuestros zyxel vuelvan a sincronizar con la nueva ORANGE necesitarán una actualización del Firmware pero como ya dije el haberlos distribuido originalmente TdE creo que tienen menos memoria y no es posible desde la web de zyxel.

Ademas esta es solo una de mis hipótesis ya que la otra es un menos probable aunque posible. CISCO en sus conexiones ppp tiene 2 tipos de encapsulacion la HDLC y la dot1q Pues bién esta empresa en su primera encapsulación tiene un campo propietario en la trama ethernet por lo que solo funciona entre estos modelos osea cisco con cisco por eso casi todos los equipos usan la otra dot1q que es un standard abierto. Me podria creeer que en las encapsulaciones ORANGE meta un campo propietario y así solo puedan usarse sus EDC Por lo que pido a todo el que pueda que pruebe sus ADSL de ORANGE con otros EDC que nos sean ORANGE como los Belkin, Amper xavi, 3Com ETC ETC.
PD: mi pregunta persiste esto no le pasa ni a uno ni a dos sino me atrevería a decir a todos los que tienen el zyxel 660 SINCERAMENTE NO CREO QUE SEA UN PROBLEMA DE CONFIGURACION.

🗨️ 1
BocaDePez
BocaDePez

Con esta respuesta no quiero ofender a nadie sino esclarecer poque no nos funcionan los Zyxel. Ruego que la peresona que ha puesto el mensaje encabezado como "Hola a todos.
Resulta que soy tecnico de ADSL." no se sienta molesta por como he respondido Lamento haber puesto las mayusculas ya que como verá el texto esta repetido sin estas.

Disculpen las molestias y
Un cordial saludo a todos.

BocaDePez
BocaDePez

hola a todos, veo que hace bastante que se inicio este hilo ¿alguien a podido arreglar el problema? o realmente no nos vale el zyxel para orange
gracias y un saludo

BocaDePez
BocaDePez

Hola, yo soy otro mas que tiene el mismo problema con este router, y puedo asegurar que hasta hace un mes aprox, el router funcionaba de maravilla con Wanadoo, la configuracion la tenia correctamente, y sin haber tocado nada dejo de funcionar sin mas.
Yo creo que el problema no es de router, pero llame a Oranje para que me dijeran si habian cambiado algun parametro y me dijero que no, que todo seguia igual que cuando eran Wanadoo....
Alguien sabria dar una solucion.

BocaDePez
BocaDePez

:-P Tengo un router 802.11g Wireless Firewall Router P-320W con Euskaltel, hasta ahora he estado grabando películas y música del emule sin problemas.... pero desde ayer no hay manera, me dice que puedo tener problemas con la conexión a internet, pero puedo navegar por otras páginas sólo tengo problemas con el emule

BocaDePez
BocaDePez

mira a mi me paso lo mismo pero creo que es algo del router pues resetee el ruter lo volvi a configurar y volvio a funcinar de nuevo perfectamente
hay que tener cuidado con lo que se cambia pero en www.adslayuda.com viene muy bien explicado lo que hay que hacer es facil incluso para "no muy expertos" te fijas en las imagenes y comprueba que este todo igual de todas maneras aconsejo que revises las DNS pues creo que las cambiaron hace poco las actuales son las siguientes
primaria 62.36.225.150
segundaria 62.37.228.20