Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Cablemodem HFC

problema con ROUTER SMCWBR14-G2

dacsa

Hola gente, buenos dias a todos, tras mirar por el foro, no he encontrado, o no he sabido buscar bien mi problema con este router, por lo que pongo este nuevo tema en el foro a ver si un alma caritativa, puede ayudarme.

Os comento, me compré este router para mi conexión ONO por cable, y bueno, mi problema es el siguiente:

Tengo dos portatiles y una PDA, uno de los portatiles lo conecto por cable y bueno al pricipio pude entrar y configurar el router más o menos como creia, y resultó que funcionaba, luego leyendo vi que lo mejor era desconectar el DHCP y poner Ip's fijas para que no entre nadie y encriptar, bien, puse las Ip's de este modo, al portatil que conecto por red, le puse 192.168. (numero entre 0 y 255).(lo mismo) es decir, por ejemplo 192.168.220.211, y ahora ya no puede navegar y además ahora no puedo ni tan solo entrar en la configuración del router, puede ser esto la causa, debo poner obligatoriamente 192.168.2.xxx?

Al portatil que se conecta por Wifi, tambien le puse una parecida y tampoco conecta, detecta la señal, pero no conecta.

en muchos sitios comentan lo de clonar la MAC, pero yo no se como hacelo, ya que al principio, fué conectar y tras instalar drivers del router y sin hacer ningún cambio, funcionó el que se conecta por red, pero tras trastear y cambiar varias cosas, ahora ya no va, aunque creo que lo de las direcciones Ip, puede ser lo que falla.

Espero que alguien pueda ayudarme.

Sistema operativo Win XP.

Gracias y un saludo.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
dacsa

Gracias por la ayuda, ya he solucionado dicho problema, parece ser que ese era el problema, debia poner 198.168.2.XXX.

bien ahora el problema es que no va internet, sale como conectado y los programas P2P, descargan pero internet no va.

seguiré probando a ver si lo soluciono, aunque si alguien tiene una idea y quiere dejarla, encantado.

Saludos.

🗨️ 2
BocaDePez
BocaDePez

hola, yo tengo un pequeño problema, tengo el mismo router que tu y no se ni como instalarlo, el tema es que el portatil me lo detecta, me pone que esta conectado, pero no se conecta, ¿hay que meterle el cd que trae el router en el portatil y configurarlo desde hay? se que estoy un poco verde pero necesitaria informacion basica. un saludo

🗨️ 1
BocaDePez
BocaDePez

Estimado Sr:

Yo por ejemplo instalé el ced, pero en teoria solo poniendo la direccion ip del router 192.168.2.1 en el explorador entras en el y puedes configurarlo.

Saludos.