Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Problema resolución DNS.

jjosemarinuk

Buenos dias a todo@s.....

Tengo ONO (antigua AUNA Madrid) de 4MB con 2 maquinas, un Windows 2000 Professional y Suse 10.1.

A la hora de descargar directamente desde un FTP u página, va como la seda (400-450 Kbps), pero cuando abro un ventana del Browser (IE, Mozilla, Opera, Konkeror,......) da = el que sea, tarda como 25 seg en cargar la pagina, inclusive hay veces que me da el tipico error del Time-Out.....

Lo tengo conectado por cable ethernet, el wifi esta desactivado en el Router Thomson's TCW690.

He probado con los DNS de Telefonica, Terra, Yacom, Wanadoo y sigue pasando lo mismo.

Comentaros que el Firewall esta desactivado, y no hay antivirus instalado en las maquinas....

Llamo al SAT de ONO, y lo unico que me dicen que esta todo OK, y que no hay capado (cosa k no me creo mucho).

Tengo forzado el direccionamiento de la LAN.

Esto me pasa al conectar un único ordenador al router.

Gracias de antemano, y un saludooooo

JJosemarinuk

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Pues a ver si alguien sabe alguna cosa, porque a mí me pasa exactamente lo mismo, sólo que yo estoy en Málaga. Así que posiblemente sea un problema generalizado que afecta a los antiguos Auna. Me ocurre tanto en el ordenador de sobremesa (con Ethernet) como en el portátil (wifi), ambos con Linux.

BocaDePez
BocaDePez

Es terrible, a mi me funciona lentisimo y a intervalos de tiempo 30 segundos bien, 2 o 3 minutos que ni puedo entrar.

djnacho

Quizás el problema está en que al coger tanto la IP como los servidores DNS por DHCP (o sea, en automático), os coje los servidores DNS de ONO (y estos son lentos, lentos...).
Podeis probar a cambiar los servidores DNS de vuestra conexión. Para ello podeis ir a la sección de Analizador DNS (en la parte superior izquierda de todas las páginas de bandaancha.st) y buscar los dos primeros (suelen ser los más rápidos, aunque os aconsejo que pongais los de telefónica, que siempre son rápidos).
Una vez apuntadas las direcciones DNS, debemos ir a Panel de Control-> Conexiones de Red-> Conexión de Area Lócal -> Propiedades -> Protocolo TCP/IP -> Propiedades y la parte de abajo marcar la casilla "Usar las siguientes direcciones de servidor DNS".
En los recuadros que se habilitarán al instante, debeis introducir las direcciones que habeis apuntado antes. Despues de eso, dais al botón de Aceptar, otra vez al botón de Aceptar y..., listo. Ya teneis vuestras propias direcciones de servidor DNS listas para usar.
Las probais, y mirais a ver si el tiempo que tarda en cargar la web es menor (debería ser sustancialmente menor).

Un saludo :-)

🗨️ 8
Roccko

Juer, esto es navegar, que velocidad
Entre para echar un vistazo porque ayer y hoy es ya imposible casi navegar y ahora he puesto las DNS de telefonica estas y juer, va como un tiro xd!
Gracias

🗨️ 1
djnacho

No hay de que hombre, para eso estamos ;-)

Un saludo :-)

BocaDePez
BocaDePez

La verdad es que ahora va de vicio, gracias djnacho.
Aun así...esto es una solución temporal no?

🗨️ 3
djnacho

Pues..., me parece que va a ser que no. Si ONO no cambia sus servidores DNS, la solución que os he dado es permanente (yo lo tengo así, casi desde que me instalaron ONO).
El problema es de los servidores DNS de ONO, que son lentísimos a la hora de resolver una dirección (parece ser que los DNS de telefónica son bastante mejores).

Un saludo, y me alegro de que vuestro problema se arregle con esta solución :-)

🗨️ 2
juanluisps

Si esto se generaliza veremos a ver lo que tarda Telefónica en capar sus servidores DNS a todos aquellos que accedan a través de una IP que no sea de Telefónica...

Los de Telefónica no se van a conformar con cargar sus servidores con clientes de otros que se les conectan intentando solucionar la incompentencia de su propia operadora...

Muchas gracias. Por lo pronto se me ha solucionado el problema. La otra opción hubiera sido llamar al SAT de Ono, pagando a Ono la llamada (al ser 902) y que me hubieran dicho que está todo correcto, que no tienen ninguna incidencia y que el problema sería del "paquete básico" que tanto usan en el SAT de Ono cuando quieren echar pelotas a fuera: mi router (que me han obligado a poner al limitar a una única IP), mi antivirus, mi firewall, mi conexión del coaxial, mi versión de Windows, etc...

A veces pienso que Ono igual hace estas cosas para pillar pelas:
1. Ono genera un problema.
2. Inundación de llamadas en el 902 de Ono.
3. Ono aumenta de su facturación por llamadas a números especiales.

🗨️ 1
BocaDePez
BocaDePez

no tiene lógica lo que dices.

🗨️ 1
djnacho

Pon en tu ordenador las DNS de ONO, y verás si tiene lógica lo que digo o no. Muchos problemas de lentitud en carga de páginas web en la conexión de ONO, vienen derivados de la lentitud de los servidores DNS a la hora de resolver las direcciones que escribimos en el navegador.
Simplemente haz la prueba. Cambia tus DNS por las estándar de ONO, y luegos compruebas si tu navegación es más lenta o no.

Un saludo :-)

jjosemarinuk

Gracias por vuestras respuestas.....

Puse principalmente los DNS de Telefonica, ya que algunos DNS suelen ir redireccionados a los de Telefonica...

La pena que la conexión va bien en cuanto a bajada, pero como siga asi, tendre k darla de baja, pero esk ya no se k hacer

Si sabeis algo mas, decirlo pleaseee

Un Saludo

JJosemarinUK

🗨️ 1
BocaDePez
BocaDePez

djnacho, eres un mostruo.

He puesto las DNS de telefonica y va de vicio. Gracias.

Yo soy de los que controla poco de estos temas.

PD: Yo tambien estoy teniendo problemas de conexion desde esta tarde. Zona Cuatro Caminos en Madrid

LatinSuD

Estos son los servidores dns que me da por dhcp: 62.81.0.36, 62.81.16.132
Son una autentica basura, tardan varios segundos en responder cuando responden.

Sin embargo, los de telefonica: 80.58.0.33, 80.58.32.97 van como el rayo.

Aparte tengo configurado un cache dns para poder ir tirando (dnsmasq).

🗨️ 6
BocaDePez
BocaDePez

El problema está en que al arrancar las dns vuelven a las asignadas por el dhcp :-|

Habría que ver cómo añadir las dns que mejor vayan y bloquear o desactivar la "actualización" por parte del dhcp para así preservarlas :-?

🗨️ 5
BocaDePez
BocaDePez

Si tienes router puedes poner ip privada fija en tu pc.

Si conectas directo al cablemodem (supongo que tiene win xp) yo creo que puedes especificar las DNS a mano y luego darle "ip automatica", y se conserva la configuracion dns.

🗨️ 4
BocaDePez
BocaDePez

En mi caso se trata de Linux que configura al arrancar los dispositivos de red y, tal como he dicho, vuelve a poner los dns que obtiene del servidor dhcp.

Aunque, como si quisiera llevarme la contraria, desde las nuevas actualizaciones que acabo de bajar los dns parecen responder mucho mejor jejeje

Esperemos que dure.

🗨️ 3
BocaDePez
BocaDePez
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

me pasa lo mismo, he configurado la tarjeta de red con ip privada y las dns de telefonica y la verdad, ahora funcionan de vicio, muy rapido.
saludos.

Fulg0r3

Yo estoy con el mismo problema,soy de la zona de Andalucía,antigua Auna.
Alguien sabe como hacer para que el Linksys no pille las dns q te asignan automáticamente? :?

BocaDePez
BocaDePez

En almeria esta todo horrible, he hecho la pruba de poner los DNS de telefonica y todo ha mejorado hasta un punto inexplicable.

Si alguien de almeria esta sufriendo paginas que no cargan continuamente probad los DNS de telefonica.

80.58.0.33
80.58.32.97

Zona nueva andalucia.

🗨️ 1
BocaDePez
BocaDePez

Pero que cojones pasa con los DNS de Auna??

El analizador DNS muestra en rojo el DNS principal que nos da el DHCP... Aunque ahora va fatal, hace tiempo que va lento. Para eso que le llaman "navegar" no sirve de mucho tener 4 megas si tarda segundos en responder a las peticiones DNS.

Da la sensación de que han descuidado este tema porque hece mucho tiempo que va lento y ahora va peor. Los pobres no tendrán dinero para otro servidor :-P Es el rollo de siempre... si no hay garantia de velocidad, aun menos de DNS...

AleXGamer

Yo tambien tenia DNS de AunaCable desde que me las he cambiado las paginas se cargan volando y sin fallos.

agussbdn

Un buen post si señor ;-)
Yo soy de barna y me pasaba igual muy lento cargando paginas,ahora con las dns de telefonica me va de lujo.

BocaDePez
BocaDePez

Mano de santo las dns de telefonica :-)

BocaDePez
BocaDePez

yo he probado con todas y me sigue llendo mas o menos lento.
Tarda un rato en "descubrir" donde quiero ir, y una vez que lo sabe va rapido,
He probado las del servidor de negocios y las te telefonica y ambas van mas o menos.
194.224.52.4
194.224.52.6

80.58.0.33
80.58.32.97

BocaDePez
BocaDePez

¿Que tengo que hacer para que ono me mande el alti virus?