Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Problema con PLC

adri00796

Hola verán tengo 50MB de ONO, y para que nos llegasen a todo el hogar tengo unos PLC, el problema es que los PLC pone que son hasta 200Mbps y de los 50MB, solo me llegan 6MB. Antes tenia Telefonica con contrato de 6Mb por lo que no notaba el problema pero ahora que he puesto ONO no entiendo que puede ser el causante.

Los PLC son los siguientes: pccomponentes.com/tp-link-tl-pa211-power…-starter-kit

Bueno simplemente gracias.

BocaDePez
BocaDePez

En esa misma web ya hay algún usuario que comenta que tiene la misma velocidad que tú, yo no esperaría mucha mejora por el precio que has pagado por los adaptadores.

adri00796

Me olvide comentar, que tengo bastantes ladrones antes de llegar a la toma de corriente principal, en ambos PLC. Eso puede afectar tanto? Como para perder 44Megas?

🗨️ 1
BocaDePez
BocaDePez

Sí.

spaingoeswell

Prueba a conectar sin ladrones.

Otra prueba es cambiar alguno, o los dos PLC de enchufe, a otro de la casa cercano que tengas libres. Solo con eso a veces el rendimiento aumenta mucho.

Yo uso PLC (Zyxel PL100) y me da un link sostenido entre 53 y 76 Mbps (el teórico es 100 Mbps).

adri00796

Vale desde otro lado de la propia habitación me da 36MB será de conectarlo ahi. Porque en el pasillo me marca 50MB pero no voy ha cablear media casa. Bueno por si alguien le sucede el mismo problema. Que haga lo siguiente:

-Menos ladrones posibles.

-Y probar diferentes tomas de la habitación, etc. Porque se ven realmente cambios abismales.

Gracias a todos por la ayuda.

🗨️ 3
BocaDePez
BocaDePez

Primero asegurate si ese plc permite las velocidades superiores a 50MB porque los de ono q tenian eran solo hasta 6 mb y lo segundo tienen q ser los puntos directos sin fusibles ni cargadores con proteccion. y tambien la instalacion electrica tiene q tener el mismo diferencial si tienes dos cirquitos por separado con cada diferencial no te va a funcionar.

🗨️ 2
spaingoeswell

No se exactamente cuál vendía ONO, pero me extraña mucho que fuera solo hasta 6 MB. Yo participé en el piloto con alguna de las marcas que probamos y, por ejemplo, el que probé yo era de 100 Mbps.

🗨️ 1
heffeque

De todas formas los de 100 Mbps no son la panacea. Es probable que tenga problemas para llegar en bastantes ocasiones incluso a los 30 Mbps, especialmente teniendo en cuenta que incluso los de 500 Mbps a veces tienen problemas llegando a los 50 Mbps:

smallnetbuilder.com/lanwan/lanwan-review…all=&start=1