Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

Problema ping

BocaDePez
BocaDePez

Desde el martes, el ping a juegos como el WoW me ha subido misteriosamente de 150 de media a 500-800 ms constantes por la tarde/noche.

He hecho tracerts y parece ser q falla siempre en el mismo paso, en el 4º

1 7 ms 7 ms 8 ms 10.7.0.1

2 11 ms 9 ms 10 213.60.113.12

3 8 ms 7 ms 7 ms 10.2.203.99

4 * 18 ms * t4-3mpd02.mad05.atlas.cogentco.com [149.6.150.89]

5 42 ms 45 ms 47 ms t4-3.mpd01.par02.atlas.cogentco.com [130.117.2.249]

A partir de ese paso los demas van bien. Creo q no soy el unico, varias personas de esta zona ( Pontevedra ) tienen los mismos problemas.

Ya he llamado 2 veces, me han pedido un tracert q ya les he mandado, aunq no tengo ni idea si pueden hacer algo para solucionarlo, pq parece ser q lo q falla es cogentco.

Alguien con el mismo problema le han comunicado algo?? pq ya lleva casi 1 semana y nadie hace nada, simplemente cambiando la ruta de enrutamiento...

Lo curioso es q todos los tracers q hago, pasan todos por el paso 4 perdiendo paquetes... lo haga a www.wow-europe.com o a google.es o a marca.com...

La verdad no lo entiendo.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

No se pierden paquetes, esas máquinas están configuradas para interpretar el tráfico ICMP (ping) como de baja prioridad y suelen ignorarlo, pero el resto de tráfico lo tratan perfectamente.

BocaDePez
BocaDePez

Tracert completo al server de dnd pase de 100-150ms a 500-800

Traza a la direcci¢n 80-239-185-13.customer.teliacarrier.com [80.239.185.13]

sobre un m ximo de 30 saltos:

1 25 ms 9 ms 14 ms 10.7.0.1

2 9 ms 18 ms 7 ms 213.60.113.13

3 9 ms 14 ms 11 ms 10.2.203.99

4 * * 20 ms t4-3mpd02.mad05.atlas.cogentco.com [149.6.150.89]

5 134 ms 124 ms 127 ms t7-3.mpd01.par02.atlas.cogentco.com [130.117.2.173]

6 311 ms 218 ms 233 ms t7-1.mpd02.par01.atlas.cogentco.com [130.117.1.234]

7 129 ms 123 ms 128 ms t8-4.mpd01.dca01.atlas.cogentco.com [130.117.2.102]

8 125 ms 127 ms 133 ms t8-3.mpd01.dca02.atlas.cogentco.com [154.54.6.198]

9 125 ms 125 ms 124 ms t2-2.mpd01.iad01.atlas.cogentco.com [154.54.1.78]

10 128 ms 126 ms 128 ms ash-bb1-geth7-3-3-0.telia.net [213.248.88.41]

11 129 ms 133 ms 130 ms prs-bb2-link.telia.net [80.91.251.103]

12 127 ms 126 ms 125 ms prs-b2-link.telia.net [80.91.251.114]

13 130 ms 129 ms 131 ms prs-rosy-ks51-link.telia.net [80.91.250.62]

14 130 ms 133 ms 129 ms 80-239-170-4.customer.teliacarrier.com [80.239.170.4]

15 127 ms 130 ms 126 ms 80-239-185-13.customer.teliacarrier.com [80.239.185.13]

Traza completa.

Si no se pierden paquetes, de dnd sale tanta latencia

BocaDePez
BocaDePez

yo en el counterstrike en todos los servidores soy el de mejor ping. todos me preguntan que conexión tengo, y cuando les digo que tengo R me dicen que me envidian. No subo de 20 de latencia jamás y normalmente ando sobre 10.

🗨️ 1
BocaDePez
BocaDePez

Puedes pasar la direccion ip de algun server de 10 de ping de esos?

NeoDaemon

Yo también les he enviado un tracert a mundo-r y también he dejado constancia en el foro de wow-europe de los problemas de lag que tenemos, esto le venia pasando a un compañero mio de guild que también usa R en Ferrol, pero ya de mucho mas atras (enero/febrero), a mi me empezó este miércoles pasado variando de 400~600 de ping, o incluso mas.

Este tipo de lag con packet loss se hace impracticable, y mas cuando eres el MT de tu guild xD

Traza a la dirección 80-239-185-16.customer.teliacarrier.com [80.239.185.16]
sobre un máximo de 30 saltos:

1 7 ms 7 ms 7 ms 10.2.64.1
2 16 ms 8 ms 9 ms 213.60.113.13
3 7 ms 9 ms 6 ms 10.2.203.99
4 * * * Tiempo de espera agotado para esta solicitud.
5 126 ms 132 ms 126 ms t3-3.mpd01.par02.atlas.cogentco.com [130.117.0.78]
6 129 ms * * t2-2.mpd02.par01.atlas.cogentco.com [130.117.2.81]
7 127 ms 120 ms 123 ms t8-4.mpd01.dca01.atlas.cogentco.com [130.117.2.102]
8 123 ms 123 ms 123 ms v3493.mpd01.dca02.atlas.cogentco.com [154.54.7.2]
9 134 ms 126 ms 126 ms v3496.mpd01.iad01.atlas.cogentco.com [154.54.5.46]
10 127 ms 141 ms * ash-bb1-geth7-3-3-0.telia.net [213.248.88.41]
11 128 ms 130 ms 134 ms prs-bb2-link.telia.net [80.91.251.103]
12 128 ms 131 ms * prs-b2-link.telia.net [80.91.251.114]
13 124 ms 136 ms 127 ms prs-rosy-ks51-link.telia.net [80.91.250.70]
14 128 ms 126 ms 125 ms 80-239-170-4.customer.teliacarrier.com [80.239.170.4]
15 131 ms 126 ms 128 ms 80-239-185-16.customer.teliacarrier.com [80.239.185.16]

Aquí teneis el hilo en wow-europe por si queréis reportarlo también: forums.wow-europe.com/thread.html?topicI…892915&sid=4

BocaDePez
BocaDePez

pues ni idea, en los tracert no se ve claro dnd falla,el unico sospechoso es el 4. pero me dijeron por ahi arriba q esas maquinas tienen en poca prioridad esos paquetes y por eso en el tracert no los devuelve.

Al hacerle un ping solitario a la maquina del paso 4, me sale perfecto con 20ms o menos.

Ya no se q pensar, si filtran ciertos datos, o nos capan algo, o ni idea...

Mañana pienso llamar otra vez ( quedaron de llamar a los 5 dias de mandar el tracert, ya van 6 y ni nsa) y ponerme un poco mas serio, precisamente pille R por la supuesta ventaja en latencia q tiene en los juegos online.

BocaDePez
BocaDePez

En esas trazas se ve un tiempo de unos 150 ms de media, que para un destino tras-atlántico es más que correcto.

Y no, no se filtra ningún tipo de tráfico.

Si el ping a esa ip te da 150ms y jugando te da 800ms yo creo que la culpa tiene más pinta de ser del software (WoW en este caso) que del acceso.

BocaDePez
BocaDePez

A ver, es imposible q sea fallo de software pq fue de un momento a otro, estaba jugando tan tranquilo y de repente 500 para arriba y ya se quedo ahi.

Lo q es ridiculo es q para un server q esta en Francia tenga q pasar por EEUU, el enrutamiento da pena.

Se pierden paquetes por alguna parte, lo q no se es dnd.

BocaDePez
BocaDePez

Bueno chicos pues yo tengo R desde hace cosas de 3 años y llevaba 2 jugando al wow , sufriendo lag desde hace cosa de 7 meses yo soy de Ourense.
He llamado a R como 7 veces me han enviado 4 tecnicos me han reemplazado el modem una vez y ahora me han puesto un router y todo sigue igual , la conexion me funciona perfectamente navegando y descargando pero cuando quiero jugar al WOW esto da pena.

Si alguien sabe de alguna solucion o ha hablado con R y le han dicho algo o han reconocido que el problema es de ellos le agredeceria que me dijera a ver si podemos jugar trankilos de una maldita vez!!!!!

BocaDePez
BocaDePez

lo primero es intentar identificar dnd falla, pq los tracert no lo muestran claramente, y luego actuar.

Los de R no van a mover un pelo pq algunos usuarios q juguemos al WoW nos valla mal.

Las unicas soluciones a corto plazo es cambiar de ISP o contratar un proxy...

BocaDePez
BocaDePez

Bueno pues este es uno del los mucho tracert que le he enviado a R y siguen diciendome que el problema del juego al que intento jugar que ellos no tienen nada que ver.....

Traza a la dirección wow-europe.com [80.239.186.22]
sobre un máximo de 30 saltos:

1 19 ms 9 ms 8 ms 10.4.0.1
2 9 ms 10 ms 9 ms 213.60.113.13
3 10 ms 9 ms 10 ms 10.2.203.99
4 * * * Tiempo de espera agotado para esta solicitud.
5 129 ms 129 ms 131 ms t1-4.mpd02.par01.atlas.cogentco.com [130.117.2.1
89]
6 132 ms 130 ms 131 ms t8-4.mpd01.dca01.atlas.cogentco.com [130.117.2.1
02]
7 130 ms 127 ms 129 ms v3498.mpd01.dca02.atlas.cogentco.com [154.54.7.6
]
8 148 ms 216 ms 221 ms v3495.mpd01.iad01.atlas.cogentco.com [154.54.5.6
2]
9 * 135 ms 133 ms ash-bb1-geth7-3-3-0.telia.net [213.248.88.41]
10 214 ms 214 ms 214 ms prs-bb1-link.telia.net [80.91.251.99]
11 212 ms 213 ms * prs-b2-pos11-0.telia.net [213.248.65.226]
12 * * * Tiempo de espera agotado para esta solicitud.
13 * * * Tiempo de espera agotado para esta solicitud.
14 * * * Tiempo de espera agotado para esta solicitud.
15 * * * Tiempo de espera agotado para esta solicitud.
16 * * * Tiempo de espera agotado para esta solicitud.
17 * * * Tiempo de espera agotado para esta solicitud.
18 * * * Tiempo de espera agotado para esta solicitud.
19 * * * Tiempo de espera agotado para esta solicitud.
20 * * * Tiempo de espera agotado para esta solicitud.
21 * * * Tiempo de espera agotado para esta solicitud.
22 * * * Tiempo de espera agotado para esta solicitud.
23 * * * Tiempo de espera agotado para esta solicitud.
24 * * * Tiempo de espera agotado para esta solicitud.
25 * * * Tiempo de espera agotado para esta solicitud.
26 * * * Tiempo de espera agotado para esta solicitud.
27 * * * Tiempo de espera agotado para esta solicitud.
28 * * * Tiempo de espera agotado para esta solicitud.
29 * * * Tiempo de espera agotado para esta solicitud.
30 * * * Tiempo de espera agotado para esta solicitud.

Traza completa.

Si alguien sabe explicarme donde esta el fallo para yo explicarselo a los inuti....... telefonistas con los que hablo os lo agradecería, aunque se que ellos no tienen la culpa pero bueno a alguien tendré que quejarme :(

BocaDePez
BocaDePez

el fallo es este

forums.wow-europe.com/thread.html?topicI…970197&sid=4

Leer las respuestas.

Resumiento, la latencia viene del pesimo enrutamiento, para llegar a un server q esta en Francia tenemos q pasar por EEUU.

Lo q es peor, R lo sabe y segun ellos no pueden hacer nada, q depende de cogentco, valiente tonteria pq ellos son los q contrataron a cogentco.

Esperare algunos dias mas y sino toca cambio de ISP

BocaDePez
BocaDePez

No se yo voy a llamar ahora mismo a R y decirles que si en un plazo de 15 dias no veo niguna mejora me doy de baja porque llevo asi ya 7 meses.

A ver que me respoden ....... sería una buena idea que alguien mas llamara y presionara un poquitin a ver si nos escuchan , dentro de un rato os contaré lo que me dijeron xD

BocaDePez
BocaDePez

Yo ya he llamado varias veces, y mandado varios mails, hasta q me llamaron y me dijeron q se pusieron en contacto con Cogentco y q saben dnd esta el problema. Segun ellos cogentco esta intentando hacer un "puente" entre sus servers de aqui y Telia para no pasar por EEUU pero q no son capaces, y q ellos no pueden hacer nada.

Tonteria mayuscula, q nos enlacen por otro lado...

Como siga asi van a perder bastantes clientes, no somos pocos los q jugamos al WoW

BocaDePez
BocaDePez

El problema está localizado y se está estudiando.

Hasta ahí puedo leer.

BocaDePez
BocaDePez

Yo no se a quien creer, ayer por la noche llamé a R para protestar y que me dieran una solución le explque a la señorita que me cojió el teléfono que en los tracerts se podía ver claramente que al pasar por congento es donde se complicaba todo.
Su contestación fué que Cogento es una empresa contratada por Blizzard....... y que si alguien tiene que hacer algo esos son Blizzard.

Yo me quedé con cara de gilipollas , le dije que creía que se equivocaba , que supuestamente es R el que contrató a Congento pero claro yo no puedo asegurar eso .... la cosa es que le dije que en 15 dias si la cosa no mejoraba o me daban una solución daba de baja el servicio.. me dijo que no lo diera de baja que iva a comunicar mi incidente y me dirían algo..........

BocaDePez
BocaDePez

Claro que es R quien tiene el contrato de peering con Cogent.

Como he dicho el asunto se está estudiando. Tened paciencia al menos hasta finales de la semana que viene que posiblemente haya novedades.

Gummer

La paciencia se pierde cuando desde el año 2005 hasta finales de 2006 la latencia ingame en WoW era practicamente nula, con pings de 50ms y maximos de 100ms y de repente R se contrata un peering con Cogent que envía mis datos de mi PC a Madrid, de Madrid a Paris, de Paris a Washington y de ahí de vuelta a Paris. Todo ello para llegar a un servidor que se encuentra en Europa, en concreto en Francia :-D , a donde llega con latencias de 300ms - 500ms, dándome picos de 800ms ingame, con unos lagazos y un retardo insufrible en las acciones.

Pero es peor aún cuando tu ISP culpa a la empresa proveedora del juego, cuando tú, el cliente estás viendo el enrutado que se esta haciendo y no puedes decir nada porque te lo rebaten, o te envían al mismo técnico 7 veces a tu domicilio a que te cambie 5 veces el módem y 2 la toma, mientras te dice que el lo único que puede hacer es eso aunque sabe que no va a solucionar nada. Es obvio que no va a variar el enrutado haciéndolo.

En mi caso contrato un proxy de pago y compruebo que no hay latencia y no hay retardo, porque no hay ese enrutado salvaje.

En mi caso me pongo en contacto con R de nuevo y le hago la pregunta estrella "¿Por que mis datos van a Washington si el servidor al que pretendo conectar está en Francia?" La contestación no puede ser más significativa: tras 10 segundos de silencio mezclado con titubeos, la persona del departamento de reclamaciones acierta a decir "es que no... el enrutado no se puede cambiar... no se de de baja que en breve le decimos algo".

De la primera vez que apareció el problema han transcurrido ya casi 8 meses, en los que he sido visitado casi una docena de veces por técnicos, por este y otros problemas relacionados con la instalación exterior que me dejaban sin conexión 3 veces al día y que se tardaron 4 visitas, dos de ellas conjuntas de técnico de interiores y de redes (1 mes), para detectar.

Además en reclamaciones te aseguran que el descuento por cuestiones de degradación del servicio achacables a R es algo efectivo. Me pregunto si los 8 meses que llevo yo y muchos clientes más sufriendo este problema es algo que R asume como achacable a si mismo.

Por ello, la paciencia es un término relativo cuando llevas meses pagando por un servicio y obtienes medio servicio o un cuarto.

Gummer

Aprovecho para comentar que a uno de mis compañeros que vive en Vigo le han variado el enrutado y su problema de latencia en WoW ha desaparecido. El enrutado a través de Cogent ya no es visible y la latencia ha bajado a nivel normal, rondando 100 ms.

Sin embargo, en mi caso vivo en Ferrol y sigo sin obtener, como indicaba en mi comentario anterior ninguna solución. Entro al juego, 600ms.

🗨️ 1
NeoDaemon

Yo soy el compañero de este de arriba xD

Aqui el trazado una vez solucionado:

Traza a la dirección 80-239-185-16.customer.teliacarrier.com [80.239.185.16]

 sobre un máximo de 30 saltos:

 1 14 ms 14 ms 14 ms 10.2.64.1

 2 13 ms 13 ms 13 ms 213.60.113.13

 3 21 ms 17 ms 20 ms 212.51.33.221

 4 18 ms 51 ms 17 ms 212.51.52.71

 5 31 ms 28 ms 27 ms 193.158.5.197

 6 55 ms 55 ms 54 ms 217.239.38.118

 7 43 ms 55 ms 57 ms 213.248.71.65

 8 54 ms 56 ms 54 ms prs-rosy-ks51-link.telia.net[80.91.250.70]

 9 55 ms 57 ms 57 ms 80-239-170-4.customer.teliacarrier.com [80.239.170.4]

 10 65 ms 55 ms 53 ms 80-239-185-16.customer.teliacarrier.com [80.239.185.16]

Espero que se arregle para todos, un saludo.

BocaDePez
BocaDePez

No se pues yo soy de Ourense me he quejado infinidad de veces y sigo sin una solución ni siquiera se han puesto en contato conmigo .
En 1 semana me doy de baja muy a mi pesar pero lo que no pueda ser es que esté pagando un Combo R y me tengan así durante 7 meses.

BocaDePez
BocaDePez

El problema ya debería estar solucionado.

BocaDePez
BocaDePez

Experiencia de 3 años y medio con estos:
R es respecto al ping, el peor con diferencia de los operadores de cable que estan operando en España. Incluso los usuarios de adsl suelen tener mejor ping que nosotros en estos momentos.

BocaDePez
BocaDePez

A mi tb me lo han solucionado, 100-150 ms ( Pontevedra )

Segun el tracert ya no paso por cogentco.

Los q seguis con el problema teneis q insistir con q os den otra ruta de enrutamiento q no pase por cogentco.

🗨️ 1
Gummer

Decis que el problema esta solucionado, entonces ¿por qué si no paso por Cogent tengo estos resultados en el tracert, y la misma latencia? :(

Traza a la dirección 80-239-185-16.customer.teliacarrier.com [80.239.185.16]
sobre un máximo de 30 saltos:

1 8 ms 7 ms 7 ms 10.6.0.1
2 * 9 ms 13 ms 212.51.52.148
3 * 9 ms 16 ms 212.51.52.71
4 54 ms 52 ms 51 ms 217.6.51.245
5 53 ms 56 ms 52 ms 217.239.38.118
6 126 ms 127 ms 137 ms 213.248.71.65
7 127 ms 131 ms 127 ms prs-rosy-ks51-link.telia.net [80.91.250.62]

8 127 ms 127 ms 127 ms 80-239-170-4.customer.teliacarrier.com [80.239.170.4]
9 128 ms 127 ms 127 ms 80-239-185-16.customer.teliacarrier.com [80.239.185.16]

Por que ese incremento del 5 al 6? Alguien tiene alguna idea?

BocaDePez
BocaDePez

Esto es increible , parecer ser que la gente dice que está solucionado me meto al juego todo feliz y resulta que sigo con la misma latencia alta....
Hago un tracert y parece ser que en R se han dado cuenta que algo pasaba porque ya no paso por el temido Congento pero no se si ha sido peor el remedio o la enfermedad porque ............................

Traza a la dirección wow-europe.com [80.239.186.22]
sobre un máximo de 30 saltos:

1 19 ms 9 ms 9 ms 10.4.0.1
2 11 ms 10 ms 12 ms 213.60.113.13
3 * * 15 ms 212.51.33.221
4 14 ms 14 ms 15 ms 212.51.52.71
5 53 ms 53 ms 54 ms 217.6.24.65
6 56 ms 55 ms 54 ms 217.239.38.118
7 127 ms 127 ms 127 ms 213.248.71.65
8 128 ms 127 ms 129 ms prs-bb1-link.telia.net [80.91.251.113]
9 127 ms 127 ms 127 ms prs-b1-link.telia.net [80.91.250.253]
10 * * * Tiempo de espera agotado para esta solicitud.
11 * * * Tiempo de espera agotado para esta solicitud.
12 * * * Tiempo de espera agotado para esta solicitud.
13 * * * Tiempo de espera agotado para esta solicitud.
14 * * * Tiempo de espera agotado para esta solicitud.
15 * * * Tiempo de espera agotado para esta solicitud.
16 * * * Tiempo de espera agotado para esta solicitud.
17 * * * Tiempo de espera agotado para esta solicitud.
18 * * * Tiempo de espera agotado para esta solicitud.
19 * * * Tiempo de espera agotado para esta solicitud.
20 * * * Tiempo de espera agotado para esta solicitud.
21 * * * Tiempo de espera agotado para esta solicitud.
22 * * * Tiempo de espera agotado para esta solicitud.
23 * * * Tiempo de espera agotado para esta solicitud.
24 * * * Tiempo de espera agotado para esta solicitud.
25 * * * Tiempo de espera agotado para esta solicitud.
26 * * * Tiempo de espera agotado para esta solicitud.
27 * * * Tiempo de espera agotado para esta solicitud.
28 * * * Tiempo de espera agotado para esta solicitud.
29 * * * Tiempo de espera agotado para esta solicitud.
30 * * * Tiempo de espera agotado para esta solicitud.

Sin palabras me sacan de congent para meterme en Telia y seguir con los mismos problemas.
La verdad creo que me estan tomando el pelo.

🗨️ 1
Gummer

Exactamente lo que me pasa a mí. Lo gracioso es que según por que IP de Telia te hayan metido, en este caso no por la misma que a mi, pero como si lo fuera, el ping me sigue en cotas ridiculas para la conexión que tenemos.

Es vergonzoso que a unos clientes, como el caso de mi compañero de Vigo los metan por un lado, el bueno y a otros como a tí o a mí nos tengan meses en esta situación.

Yo ya no se que hacer ni que decir. Bueno si se lo que hacer, darme de baja pero llevo pagando miles de euros a R los años que llevo con ellos y pienso que merecemos un trato distinto.

BocaDePez
BocaDePez

El asunto no es tan sencillo como pensáis.

Para que podamos seguir estudiando el problema tenéis que reclamarlo, pues hay casos que con el nuevo enrutamiento han solucionado su problema de latencia y otros que no.

Llamad a R y ofreceros a enviar las trazas porque sino os las acabaremos pidiendo y será una pérdida de tiempo.

El caso es que pegando trazas en un foro de internet no podemos hacer nada porque nos hacen falta muchos más datos que sólo tendríamos viendo una incidencia.

🗨️ 1
Gummer

Sí, lo haré. Como lo llevo haciendo 8 meses, y las operadoras me llamaban al dia siguiente para decirme "todo está bien, no vemos nada, el tracert es correcto" cada vez que enviaba el mismo tracert que he puesto y que tu sabes que no, no está bien.

Ahora mismo he llamado para abrir la incidencia. Esta vez ha variado en que la propia operadora me ha preguntado si el problema es con el World of Warcraft porque tienen un problema con el, con lo que es la primera vez fuera de estos foros que veo que R asume que tiene ese problema.

He enviado asimismo el tracert que he puesto en este mismo hilo con la esperanza de que consiga algo y pueda disfrutar de mi conexión para lo que realmente la tengo contratada como los demás usuarios que tengan este problema.

Siento que parezca que somos incomprensivos, se como funcionan los problemas informáticos y de redes, pero igual que no es facil solucionarlos tampoco lo es pagar 60 euros al mes siendo estudiante en paro con un fin y no poder disfrutarlo.

BocaDePez
BocaDePez

Hola no se quien eres o si tienes que ver algo con R si es así por lo menos tu te dignas a reconocer el problema y contestar .... dices que en vez de postear en un foro llame por telefono para advertir de mi problema.....
LLEVO 7 MESES LLAMANDO , aburrido estoy de enviar tracerts para que luego me digan que la culpa no es de R .. que debe ser problema de mi ordenador...que me cambien el moden 2 veces y terminar poniendome un Router para seguir igual.
De todas formas te voy a hacer caso y voy a volver a llamar a ver si esta vez da mas resultado. :-o

BocaDePez
BocaDePez

Entiendo vuestra postura, pero si no se detecta un problema como se ha hecho ahora es normal que los niveles "inferiores" no sepan ver una incidencia de enrutamiento como ha sido en este caso.

Creedme si os digo que si todos los que tenéis problemas de este tipo lo hubiéseis reclamado seguramente se hubiese solucionado antes.

Esperemos que estos días se pueda solucionar el asunto que ya va tocando. :-P

🗨️ 1
Gummer

Ojala que sea así, de entrada gracias por como minimo hacernos saber que se conoce el problema y se intenta solucionar, se agradece en gran medida.

BocaDePez
BocaDePez

Bueno te digo lo mismo que el compañero que escribió anteriormente, te doy las gracias por dar mas información que la que pude conseguir durante 7 meses y asi poderme tranquilizar un poco .

Acabo de llamar R para que tomen nota de mi incidencia y depaso ya envie la traza correspondiente a ver si consiguen solucionarme el problema :(

BocaDePez
BocaDePez

Nada de nada me ham llamado de R para decirme que hiciera una comprobación ya que según ellos ya tendria que funcionar todo con normalidad pero anda hice una traza y todo sigue igual :(

Traza a la dirección wow-europe.com [80.239.186.22]
sobre un máximo de 30 saltos:

1 18 ms 9 ms 9 ms 10.4.0.1
2 10 ms 10 ms 9 ms 213.60.113.13
3 24 ms 205 ms 209 ms 212.51.33.221
4 * 15 ms 15 ms 212.51.52.71
5 54 ms 53 ms 55 ms 217.6.24.65
6 74 ms 54 ms 55 ms 217.239.38.118
7 134 ms 139 ms 146 ms 213.248.71.65
8 133 ms 127 ms 135 ms prs-bb1-link.telia.net [80.91.251.113]
9 131 ms 128 ms 128 ms prs-b1-link.telia.net [80.91.250.253]
10 * * * Tiempo de espera agotado para esta solicitud.
11 * * * Tiempo de espera agotado para esta solicitud.
12 * * * Tiempo de espera agotado para esta solicitud.
13 * * * Tiempo de espera agotado para esta solicitud.
14 * * * Tiempo de espera agotado para esta solicitud.
15 * * * Tiempo de espera agotado para esta solicitud.
16 * * * Tiempo de espera agotado para esta solicitud.
17 * * * Tiempo de espera agotado para esta solicitud.
18 * * * Tiempo de espera agotado para esta solicitud.
19 * * * Tiempo de espera agotado para esta solicitud.
20 * * * Tiempo de espera agotado para esta solicitud.
21 * * * Tiempo de espera agotado para esta solicitud.
22 * * * Tiempo de espera agotado para esta solicitud.
23 * * * Tiempo de espera agotado para esta solicitud.
24 * * * Tiempo de espera agotado para esta solicitud.
25 * * * Tiempo de espera agotado para esta solicitud.
26 * * * Tiempo de espera agotado para esta solicitud.
27 * * * Tiempo de espera agotado para esta solicitud.
28 * * * Tiempo de espera agotado para esta solicitud.
29 * * * Tiempo de espera agotado para esta solicitud.
30 * * * Tiempo de espera agotado para esta solicitud.

Traza completa.

Parece que estoy gafado xDDDDD

BocaDePez
BocaDePez

Una cosa, Telia es de Blizzard, siempre pasareis por Telia, asi q puede q el problema no sea culpa de R esta vez.

Repito, Telia es una empresa contratada por blizzard y todos pasamos por Telia.

Gummer

Telia no es de Blizzard, ni mucho menos. Telia Sonera es una empresa de telecomunicaciones nórdica que entre otras cosas se dedica al tráfico de datos. Blizzard tiene alojados los servidores de juego en hosts de Telia, no confundamos términos.

De hecho el problema de latencia que experimentamos estoy casi 100% seguro de que proviene del enlace entre Deutsche Telekom y el carrier internacional de Telia.

Observa la tabla del Visual Route y fijate en que salto sube la latencia, teniendo en cuenta que del salto 1 al 8, donde la señal conecta con la ip de login al servidor de juego, todo es enrutado de datos.

Imagen original en http://img77.imageshack.us/img77/6152/untitled2ap5.jpg

En efecto puedes ver que el incremento de latencia se produce al entrar en el Carrier Internacional de Telia desde un host de Deutsche Telekom. Por lo que imagino que el problema está ahí, en la comunicación entre esos dos nodos.

Te facilito además la tabla de Visual Route de mi compañero de Vigo, para que compares y te preguntes porque a unos clientes nos mandan por un lado y a otros por otro. Observa que no pasa de los 50ms si es que llega en ningun salto.

Imagen original en http://img464.imageshack.us/img464/2636/vigoom3.jpg

Para quien no lo sepa el Telia International Carrier es una subdivisión de Telia Sonera dedicada al tráfico de datos en red.

Señalar tambien que a mi compañero de guild de Vigo, el tracert a la misma ip del servidor, dado que jugamos en el mismo le indica 10 saltos, donde a mi solo me indica 9, lo que no se ni si influye o a que se debe.

Repito que con el proxy que tengo contratado conecto directamente al servidor de juego a través del enrutado de dicho proxy saltándome el enrutado contratado por R y tengo 100ms.

BocaDePez
BocaDePez

El problema no está en el enrutado de R propiamente dicho, ya que actualmente los paquetes van por el camino que deben y no pasan por Cogent, pero a la vuelta, cuando vuelven de la red de Telia, dichos paquetes dependiendo del destino escogen ir por Cogent y ahí está el problema.

Y lo peor es que es un asunto más complejo de resolver que si fuese problema de enrutamiento de R.

De todos modos lo estamos estudiando y se hará lo posible por resolverlo.

BocaDePez
BocaDePez

Yo esque no entiendo mucho y queria saber si alguien me podría explicar una cosilla,¿porque si mi cuñao y yo vivimos en el mismo edificio y puerta con puerta como puede ser que yo tenga una latencia altísima en el wow y el tenga 90 ms? Los dos tenemos contrado un combo R.

Cuando hago una traza los dos pasamos por Telia pero a mi los ms de respuesta me salen superiores a 120 ms y a el no le pasan de 70.......

He llamado a R para explicarselo me han dicho que podrían una incidencia pero llevo una semana esperando pero a mi nadie me da una solución ni tampoco me llaman para decirme si tengo algun tipo de problema :(

🗨️ 1
fervigo1

Pega ambas trazas para que comparemos :)

Hay 1 páginas posteriores con más temas