Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Móvil

Problema con modem Huawei E156G JAZZTEL ADSL móvil

BocaDePez
BocaDePez

Hola, soy nuevo en este foro, a ver si me echais una mano con este problema que tengo.
Tengo contratado el "Servicio móvil de Jazztel" y me enviaron un modem usb "Huawei E156G HSDPA USB Stick". Cuando lo instalo y me conecto en mi pc portátil me da este error "Error 633:El módem (u otro dispositivo con conexión) ya está en uso o no se ha configurado corrrectamente".
El pc recién lo formateé (tiene windows xp fundamentals).

Gracias.

BocaDePez
BocaDePez

averigua tú lo que tiene tocado ese windows versión patapalo...

prueba a desinstalar el software de jazztel y a usar el mobile partner de huawei

🗨️ 3
BocaDePez
BocaDePez

instala en windows el service pack 1, 2 y 3 sin el service pack3 no te funciona

BocaDePez
BocaDePez

La típica excusa de los técnicos de estas compañías, es darle la culpa al Windows.

De entrada, la guía rápida que te ofrecen para la instalación no se ajusta en absoluto a lo que será en realidad la instalación.

Te dice que con sólo conectar el módem ya se instala todo automáticamente; falso. La mayoría de veces tienes que darle a un fichero autorun para que se ejecute. Eso si no salta un pantallazo azul de Windows "legal" (si es que Microsoft se puede considerar legal, sabiendo que robó el software y la idea iniciales de Apple).

Luego te dice que instalará un icono de "Jazztel". Una mierda!. Te aparece un icono de "mobile partner".

Que si pin, que si pan, que si la configuración esta en "Herramientas>opciones>perfiles". Que si en el perfil aparecerá "Jazztel" y aparece "Internet". Que si pondrá "jazzinternet" y resulta que pone una majadería incomprensible, como si el módem ya hubiera sido utilizado por alguien mas previamente. Y todo para, al final "Error 633".

Lo mejor es llamar las veces que sea necesario a Jazztel y que lo arreglen ellos, joder!. Panda de inútiles!.

🗨️ 1
BocaDePez
BocaDePez

hola yo lo tengo y me salio tal como dicen las intruciones, lo unico que tube que poner es jazzinternet y ya esta y tambien esta el icono jazztel, tanto en windows xp, como en el del trabajo q es el 2000, como en el vista. eso si ... ES MUY LENTOOOOOOOOOOOO!! YA MISMO LE DOY DE BAJA.

BocaDePez
BocaDePez

Despues de haberme dado mil errores y pantallazos azules por culpa de no reconocer bien el modem y de reconocerlo como un dispositivo de almacenamiento (menuda braga de driver que han fabricado) tuve que reconocerlo de forma manual, buscando el driver a pelo, y después este mismo error que comentais me pasó después de hacer todo eso, y lo he solucionado cambiándole de COM a otro USB libre, con la consecuente vuelta de tortilla de errores de reconocimiento y búsqueda manual del driver.

En definitiva: una braga de driver