Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
193 lecturas y 11 respuestas
  • Boca de Pez Boca de Pez
    6

    Problema con Linksys WAG160N - comprado hace unos días - ayuda urgente por favor!

    Hola, muy buenas tardes a todos. Hace un tiempo pedí consejo para elegir un modem-router nuevo, y me recomendaron el Linksys WAG160N. Pues bien, desde que lo tengo, (hace ya unos días) no he tenido más que problemas. Prácticamente todos los ordenadores que tengo en casa son Macs, y la red entre ellos la configuro con Bonjour, que me permite compartir pantalla, archivos, bibliotecas de iTunes... y con el router anterior, sin ninguna configuración, funcionaba todo perfectamente. El problema no es que en el router nuevo esto no exista, el problema es que sí existe, pero es intermitente. Es decir, durante un rato puedo estar compartiendo la pantalla con otro mac, o puedo estar cogiendo uno de los archivos compartidos, o sencillamente verlos en mi red, y de repente, desaparecen, o la impresora (que está conectada a la red) deja de imprimir. También he podido comprobar que la conexión inalámbrica se vuelve más lenta al pasar unas horas, hasta que ocurre lo que ya he mencionado antes, o sencillamente se desconecta de internet. Y por último, no consigo ampliar la red Wi-fi del router con el Time Capsule con el que cuento (y no me gustaría tener dos redes inalámbricas). La única manera de solucionarlo es desenchufar el router del cable de alimentación y volverlo a encender. En el soporte "Live Chat" de Linksys la solución que me han dado ha sido cambiar unos parámetros en la configuración de la red wifi del router, tras lo cual sigue pasando exactamente lo mismo. Necesito ayuda urgentemente por favor, el router es nuevo (y 119 euros que me ha costado) y funciona peor que lo que lo hacía el anterior (desgraciadamente murió). El problema parece ser generalizado, porque en los foros de Linksys (en inglés) hay mucha gente que se queja del tema. Alguien tiene alguna solución, alguna forma para arreglar algo?

    PD: Ya he actualizado el Firm a la versión V1.00.9, aunque en América ya ha sido lanzada la .10, aquí en Europa no aparece por ninguna parte.

    Muchas gracias de antemano!

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
      • Boca de Pez Boca de Pez
        6

        Sí si, todos los aparatos son compatibles con Wifi N (además,…

        Sí si, todos los aparatos son compatibles con Wifi N (además, no me deja ponerlo en modo solo N, tengo que dejarlo en mixed)

        img134.imageshack.us/my.php?image=imagen1hl2.png

        img22.imageshack.us/my.php?image=imagen2sc8.png

        Utilizo seguridad WPA2 Personal

        No se si hace falta algún dato más, la verdad es que no entiendo mucho de esto...

        Gracias de nuevo!

          • Boca de Pez Boca de Pez
            6
            Hola. Hace una semana que me compré el WAG160G-EZ y todo iva…

            Hola.

            Hace una semana que me compré el WAG160G-EZ y todo iva bien hasta que activé el WIFI. Cuando lo tengo activado, el router se reinicia a las pocas horas. Actualicé el firmware a la última versión 1.00.12 y no solucionó nada. Al final me decidí ponerme en contacto con el Linksys via Live Chat y la solución que me han dado es que cambie de router ya que puede ser un problema con las antenas. Viendo que hay gente que ya lo ha cambiado 2 o 3 veces, me pregunto si vale la pena perder el tiempo, esperar un nuevo firmware o ir a buscar otro modelo. Siempre he sido cliente de D-Link y por querer probar una nueva marca, me ha salido el tiro por la culata.

            Busco un modem-router WIFI que soporte el protocolo N y no se cuelgue por el número de conexiones P2P. ¿Alguna recomendación?

            • La mayoría de las veces, los reinicios se deben a una mala (o…

              La mayoría de las veces, los reinicios se deben a una mala (o inadecuada) configuración, como por ejemplo, utilizando port triggering (redirecionamiento de puertos dinámico) en vez de port fowarding (redirecionamiento de puertos fijo).

              Saludos

                • ¿Has probado los consejos de abajo? Parecen muy tontos, pero…

                  ¿Has probado los consejos de abajo? Parecen muy tontos, pero han arreglado la mayoría de problemas con los que me he encontrado.

                  Una cosa, si sólo falla cuando activas el WiFi, esto indica que es algo de su configuración, pero que se caiga la conexión WiFi no significa que tu router se queda inoperativo, por red cableada seguro que sigue funcionando. Hay multitud de factores que pueden hacer caer una red WiFi: compatibilidad, saturación del canal, interferencias o ruido del canal, interferencias o ruido por solapamiento de canales, etc... Por eso no es tan sencilla la buena elección de un canal, en tu caso varios canales, puesto que usas una red N (con tecnologia MIMO), que utiliza varios canales al mismo tiempo.

                  Saludos

                  • Boca de Pez Boca de Pez
                    6
                    He probado cambiar de canales y me ha fallado igual. Y el…

                    He probado cambiar de canales y me ha fallado igual. Y el router hace un reboot (es como si se colapsara). Las luces de wireless, dsl, internet y ethernet se apagan y el router hace lo mismo como si se acabara de conectar a la corriente. Con el WIFI desactivado, el router funciona a las mil maravillas sin ningun tipo de corte.

                    • Por última vez... ¿Has probado los consejos de abajo? (1, 2 y…

                      Por última vez... ¿Has probado los consejos de abajo? (1, 2 y 3).

                      Saludos

                      PD: Si eso no funciona, 1 de 2, o el router no funciona adecuadamente o tienes a algún tocapelotas inyectando paquetes erróneos para hacer caer tu WiFI, por eso se resetea constantemente.

                      • Boca de Pez Boca de Pez
                        6
                        Si que los he probado. De hecho, nunca he puesto un espacio…

                        Si que los he probado. De hecho, nunca he puesto un espacio en blanco en el SSID y siempre los pongo en mayusculas. Y el Wide Channel lo tengo en el 3. Esperaré a ver si Linksys da alguna solución ya que por lo visto es un router que está dando muchos problemas.

                        Saludos.

        • Mirando tus datos, aquí van mis consejos: 1-Cambia el SSID: a…

          Mirando tus datos, aquí van mis consejos:

          1-Cambia el SSID: a uno sin espacios en blanco y si puede ser en mayúsculas. Trendrás menos problemas de compatibilidad.

          2-Wide Channel: no soy un experto en redes N pero creo que lo correcto es 3. No pierdes nada por probar...

          3-Algunos productos Apple dan problemas con WPA2 (como el appleTV): utiliza WPA-PSK con encriptación AES, es algo menos seguro pero impenetrable actualmente y mucho más compatible, al ser algo más antiguo que WPA2.

          Saludos