Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

problema con un lector multitarjetas

kimazi

Hace 20 días me casco la placa base (PT880-ALF) y me han puesto una P4i65G de ASROCK el problema es que tengo un lector multitarjetas y cuando abria mi pc no me aparecian apague el ordenador y abri la torre y el cable del lector estaba desenchufado de la placa base.

Como no sé en que sitio hay que enchufarlo he ido a la tienda donde lo compre y por no llevar el ordenador solo lleve el manual de usuario de la placa y me han dicho que lo tengo que enchufar en el apartado 15 (USB 2.0 Header (USB67, Blue))

He llegado a casa he abierto otra vez la torre y en ese enchufe ya tengo algo enchufado (me lo enchufaron ellos cuando me pusieron la placa nueva) mi pregunta es donde lo tengo que enchufar si eso ya lo estoy utilizando. ¿Podria ser el apartado 29 que dice Shared USB 2.0 Header (USB 4_5, Blue)?

Espero vuestras respuestas.

Gracias anticipadas

Vermu

Posiblemente tengas un conector igual al lado, y también muy posiblemente es probable que si el conector del lector de tarjetas encaja perfectamente en ese conector de la placa, es que puede ir ahí.

🗨️ 1
kimazi

al lado del conector 15 no hay nada mas que se le parezca,

P.D si es necesario que ponga el dibujo que viene en el manual de usuario lo pongo

tesquiero

si te fijas, lo que necesita el lector es otro conector usb.

Imagen original en http://www.dfi.com.tw/Upload/Product_Picture/PT880-ALF%20b1.jpg

Así a botepronto, se me ocurre que sean los 2 amarillos.

Mirando la placa, verás que son conectores que arriba tienen 5 pines y en la de abajo 4 (falta justo el de abajo a la derecha) En el conector verás ese agujero tapado.

Suerte

🗨️ 12
kimazi

esta es la placa vieja el dibujo de la nueva es esta

Imagen original en http://www.becscomputers.nl/images/BECSPC/P4i65G(Enlarge).jpg

y donde me han dicho que tengo que enchufar es en la esquina inferior izquierda el conector que es azul y donde digo yo es el de el centro arriba

🗨️ 11
BocaDePez
BocaDePez

si lo hace en ese sditiuo no puede utilizar los traseros que vienen oor que viene 6 pero esos dos funciona solamente cuando no hay nada dentro pinchado y esos son para los de la parte de alante de la caja y ahi es donde tiene que conectar el lector multitarjetas yo es el de el centro arriba

tesquiero

y el punto 29???

el otro conector azul que hay pegado al trasero de la placa. Justo al lado de un conector usb de la trasera

Salu2

🗨️ 9
BocaDePez
BocaDePez

Enchufar, trasero... me parece que con ustedes hay que tener cuidado dando la espalda.

kimazi

entonces en el 15 dejo lo que tengo enchufado que son 2 enchufes que tienen 4 agujeritos (en el enchufe de la placa base el que que tiene 5 pinchitos esta el de la derecha del todo libre) y en uno pone USB 1 y en el otro USB 2 y en el 29 (arriba en el centro) el lector???? o el 29 lo dejo sin nada, desenchufo lo que tengo en el 15 (esquina inferior izquierda) y enchufo aqui el lector??? y si hago esto ultimo los usb delanteros me seguiran funcionando???

Es que me han dicho que el lector le tengo que pinchar en el de los 4 pinchitos he desenchufado lo que tenia y he enchufado el lector pero cuando pongo algo en ese puerto USB el ordenador se apaga y se enciende cuando lo retiro (en este sitio he probado con el USB 1 y el USB 2)

Perdonaz mi ignorancia es que esto de la informatica no es lo mio

🗨️ 7
kimazi
🗨️ 5
BocaDePez
BocaDePez
🗨️ 4
kimazi
🗨️ 2
tesquiero
🗨️ 1
kimazi