Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
46 lecturas y 4 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Problema internet + Lan

    Tengo un varios problemas, os comento como esta la situacion. Son dos Pc con w2000 (instaladas desde el mismo Cd, con todos los parches y actualizaciones), estan conectados a un switch y a este va conectado el cable de red del cable modem. Los dos Pc estan configurados del mismo modo, para que obtengan un ip automaticamente y a los dos pillan ip publica con identica mascara de subred y rango de red 217.216.xx.xxx
    Ambos estan metidos en el mismo grupo de trabajo.
    En el Pc1 se loga como administrador y en el grupo de trabajo lista los dos Pc pero al intentar entrar en los recursos compartidos del Pc2 da un error diciendo que no se puede acceder por no estar el servidor configurado para conexiones. En cambio con el netmeeting si que puedo entrar en el escritorio remoto del PC2.

    El PC2 se loga con un usuario administrador, en este caso al intentar entrar en los recursos compartidos del PC1 aparece un cuadro de dialogo pidiendo usuario y contraseña de red para \\PC1 y no conecta con ninguno de los usuarios de ninguno de los dos PC.

    Todo esto sucede tambien utilizando ip internas y / o añadiendo el protocolo Netbui.

    Se que es un poco lioso pero a ver si a alguien se le ocurre porque no puedo acceder a los recursos compartidos de cada uno de los Pc y ya no se que probar.

    Muchas gracias a todos. Un Saludo

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      relaiza una nueva conexion.seleccionas conexiones entrantes..…

      relaiza una nueva conexion.seleccionas conexiones entrantes.. despues de seguir el asiatente.. compartes el disco duro y en permisos delecciona el pc2

    • Cerrado

      BocaDePez BocaDePez
      6

      Buenas a los dos y gracis por contestar. Os comento todo lo…

      Buenas a los dos y gracis por contestar.

      Os comento todo lo que he probado:

      Desde el pc2 he probado a entrar tanto con los usarios locales (que me dicen que no existen), con los usarios comuenes y con los usuarios del pc1 ( en este caso me da un eror de inicio de sesion " No se puede tener acceso a \\pc1 Error de inicio de sesion: no se ha concedido al usuario este tipo de inicio de sesion en este equipo")
      Con el netmeeting tampoco hay webos de entrar al escritoro remoto compartido de Pc1 con nigun usuario, en cambio si me deja hacer una conferencia y tomar el control.

      Desde el Pc1 si que tengo acceso por netmeeting al escritoro remoto compartido de PC2.
      Cuando intento entrar por "mis sitios de red" me da un error del explorador de windows "No se puede tener accceso a \\pc2 El servidor no esta configurado para transacciones". Esto se soluciona brevemente reiniciando en PC2 el servicio servidor pero al cabo de unos segundos me vuelve a dar el mismo error, si se vuelve a reiniciar el servicio servidor pasa lo mismo.
      Una cosa curiosa es que durante ese breve tiempo si puedo conectar una unidad de red a las carpetas compartidas del pc2 y esta conexion si se queda estable aun dando el error.

      Alguna sugerencia mas al respecto????

      Muchas gracias.

    • Cerrado

      BocaDePez BocaDePez
      6

      Creo que el anterior post, tiene razón creo que no estás…

      Creo que el anterior post, tiene razón creo que no estás entrando en la otra máquina con el mismo usuario, o en su defecto tienen contraseñas distintas.
      Create un usuario de prueba : PEPE en los dos pcs y dale permisossssssss de todo para que no te de ningún problema aunque no tendría porque, pero bueno... prueba eso. Creo que no te dará más lío.. Un saludoo
      Beer

    • Cerrado

      BocaDePez BocaDePez
      6

      ¿Has probado a poner el nombre completo del usuario? En…

      ¿Has probado a poner el nombre completo del usuario?

      En windows el nombre de usuario se compone del nombre del dominio al que pertenece seguido de un "backslash" y del nombre del usuario propiamente dicho. Como son máquinas independientes, cada una tiene su ppropia base de usuarios y por lo tanto cada una es su propio dominio.

      En este caso los usuarios de PC1 si se llamara así serían: PC1\usuario1 PC1\usuario1...

      Igual tienes usuarios identicos en ambas máquinas pero con passwords diferentes... si no los identificas por su nombre completo no se van a logar nunca.

      Un saludo.