Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
109 lecturas y 49 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    El problema es el emule!

    Pues eso queridos compañeros de fatgas. Tanto el usr 9003 como el 3com 11g tienen algo programado para cortarse en cuanto detectan actividad de la burra.

    Lo he comprobado en 4 dias:

    los 2 primeros dias no he puesto ni emule ni similar---resulatado 48horas sin un solo corte

    Los dos siguientes he intentado utilizar el emule--- resultado unos 20 cortes quedandose el router en modo stand-by sin contestar ni nada.

    Me dicen q cambie las dns q si patatin q si patatan pero en una esclarecedora charla con uno de los tecnicos (despues de 15min de espera) me dijo, no tendras el emule puesto no? Le dije q si. me contesto que si telefonica (¿?¿?) esta poniendo medidas y los routers no tienen q ver (mentira).

    Nos estan timando pero a base de bien.

    Recuerdo a los q no lo sepais q los puertos 4662 a 4669 estan filtrados por telefonica desde hace meses y no permite q el emule te vaya a mas de 15kbs. Pasaros a otro puertos tcp

    Muerte a la estafa

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Resulta q llevo varios dias conectandome solo a los Emule…

      Resulta q llevo varios dias conectandome solo a los Emule Servers y no se me corta, en cuanto pongo razorback o sedg se me corta. Mu raro

    • Cerrado

      Me dijeron en atencion al cliente de ya.com que se me colgaba…

      Me dijeron en atencion al cliente de ya.com que se me colgaba el router porque hay un servidor que se dedica a hacer peticiones masivas hasta que te bloquea el router !!!?????.
      Supongo que me lo dirian para que me callara, pero el caso es que actualizando el server.met desde URL con una lista pequeña (50 servidores) y no permitiendo al emule que añada servidores automaticamente me funciona perfectamente. No se ha vuelto a caer.
      Saludos.

      Las religiones, como las luciérnagas, necesitan de oscuridad para brillar. (Arthur Schopenhauer)

    • Cerrado

      BocaDePez BocaDePez
      6

      Yo tengo el router 3com de Ya.COM con 4 PCs en mi casa. Dos…

      Yo tengo el router 3com de Ya.COM con 4 PCs en mi casa. Dos de ellos son fijos y se concetan por Ethernet. Los osotros dos son portatiles y se conectan ambos por Wireless.

      Pues bien, cuando en uno de los fijos llevo mucho tiempo usando el emule (5-6 horas), el router se queda en un estado de semicuelgue.

      En ese estado los otros 3 PCs funcionan perfectamente pero el fijo del emule no puede tiene acceso a Internet (¡¡ni siquiere obtiene respuesta del router al hacer uun ping 192.168.2.1!!). Aunque quite el emule o reinicie el PC, dicho PC sigue sin poder navegar, por lo que me veo obligado a reiniciar el router.

      Sospecho que, como se ha dicho por aqui, sera un problema del emule, que satura la tabla de NAPT. Lo curioso es que el resto de PCs puedan seguir navegando como si nada.

      Por supuesto tengo el firewall del router desactivado y he asignado IPs fijas a todos los PCs (192.168.2.2 en adelante).

      • Cerrado

        BocaDePez BocaDePez
        6

        Es importante porque por lo que yo he podido probar también…

        Es importante porque por lo que yo he podido probar también influye que los equipos tengan instalados windows 98 o windows XP..generalmente los XP negocian mejor el ancho de banda de la intranet, y también "ganan" más ancho de banda a internet de los equipos que montas...puede que vayan por ahí los tiros...suerte!

        • Cerrado

          BocaDePez BocaDePez
          6

          De los 4 PCs, el fijo donde pongo el emule es Windows XP. El…

          De los 4 PCs, el fijo donde pongo el emule es Windows XP. El resto son Windows 2000 Profesional (en 1 portatil), Windows 98 (en otro fijo y otro portátil).

            • Cerrado

              BocaDePez BocaDePez
              6
              No tiene nada que ver. La cuestion es que el que tiene el…

              No tiene nada que ver. La cuestion es que el que tiene el XP+Emule se queda muerto al cabo de un rato mientras que el resto siguen tan panchos. Si desde el XP hago un ping al router, ni siquiera me responde.

              No veo que relacion tiene eso con los S.O. del resto de PCs, que normalmente tienen el Messenger puesto y poco mas.

      • Cerrado

        BocaDePez BocaDePez
        6

        el mod de poco sirve. Puedes limitar la cola a un minimo de…

        el mod de poco sirve. Puedes limitar la cola a un minimo de 2000, con eso aun siguen dando problemas.

        ciertamente a mi alguna vez se me ha bloqueado la conexion de un equipo mientras que la de otros no. Pero lo mas normal es que sea de todos, y solo pueda acceder al router.

        Me parece que mientras no solucionen el error por firm... si a ningun router le pasa esto con el emule, es que el firm de este no esta muy logrado...

      • Cerrado

        BocaDePez BocaDePez
        6

        Yo en ningun momento he dicho q no me vaya el emule bien ( a…

        Yo en ningun momento he dicho q no me vaya el emule bien ( a ver si leemos las cosas en condiciones) sino q el dichoso aparato se queda frito cada dos por tres. El router esta perfectamente configurado, porque cuando anda, lo hace a las mil maravillas.

        • Cerrado

          BocaDePez BocaDePez
          6

          yo tb tengo el router wireless de ya.com. El problema es el…

          yo tb tengo el router wireless de ya.com. El problema es el router. Cuando la mula lleva un rato, si os fijais en la cola de espera, es enorme!!!! mas de 2000 esperando. Cuando desconectas la mula. Esas 2000 personas en cola, aun han de mandar un ping, preguntando si tienen acceso o no a la cola. El problema es que no hay ningun programa al otro lado para responder. Y no se porque narices, no he diseñado el firm del router. El router se cuelga por eso. Si tienes el firewall conectado, se piensa que es un ataque de DoS, y se cuelga. Y si quietas el firewall, la conexion tb se queda como colgada, hasta despues de un rato. La unicas posibles soluciones que conozco:
          1- Si tienes una ip dinamica reinidiar el router, desde soft, y con casi toda seguridad pillara nueva ip. Por lo que problema resuelto.
          2- Me han hablado de un mod para el emule, con el cual puedes limitar la cola de espera. Supongo que poniendo una cola de espera reducida, tal vez 20 conexiones maximo. Al cerrar el emule, el router no se bloqueara por contestar a 20 peticiones (aun no he probado esto ultimo...)

          Solo queda esperar un firm que solucione el problema, o una version de la mula que solucione el problema...

            • Cerrado

              BocaDePez BocaDePez
              6
              el mod aun no he tenido tiempo ni de descargarlo. Por lo…

              el mod aun no he tenido tiempo ni de descargarlo. Por lo tanto no se si sera efectivo.

              mod se llama eMule Pawcio 4.11A .... tb tienes version para AMDs y Pentiums.

              segun me han comentado en opciones adicionales tienes un limitador de marcador de cola de espera.

              La cosa seria ir probando desde colas minimas para ver cuando se cuelga el router. El tema es qeu he leido por algunos sitios, que una cola de espera reducida, puede limitar tus posibilidades de descargas... eso no lo se. Yo pensaba que las posibilidades de descargas estaban entre los creditos y la disponibilidad del archivo...

              • Cerrado

                Haymmuchos mods con esa opcion, pero no creo que sea el…

                Haymmuchos mods con esa opcion, pero no creo que sea el problema, la verdad.

                Pasaos por www.emulespana.net y haced la pregunta. Esa gente sabe lo indecible de Emule e includo desarrollan un mod propio. (Mis alabanzas, Monki y Announ).

    • Cerrado

      BocaDePez BocaDePez
      6

      pos eso!! ya sabemos lo ke dicen los de ya.com. Alguien ha…

      pos eso!! ya sabemos lo ke dicen los de ya.com. Alguien ha preguntado a los de 3com pa ver ke dicen ellos??

    • Cerrado

      BocaDePez BocaDePez
      6

      tengo ya.com desde hace un año, con ip fija, y no uso router…

      tengo ya.com desde hace un año, con ip fija, y no uso router uso una tarjeta pci de aquellas q daba terra al principio.
      bien, el emule va como siempre, baja bien y sube bien, no tengo cortes en la conexion ni nada. lo que si ocurre es que los servers tarda en conectarse, y a veces se desconecta del server.
      tambien tengo que decir que a veces si cierro el emule y lo vuelvo habrir me da lowid, hasta que no vuelva a cambiar el puerto del emule.
      asi que espero que aporte algo de luz
      creo que hay una union de factores en que el emule no vaya bien a algunas personas.
      entre que los servers andan medio mal, y que los routers de los usuarios parece que necesitan actualizar el firmware y que los isps parece que empiezan a filtrar, hay un cumulo de factores desfavorables para que vaya mal el emule.

      • Cerrado

        BocaDePez BocaDePez
        6

        a que todo pete a la vez.. no hay nadie con Linux o Mac que…

        a que todo pete a la vez.. no hay nadie con Linux o Mac que esté usando algún sucedaneo de P2P y que os pueda contar??

    • Cerrado

      Os aviso que sí que existe la tecnología (externa a un proxy…

      Os aviso que sí que existe la tecnología (externa a un proxy y absolutamente indetectable) para discriminar flujos de tráfico pertenecientes a P2P. Y no sirve de nada cambiar de puerto.

      El resultado de la detección es cualquier tipo de comando lanzado a algún servidor (que perfectamente puede automaticamente ordenar al DSLAM que reinicie la conexión).

      Buscad Alteon y P2P.

      No digo que se caiga el router por eso (lo mas probable es que sea por exceso de NAT), pero tambien existe lo otro y no debemos perderlo de vista.

      • Cerrado

        BocaDePez BocaDePez
        6

        Mi problema de momento (me han dado hoy el router 11g) no son…

        Mi problema de momento (me han dado hoy el router 11g) no son los cortes, sino la velocidad del emule; la mayor parte del tiempo está en 0,00, y no pasa de 2 kbs. Sube hasta a 20 kbs.

        Le desconecté el firewall para probar, pero aún no he podido reiniciar la máquina. Será eso? Me ayudará dejarle en monopuesto?

        • Cerrado

          BocaDePez BocaDePez
          6

          si acabas de empezar, lógicamente no tienes prioridad, por…

          si acabas de empezar, lógicamente no tienes prioridad, por eso inicialmente la gente se descarga mucho de tu pc, pero tu no puedes descargar hasta que lleves unos días...es como funciona el sistema P2P: quien más comparte más puede descargar...no es el router por tanto (demostrado por el hecho de que sube perfectamente)

          • Cerrado

            BocaDePez BocaDePez
            6
            Pues yo tengo un router 3 com 812 desde hace año y medio , y…

            Pues yo tengo un router 3 com 812 desde hace año y medio , y me iba de perlas el emule ( hasta 30 kbs ), y todo iba genial, y desde hace 1 mes y medio o 2 meses, q de repente ya me ha ido bajando a 15 ks y ahora apenas me va a 3 ks, y a los servers importantes (razorback, love poitz, etc ) no me conecta, he cambiado la configuracion del emule ( fuentes, puertos, etc ), ya no se q hacer....

            Alguna idea o sugerencia de q puede ser o como solucionarlo??? Ayuda por favor!!!

    • Cerrado

      BocaDePez BocaDePez
      6

      A mi me pasa exactamente lo mismo. Llevo más de 6 meses con…

      A mi me pasa exactamente lo mismo. Llevo más de 6 meses con Ya.com sin ningún problema, pero desde hace un par de días nada más conectar el eMule, ADÉU A LA CONEXIÓN.

      Saludos,

      • Cerrado

        BocaDePez BocaDePez
        6

        Crei que estaba claro que esto lo provocaba el emule y lo…

        Crei que estaba claro que esto lo provocaba el emule y lo sabiamos todos es el EMULE el router no lo soporta.....bajad el numero de conexiones maximas y fuentes y vereis como dura mas dias subidla y vereis q dura menos dias. Es un axioma lo que digo.

        Fran

        • Cerrado

          Bueno, pues va a ser que es cierto lo de las conexiones y…

          Bueno, pues va a ser que es cierto lo de las conexiones y fuentes máximas.
          Despues de un fin de semana de autentica locura de cortes, he bajado a la mitad los parametros de la mula y ya llevo unas 3 horas sin cortes, algo que hoy no había conseguido, ahora mismo la voy a 18ks por lo que no hay mucho descenso con respecto al tope de conexiones.

          ¿Será la solución definitiva??? :-?

          • Cerrado

            Buenas, podrías decirnos la configuración que tienes en el…

            Buenas, podrías decirnos la configuración que tienes en el emule? Asi podriamos probarlo a ver que tal nos va porque esto es una locura.

            De todas formas no os parece raro que solo peten dos clases de routers?? si es Timofonica la que esta capando el tema porque solo petan estos dos y no todos??

            Yo lo tengo configurado para que baje por el puerto 7000 y el router se keda tonto al rato de conectar el emule y tengo tb k apagarlo para k se espabile.

            Un saludo

            • Cerrado

              BocaDePez BocaDePez
              6
              Yo tb he probado lo de las fuentes y conexiones y parece a…

              Yo tb he probado lo de las fuentes y conexiones y parece a algo lo arregla. Telefonica no tiene nada que ver, sino los isp como ya.com q mandan hacer routers q solo sirvan para navegar y poco mas. Es una forma de frenar q los usuarios lleguen a bajarse 1,25gb diarios de datos en vez de 100mb. Ya lo ha insnuado gente en otros foros y yo con a las pruebas me remito. El router funciona bien sin el emule (en la mayoria de los casos) y los de ya.com saben algo q no quieren contar. Me dijeron q me cambiaban el router si queria, pero si me van a dar uno =, y lo q es peor que me vayan a dar uno q haya sido devuelto por otro usuario.

              Un saludo

              • Cerrado

                BocaDePez BocaDePez
                6
                me explico, mi opinión es que nos estamos encabezonando todos…

                me explico, mi opinión es que nos estamos encabezonando todos en echar pestes sobre el hardware que dan los proveedores pero ¿nadie le ha mandado un email a los de emule diciendo si observan problemas en su desarrollo? ¿o es que son perfectos?...a mi me da que nos estamos comiendo el tarro en la conjura de la mano negra de los proveedores y la verdad hay gente a la que le chuta tocando los parámetros del P2P...es más probable un fallo software que un fallo hardware (por ejemplo los temas de buffering son un fallo software del sistema operativo que no soporta las sesiones de P2P y esto es tanto "culpa" tanto del desarrollador del sw como del creador del sistema operativo) hay que ser realistas, una conexión en españa no es una conexión de japón ^__^ y hay que configurar bien el P2P para que nos deje navegar y ver el correo...y no pensar tanto en conjuras concho...me juego a que este problema ocurre en TODOS los proveedores de acceso europeos, lo que pasa es que en Iberia somos unos cañeros con el emule, kazaa y demás, hace poco salió un artículo que así lo confirma, así que ánimo y que alguien ponga una configuración que le chute y no produzca bloqueos... saludos pa tos!!

                • Cerrado

                  BocaDePez BocaDePez
                  6
                  Hola gente A mi me pasa muy de vez en cuando (soy afortunado)…

                  Hola gente
                  A mi me pasa muy de vez en cuando (soy afortunado) lo del bloqueo con el USR9003, pero me he dado cuenta de que este router se calienta una barbaridad...
                  Se de buena tinta de gente que ha hecho cosas para refrescar dicho router y el resultado ha sido optimo la mayoria de las veces... yo creo que le pasa como a las tarjetas graficas, te van perfectamente mientras no uses 3D, que entonces se calientan y pueden venir los problemas. Al router lo mismo, navegas, correo, etc y bien, pq no lo fuerzas, pero le pones el Emule, que usa un webo de conexiones y logicamente trabaja mucho mas... Yo suponia que la tecnologia con valvulas y calentamientos era cosa del pasado, pero veo que incluso con los chips actuales, y redes, el calentamiento sigue causando estragos.
                  Probad a tener mas refrigerado el router en una sesion de 2 o 3 dias seguidos emuleando y a ver que pasa... Hay que descartar posibles causas como esta...

                  • Cerrado

                    BocaDePez BocaDePez
                    6
                    Hola gente, soy el de antes, el que decia lo del calor como…

                    Hola gente, soy el de antes, el que decia lo del calor como posible causa...
                    Pues mirando en acceso.ya.com, en ayuda, ponen que actualizar el firmware es una solucion... no se yo si tendra eso que ver o no, en cualquier caso he visto que en la misma pagina de USR ponen esto:

                    "Note: If you are experiencing intermittent Windows XP USB connectivity loss during high rate data transfers, it is recommended that you update your router with this beta release. "

                    Y aunque no tengais XP ni conexion por USB, lo otro es sospechosamente parecido... "high rate data transfers"... emule, vamos xDDDD
                    Yo voy a actualizar, a ver si eso soluciona algo. Ya os contare.
                    Saludos!

                    • Cerrado

                      BocaDePez BocaDePez
                      6
                      http://usr9003beta.no-ip.com Esta es la direccion para quien…

                      http://usr9003beta.no-ip.com

                      Esta es la direccion para quien quiera actualizar al ultimo firmware. Tened cuidadin al hacerlo, que es algo delicado como sabreis.
                      Saludos!

                      (>kindgott<)

                      • Cerrado

                        Pues si, cambiando el firmware del router se soluciona el…

                        Pues si, cambiando el firmware del router se soluciona el problema del emule, lo cambie ayer por la tarde y desde entonces no se ha caido.

                        Salu2

    • Cerrado

      BocaDePez BocaDePez
      6

      Hola, yo tengo el usr9003 con el firmware actualizado. Sólo…

      Hola,
      yo tengo el usr9003 con el firmware actualizado. Sólo se me quedaba colgado con el emule cuando ponía demasiadas conexiones o muchos archivos a descargar. Ahora tengo el overnet instalado, con 45 conex max. y no me baja de 20, es más, se puede navegar perfectamente. Os animo a que lo probeis. Va muy bien.
      Saludos dsd Gran Canaria. 8-)

      • Cerrado

        BocaDePez BocaDePez
        6

        Eso es lo realmente mosqueante, q he tenido 10 dias de…

        Eso es lo realmente mosqueante, q he tenido 10 dias de funcionamiento perfecto, pero desde entonces parece como si el jodio aparato detectase algo, es una locura pero os juro q he tenido 10 dias PERFECTOS ni un solo corte, pero de repente puf empiezan los problemas.

        Creo q entre todos podemos investigar las causas a ver si encontramos solucion. Porque q me digan en ya.com q me cambian el router por otro pues como q no.

        un saludo

    • Cerrado

      Que los cortes se produzcan por el p2p podría ser una…

      Que los cortes se produzcan por el p2p podría ser una respuesta a los problemas de desconexión que tenemos los usuarios wireless, pero...por que hay dias ke no se corta entonces??, yo he llegado a estar 48 ininterrumpidas con la mula a tope y sin un corte.
      Si hubiera un sistema destinado a generar cortes de señal, creo que siempre llevaría un mismo patrón (por tiempo, por transferencia,por conexiones...).

      Sinceramente, no estoy del todo convencido de que esta sea la causa principal

    • Cerrado

      BocaDePez BocaDePez
      6

      Hola. Tengo el router US Robotics y me pasa lo mismo. Siempre…

      Hola.
      Tengo el router US Robotics y me pasa lo mismo.
      Siempre me ha ido perfecta la conexión y ahora sigue así, pero al conectar el cliente p2p de la red donkey se cuelga la conexión. El led del router deja de parpadear y tengo que reiniciarlo para recuperar la conexión.
      Soy usuario de linux y perdía la conexión al usar mldonkey. Hoy mismo he probado el emule desde windows y sucede lo mismo.
      Seguiré atento el foro esperando una solucón... :-(

    • Cerrado

      BocaDePez BocaDePez
      6

      No estoy hablando de todos los routers ni de todos los…

      No estoy hablando de todos los routers ni de todos los modems, estoy hablando concretamente de 3com wireless y el usr9003.

      Yo tengo el 3com wireless y es con el que he hecho la rpueba. Ademas me estoy escribiendo con tres personas q poseen el usr y me han dicho q sin poner el emule les va de fabula pero q en cuanto lo ponen a los 3 minutos chof.

      Yo antes tenia un 3com OC812 y me iba a las mil maravillas, pero por necesidad me pase a wireless. Es ahi donde ahn comenzado mis problemas.

      Un saludo

      • Cerrado

        BocaDePez BocaDePez
        6

        a mi se me keda frito y sin poner el emule. Estoy descargando…

        a mi se me keda frito y sin poner el emule. Estoy descargando los 7 cd's de la debian por ftp o por http y se cuelga. Tengo el 3com wireless con la version del firmware 1.02.

    • Cerrado

      BocaDePez BocaDePez
      6

      A mi me va de fabula, bajando mas de 1 giga diario. Ya.com…

      A mi me va de fabula, bajando mas de 1 giga diario.

      Ya.com con router 3 com 812.

      Salu2.

    • Cerrado

      Simplemente que esos dispositivos, seguramente que por el…

      Simplemente que esos dispositivos, seguramente que por el firmware que llevan, a sobrepasar cierto numero de conexiones simultaneas se caiga el aparato y por eso se kede en stand by.

      Solucion : Buscar en la web del fabricante un firmware mas actualizado que permita el soporte de mas conexiones simultaneas.

    • Cerrado

      No se si estaras muy informado pero los routers son todos…

      No se si estaras muy informado pero los routers son todos iguales (q yo sepa) y la capada y la desconexion del lado del ISP ya me gustaria un router q pudiera capar trafico de red por tipo (P2P, FTP,..) detectando el router q puerto esta usando, pero la cosa es q la capada es en el proxy del ISP (telefonica pa la mayoria) aunque podria ser q alguno de esos routers se le saturara la tabla NAPT como le pasa al speedstream 5660 y eso seria otra cosa diferente ya q perdia la conexion pq no podia manejar el numero de conexiones adecuadamente.

      • Cerrado

        6

        Yo tengo desactivados los cortafuegos del xp profesional y…

        Yo tengo desactivados los cortafuegos del xp profesional y del 3c0m wireless, además tengo activas las dchp´s del router y del xp y a base de probar he conseguido bajar con una media de 20k ininterrumpidamente. Como?
        Bueno aquí os mando mi archivo prefereces.dat probaclo sobre la versión v0.30c-LSD13d que es la que yo uso y ya me contareis que tal. Eso si al pricipio tarda en conectarse los servidores, ser pacientes....
        --------------------------
        [eMule]
        AppVersion=0.30c-LSD13d
        Nick="Aquí pon tu nick"
        IncomingDir=d:\programa\emule\incoming
        TempDir=C:\eMule0.30a-LSD12b-Bin-AMD\temp
        MaxUpload=12
        MaxDownload=65535
        MaxConnections=400
        RemoveDeadServer=0
        Port=4672
        UDPPort=4682
        ServerUDPPort=65535
        MaxSourcesPerFile=200
        Language=1034
        SeeShare=2
        ToolTipDelay=1
        StatGraphsInterval=3
        StatsInterval=5
        DownloadCapacity=100
        UploadCapacity=16
        DeadServerRetry=1
        ServerKeepAliveTimeout=0
        SplitterbarPosition=69
        VariousStatisticsMaxValue=100
        StatsAverageMinutes=5
        MaxConnectionsPerFiveSeconds=20
        Check4NewVersionDelay=5
        Reconnect=1
        Scoresystem=1
        ICH=1
        Serverlist=0
        UpdateNotify=0
        MinToTray=1
        AddServersFromServer=1
        AddServersFromClient=0
        Splashscreen=0
        BringToFront=0
        TransferDoubleClick=1
        BeepOnError=0
        ConfirmExit=0
        FilterBadIPs=0
        Autoconnect=1
        OnlineSignature=0
        StartupMinimized=0
        SafeServerConnect=1
        ShowRatesOnTitle=0
        IndicateRatings=1
        WatchClipboard4ED2kFilelinks=0
        SearchMethod=1
        CheckDiskspace=0
        MinFreeDiskSpace=0
        YourHostname=
        AutoConnectStaticOnly=1
        AutoTakeED2KLinks=1
        AddNewFilesPaused=0
        3DDepth=5
        NotifyOnDownload=0
        NotifyOnNewDownload=0
        NotifyOnChat=0
        NotifyOnLog=0
        NotifierUseSound=0
        NotifierPopEveryChatMessage=0
        NotifierPopNewVersion=0
        NotifierSoundPath=
        NotifierConfiguration=D:\programa\emule\Notifier.ini
        TxtEditor=notepad.exe
        VideoPlayer=
        MessageFilter=Your client has an infinite queue
        CommentFilter=http://
        DateTimeFormat=%A, %x, %X
        DateTimeFormat4Log=%c
        WebTemplateFile=eMule.tmpl
        FilenameCleanups=http|www.|.com|shared|powered|sponsored|sharelive|filedonkey|saugstube|eselfilme|eseldownloads|emulemovies|spanishare|eselpsychos.de|saughilfe.de|goldesel.6x.to|freedivx.org|elitedivx|deviance|-ftv|ftv|-flt|flt
        ExtractMetaData=2
        DefaultIRCServer=ibiza.liquidirc.com
        IRCNick=LSD.8c
        IRCAddTimestamp=1
        IRCFilterName=
        IRCFilterUser=0
        IRCUseFilter=0
        IRCPerformString=/join #emule-LSD
        IRCUsePerform=0
        IRCListOnConnect=1
        IRCAcceptLink=1
        IRCAcceptLinkFriends=1
        IRCIgnoreInfoMessage=0
        IRCIgnoreEmuleProtoInfoMessage=1
        IRCHelpChannel=1
        NotifyOnImportantError=0
        SmartIdCheck=1
        Verbose=0
        DebugSourceExchange=0
        PreviewPrio=1
        UpdateQueueListPref=0
        ManualHighPrio=1
        FullChunkTransfers=1
        StartNextFile=0
        ShowOverhead=0
        VideoPreviewBackupped=0
        PreviewSmallBlocks=0
        FileBufferSizePref=16
        QueueSizePref=5
        CommitFiles=1
        DAPPref=0
        UAPPref=0
        AllcatType=0
        FilterServersByIP=0
        DisableKnownClientList=0
        DisableQueueList=0
        UseCreditSystem=0
        SaveLogToDisk=0
        SaveDebugToDisk=0
        EnableScheduler=0
        MessagesFromFriendsOnly=0
        MessageFromValidSourcesOnly=1
        ShowInfoOnCatTabs=0
        ResumeNextFromSameCat=0
        DontRecreateStatGraphsOnResize=0
        AutoFilenameCleanup=0
        ShowExtControls=0
        UseAutocompletion=1
        VersionCheckLastAutomatic=0
        FilterLevel=127
        SecureIdent=1
        AdvancedSpamFilter=1
        ShowDwlPercentage=0
        FakesDatVersion=0
        UpdateFakeStartup=0
        IPfilterVersion=0
        AutoUPdateIPFilter=0
        IPFILTER_URL1=http://pages.xtn.net/~charliey/FoX/Morph/ipfilter.txt
        IPFILTER_URL2=http://pages.xtn.net/~charliey/FoX/Morph/ipfilter.dat
        FAKEDAT_URL1=http://www.emuleitor.com/downloads/Morph/fakes.txt
        FAKEDAT_URL2=http://www.emuleitor.com/downloads/Morph/fakes.dat
        Push_RF=0
        Push_SF=0
        ReconnectLowID=1
        MSS=1300
        ActivationLimitSLS=100
        SourcesToSaveSLS=10
        SourcesToLoadSLS=10
        UseSLS=0
        ReloadOnSaveSLS=0
        Community=1
        CommunityName=LSD-MOD
        DisableAutoSort=0
        MaxRelease=0
        OldPrioSystem=0
        BreakQueue=0
        AnonMod=1
        SuperCompBlocks=0
        RemoveNNS=0
        RemoveFULLQ=0
        DisableXS_Send=0
        DisableXS_Req=0
        MinimumUploadClients=4
        MaximumUploadClients=100
        lsd_REMOVE_NNS_time=3600000
        lsd_REMOVE_FULLQ_time=3600000
        lsd_REASK_NNS_time=2600000
        lsd_REASK_FULLQ_time=1280000
        lsd_SERVERREASKTIME_time=800000
        disable_FULLQ_reask=0
        disable_NNS_reask=0
        disable_SERVER_reask=0
        LSD_MaxSourcesPerFileSoft=360
        LSD_MaxSourcesPerFileUDP=100
        SourceClientReaskXS=600
        DebugIpFilter=0
        DebugOther=0
        DownloadColumnWidths=352,84,65,65,65,170,115,83,70,110,220,220,100,60
        DownloadColumnHidden=0,0,1,0,0,0,0,1,1,0,1,1,1,0
        DownloadColumnOrder=0,1,2,3,4,5,6,7,8,9,10,11,12,13
        UploadColumnWidths=150,275,60,65,60,60,110,110,100,100
        UploadColumnHidden=0,0,0,0,0,0,0,0,0,0
        UploadColumnOrder=0,1,2,3,4,5,6,7,8,9
        QueueColumnWidths=150,275,110,60,60,60,110,110,60,100,110,100,40,100
        QueueColumnHidden=0,0,0,0,0,0,0,0,0,0,0,0,0,0
        QueueColumnOrder=0,1,2,3,4,5,6,7,8,9,10,11,12,13
        SearchColumnWidths=543,100,50,65,220,100,100,100,50,50,50,220
        SearchColumnHidden=0,0,0,0,0,0,0,0,0,0,0,0
        SearchColumnOrder=0,1,2,3,4,5,6,7,8,9,10,11
        SharedColumnWidths=250,100,50,70,100,220,100,100,120,100,200,70,100,170
        SharedColumnHidden=0,0,0,0,0,0,0,0,0,0,0,0,0,0
        SharedColumnOrder=0,1,2,3,4,5,6,7,8,9,10,11,12,13
        ServerColumnWidths=227,140,150,50,145,96,71,54,50,69,50,50,50
        ServerColumnHidden=0,1,1,0,0,0,0,0,0,0,1,1,0
        ServerColumnOrder=0,1,2,3,4,5,6,8,9,7,10,11,12
        ClientListColumnWidths=150,150,150,150,150,150,150,150,65,275
        ClientListColumnHidden=0,0,0,0,0,0,0,0,0,0
        ClientListColumnOrder=0,1,2,3,4,5,6,7,8,9
        TableSortItemDownload=5
        TableSortItemUpload=0
        TableSortItemQueue=0
        TableSortItemSearch=2
        TableSortItemShared=0
        TableSortItemServer=4
        TableSortItemClientList=0
        TableSortAscendingDownload=0
        TableSortAscendingUpload=1
        TableSortAscendingQueue=1
        TableSortAscendingSearch=0
        TableSortAscendingShared=1
        TableSortAscendingServer=0
        TableSortAscendingClientList=1
        HyperTextFont=AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA
        [Proxy]
        ProxyEnablePassword=0
        ProxyEnableProxy=0
        ProxyName=
        ProxyPassword=
        ProxyUser=
        ProxyPort=1080
        ProxyType=0
        ConnectWithoutProxy=0
        ShowErrors=0
        [Statistics]
        StatColor0=4194304
        StatColor1=16761024
        StatColor2=8454016
        StatColor3=53760
        StatColor4=32768
        StatColor5=16724530
        StatColor6=8421631
        StatColor7=200
        StatColor8=140
        StatColor9=16724530
        StatColor10=16750230
        StatColor11=12583104
        StatColor12=16777215
        StatColor13=0
        StatColor14=0
        TotalDownloadedBytes=5913965031
        DownSuccessfulSessions=3904
        DownFailedSessions=765
        DownAvgTime=685
        LostFromCorruption=29184000
        SavedFromCompression=306431857
        PartsSavedByICH=1
        DownData_EDONKEY=21985986
        DownData_EDONKEYHYBRID=210497265
        DownData_EMULE=5397500719
        DownData_MLDONKEY=0
        DownData_LMULE=0
        DownData_CDONKEY=0
        DownData_SHAREAZA=15292977
        DownDataPort_4662=4824453444
        DownDataPort_OTHER=820823503
        DownOverheadTotal=192956111
        DownOverheadFileReq=41179133
        DownOverheadSrcEx=104899402
        DownOverheadServer=1372685
        DownOverheadTotalPackets=2481215
        DownOverheadFileReqPackets=1603540
        DownOverheadSrcExPackets=42532
        DownOverheadServerPackets=6893
        TotalUploadedBytes=4055187257
        UpSuccessfulSessions=1109
        UpFailedSessions=2065
        UpAvgTime=1373
        UpData_EDONKEY=0
        UpData_EDONKEYHYBRID=60414817
        UpData_EMULE=3508703775
        UpData_MLDONKEY=5017000
        UpData_LMULE=0
        UpData_CDONKEY=0
        UpData_SHAREAZA=14799160
        UpDataPort_4662=2890136941
        UpDataPort_OTHER=698797811
        UpData_File=370172362
        UpData_Partfile=941246780
        UpOverheadTotal=127657374
        UpOverheadFileReq=43657926
        UpOverheadSrcEx=17318436
        UpOverheadServer=2361574
        UpOverheadTotalPackets=2977070
        UpOverheadFileReqPackets=1581965
        UpOverheadSrcExPackets=56636
        UpOverheadServerPackets=107252
        ConnAvgDownRate=10.6653
        ConnMaxAvgDownRate=13.07
        ConnMaxDownRate=28.7402
        ConnAvgUpRate=7.48194
        ConnMaxAvgUpRate=12.5797
        ConnMaxUpRate=36.0078
        ConnRunTime=433081
        ConnNumReconnects=159
        ConnPeakConnections=402
        ConnTransferTime=394559
        ConnUploadTime=387977
        ConnDownloadTime=379026
        ConnServerDuration=151746
        SrvrsMostWorkingServers=104
        SrvrsMostUsersOnline=3056308
        SrvrsMostFilesAvail=222027007
        SharedMostFilesShared=44
        SharedLargestShareSize=11297944201
        SharedLargestFileSize=832619480
        SharedLargestAvgFileSize=786068037
        statsDateTimeLastReset=0
        statsConnectionsGraphRatio=3
        statsExpandedTreeItems=00100001111100010000001000001001000
        ConnAvgConnections=194
        ConnMaxConnLimitReached=413
        DownCompletedFiles=30
        DownSessionCompletedFiles=6
        [WebServer]
        Password=
        PasswordLow=
        Port=4711
        Enabled=0
        UseGzip=1
        PageRefreshTime=120
        UseLowRightsUser=0
        [MobileMule]
        Password=
        Enabled=0
        Port=80
        [FileDetailNameDlg]
        Col0Width=340
        Col1Width=60
        [Scheduler]
        Count=0
        -----------------
        ya saveis seleccionar, copiar y crear un archivo con nombre preferences.dat dentro del directorio config del emule, editarlo con el block de notas y dentro pegarlo.

        • Cerrado

          [Editado 8/01/04 21:21]

          He cambiado el archivo preferences.dat por el que has…

          He cambiado el archivo preferences.dat por el que has posteado, y no ha cambiado nada. ID baja de todas formas.
          ¿no hay que cambiar el preferences.ini? ¿que hacen estos archivos?

          Si puedes decirme como informarme, o me informas tu directamente, te estaré muy agradecido. Aún estoy un poco pez en estos temas, por el año y medio de desconexión que he sufrido.

          Esta mañana he vuelto a probar, eligiendo el server con menor ping, y me ha conectado con high ID. ¿No tendrá que ver más con el servidor que con el router?

      • Cerrado

        Pues ya tengo la solucion. Despues de varias pruebas con el…

        Pues ya tengo la solucion. Despues de varias pruebas con el mod y demas, que de nada sirve.
        Se evita la desconexion si tienes el firewall activo. Y antes de cerrar la mula, entras en en router/servidores virtuales y desahbilitas los puertos abiertos para el emule (u otro programa P2P). Una vez deshabilitados puedes cerrar el emule sin problema, el router ya no se colgara.

        Saludos.