Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Doble NAT y cobertura wifi en segunda vivienda conectada a la principal por antenas Ubiquiti

gambaloca

Tengo en la vivienda 1 servicio de fibra de 150 megas contratada y enganchada a un router Huawei EG8247H (IP:192.168.1.1). En esa casa no tengo problemas, tengo varios aparatos conectados vía wifi y via LAN al router trabajando sin problemas de estabilidad ni cobertura. A este router via cable de red tengo conectada una antena LiteBeam 5AC gen2 (punto de acceso) que trasmite la señal a la vivienda 2 (separada por 200 metros de la vivienda 1) donde tengo otra LiteBeam 5ac gen2.

En la vivienda 2 recibo 145 megas gracias a la segunda antena LiteBeam 5 ac gen2, de la antena baja un cable de red a un router Asus RT-1200G+ que tengo en modo puente (IP: 192.168.1.55). A este router tengo conectado una xbox one por cable de red y para conseguir más cobertura en la vivienda 2 hay un segundo router Conceptronic TL_wr841 como repetidor de la red wifi de 2,4 GHz del Asus RT-1200G+.

Problemas

Tengo dos problemas.

  1. Para conseguir que me llegue el wifi en toda la vivienda 2 necesito el router TP-Link a modo de repetidor, si apago este router no me llega el wifi a una parte de la vivienda 2.
  2. Tengo problemas para jugar online a la xbox one a pesar de tener 145 megas de bajada en la vivienda 2. Además tengo problemas de doble NAT si enciendo el router TP-Link. Solo con el Asus no tengo problemas porque esta en modo puente.

¿Que puedo hacer para evitar problemas de doble NAT y tener cobertura en todas las zonas de la vivienda 2? Adjunto esquema de como lo tengo puesto.

planing.jpg
asus.jpg
Router Asus en modo puente.
sin-titulo1.jpg
TP-Link (con firm Gargoyle) en modo repetidor.
BocaDePez
BocaDePez

Yo lo tengo igual pero sin doble NAT. El router principal da DHCP y todo lo demás está en modo bridge.

🗨️ 1
BocaDePez
BocaDePez

Pero mi problema es el repetidor. En cuanto lo conecto ya tengo doble Nat.

dserarols

Hola,

Quizás se me escapa algo, pero ¿a qué te refieres con problemas de doble NAT? Tienes una única red 192.168.1.0/24, ¿dónde tienes el segundo NAT? Entiendo que el primero lo hace el Huawei. ¿Cómo está configurado el TP-Link? Me refiero a nivel de direccionamiento IP.

Un saludo,

🗨️ 3
gambaloca

Controlo poco de redes. El tplink esta puesto como repetirdor wifi. Es decir coge la red 2,4 gz del router asus y la amplifica. Y no se porque cuando enchufo el tp-link ya tengo problemas en la xbox one de doble nat.

🗨️ 2
dserarols

¿El error de doble NAT es un error que te muestra la XBOX? Si el TP-Link está sólo como repetidor no entiendo como puede generarlo. Se me ocurre, la XBOX la tienes conectada por cable pero ¿puedes verificar que no esté conectada por WiFi también?

🗨️ 1
gambaloca

la xbox esta conectada por cable de red y cuando esta por cable da preferencia a esta conexión, si desconecto el cable de red se conecta por wifi porque tiene las clave de la red wifi guardada. Esta tarde pongo una captura de como tengo el router a ver si me podeís echar una mano.

BocaDePez
BocaDePez

Hablas de un router TP-Link pero ese no aparece en tu gráfico, me imagino que te refieres al Conceptronic, ¿no? Tampoco entiendo lo que dices de que pones el segundo router (192.168.1.55) en modo puente. De este router usa solamente su parte wifi y el switch (la cuatro bocas amarillas), donde conectarás la xbox y poniendo como puerta de enlace en tus dispositivos de esta parte de la casa el router Huawei si asignas las IP's a mano. Si las dejas en DHCP será el Huawei el que las asigne.

Asegúrate de que el único que asigna IP por DHCP es el Huawei.

🗨️ 6
gambaloca

Si. Perdón hay un error. No tengo ningún conceptronic, es un tp link tl-wr841. Las ip que pongo son las de acceso a la configuración de los router. El Huawei gestiona en modo dhcp. Más tarde pongo unas capturas para q se vea todo más claro

🗨️ 5
BocaDePez
BocaDePez

Lo que quiero saber es donde conectas la antena de la vivienda 2, si al switch del router (normalmente conectores amarillos) o al puerto WAN/INTERNET (normalmente azul)

🗨️ 4
gambaloca

En la vivienda 2 el cable de red que baja de la antena litebeam 5ac gen 2 lo tenogo conectado el el puerto wan del router asus. El router asus esta en modo Punto de acceso.

🗨️ 3
BocaDePez
BocaDePez
🗨️ 2
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Tienes una chapuza montada que no veas!

1. Para conectarte a internet compra un buen router con tarjeta dsl2 de cisco, un buen switch cisco/hp/ubnt y para la wifi de la casa 1 pues te compras unos ap de cisco o ubnt.

Con esto tendras la casa 1 configurada en condiciones.

Para interconectar los dos edificios, te compras unas buenas antenas ubnt , unas airfiber para montar el punto a punto te funcionarán bien. Las alineas y las configuras bien , y ya verás , van como un tiro!

En el edificio 2 pues te compras un buen switch de cisco/hp/ubnt y unos cuantos AP Más, para tener toda la infraestructura wifi bien montada.

Con todo esto te funcionará la red como un cañón. Deberás saberlo configurar, eso sí.

Espero que tengas la cartera llena, ya que todo el montaje se va a un buen pico. Pero la casa es grande y el money también..... jajaja

🗨️ 4
rbetancor
1

¿Matando moscas con misiles nucleares o simple modo troll? ... :-)

dserarols

Afortunadamente hay soluciones mucho más económicas que funcionan de maravilla. Comprarse un Mercedes no es lo óptimo, mas bién es lo fácil :-)

gambaloca

Te agradezco mucho la ayuda, pero como dicen los compis busco intentar que funcione bien con lo que tengo.

BocaDePez
BocaDePez

Y el satélite, tal vez mejor que le aconsejes comprar un satélite para el sólo y dos parábolas de 9 metros como poco. La latencia se desmadra un pñpoco pero seguro que los Cisco lo arreglan.

Joder con los Cisco, últimamente veo más quitar que poner, y que ganas de fundir pasta, tenéis impresora de euros?

ToooWuu

Hola. Soy nuevo por este foro y después de dar muchas vueltas he decidido registrarme y pediros ayuda porque estoy desesperado.

Hola. Solo un comentario, ten en cuenta que con esas antenas de +20dBi probablemente te pases de la máxima potencia legal.

🗨️ 7
gambaloca

A que antenas de refieres?

🗨️ 1
ToooWuu

A que antenas de refieres?

A las antenas que usas, esas de más de 20 dBi

rbetancor

Siempre que las haya configurado en modo 'Spain' ... sin problema legal alguno, se ajustan a la legislación. Otra cosa es que para 200Mts de distancia, sea como usar un buldozer para cruzar un paso de peatones, pero eso es otro tema ... XDD

🗨️ 4
ToooWuu

Siempre que las haya configurado en modo 'Spain' … sin problema legal alguno, se ajustan a la legislación

Ahmm, vale. Desconocía que hubiera un modo spain.

(Me pregunto cuantos comprarán una antena de 23dBi para configurarla correctamente / limitada)

🗨️ 3
rbetancor

Mucha más gente de la que te puedas imaginar ... y muchos 'WiSP'

🗨️ 2
ToooWuu
🗨️ 1
rbetancor
1

Yo en esa captura del equipo con el Gargoyle veo un pequeño gran problema ... no se tú ... pero configurarlo para que use DHCP en WAN, pille la 192.168.1.82 (que intuyo se la está asignando el Huawei) y luego en su parte 'LAN', que tenga la 192.168.1.3 ... pues como que la cosa no va funcionar ni para atrás.

Si ese equipo es el TP-Link reflasheado ... lo tienes mal configurado, pero muy mal configurado. Deberías de configurarlo igual que el Asus, en modo bridge simple.

vukits

pon el Gargoyle en modo AP.. que es tan sencillo como:

Le pones lan ip 192.168.1.253, le desactivas dhcp y upnp, y le dejas el puerto 'WAN' sin conectar

🗨️ 10
gambaloca

He conectado el cable de red que baja de la antena litebeam al router Asus en uno de sus puestos LAN en lugar del WAN y he configurado el router TP-Link con la siguiente configuración. Asi esta bien?

img-20180518-101021.jpg
🗨️ 9
BocaDePez
BocaDePez
1

Correcto. Ahora prueba como funciona la Xbox.

🗨️ 1
gambaloca

Nada. Sigo con doble nat

BocaDePez
BocaDePez

A ver, me he ido a support.xbox.com/help/Hardware-Network/c…nat-detected y no entiendo bien lo de que o se usa un router o una puerta de enlace, cuando los router son los que hacen de puerta de enlace. De todas formas, ¿has puesto como puerta de enlace en la xbox la dirección del router HUAWEI (192.168.1.1)?

🗨️ 6
gambaloca

Creo q la consola todo esta bien

img-20180518-134836-1.jpg

Y doble NAT

img-20180518-134818.jpg
🗨️ 5
BocaDePez
BocaDePez
1
🗨️ 4
gambaloca
🗨️ 3
BocaDePez
BocaDePez
🗨️ 2
gambaloca
🗨️ 1
Jomainbe
Jomainbe
2

Hola, soy el Boca de Pez que te ha estado ayudando, solo que ahora estoy logueado ;)

Una última sugerencia: te puedes ahorrar comprar un switch (a menos que necesites un switch con más bocas) si simplemente apagas el wifi del Asus y cableas hasta el tplink. Y siempre ojo: no conectes nada al puerto WAN, era tu problema, que tenías dos routers haciendo su trabajo (NAT). Se trataba de obviar la parte router del Asus simplemente usándolo como switch.

🗨️ 32
gambaloca

Necesito un switch porque me hacen falta más 5 bocas. Que calbe de red es el más indicado para usar?

🗨️ 31
Jomainbe

Tampoco hace falta que gastes mucho. Con un UTP Cat 5e te basta y sobra.

🗨️ 30
BocaDePez
BocaDePez

Ya puse el swich y pase vía cable UTP el router a un sitio más centrado de la vivienda y nada. Sigue el problema de doble Nat . Si enciendo el Asus me da doble Nat, si lo apago y con xbox conectada directamente al swich me da Nat abierta. No lo puedo entender porque el asus esta en modo puente.

🗨️ 29
Jomainbe
🗨️ 28
gambaloca
🗨️ 27
vukits
🗨️ 26
gambaloca
🗨️ 25
gambaloca
🗨️ 24
vukits
🗨️ 23
gambaloca
🗨️ 22
vukits
🗨️ 21
gambaloca
🗨️ 20
vukits
🗨️ 19
gambaloca
🗨️ 18
gambaloca
🗨️ 1
vukits
vukits
🗨️ 15
gambaloca
🗨️ 14
vukits
🗨️ 13
gambaloca
🗨️ 12
vukits
🗨️ 11
gambaloca
🗨️ 1
vukits
rbetancor
1
🗨️ 8
vukits
🗨️ 7
gambaloca
🗨️ 6
vukits
🗨️ 5
gambaloca
🗨️ 4
vukits
1
🗨️ 3
gambaloca
🗨️ 1
vukits