BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Sobremesa

Problema Disco Duro Externo

BocaDePez
BocaDePez

Wenas, tengo un disco duro externo, la mara es "Trekstor" y el modelo es "DataStation maxi y.u" y es de 3.5" y se conecta por USB (2.0 o 1.1 compatible).

Pues bien, segun las instrucciones, al enchufarlo a un Windows XP con Service Pack 2 o superior (el que tengo insatalado en mi portátil) debería instalarse automáticamente como hacen muchos dispositivos USB, pero no se porqué detecta el hardware y me sale el asistente de insatlación de hardware de windows, que no me deja instalarlo porque dice que no encuentra el software necesario. También he intentado instalarlo desde el CD que me viene con el disco, pero éste sólo tiene drivers para Windows 98. Alguien tiene idea de que puede fallar?

Mi portátil tiene sistema de archivos NTSF o como se llame, y el disco duro externo no tengo ni idea porque no lo he podido instalar todavía, podría ser que el error fuera ese? Y si es así como paso mi disco duro externo a NTSF? A ver si alguien puede ayudar.....

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
aglie

Seguramente te falta el archivo "usbstor.sys", ubicado en c:\windows\system32\drivers\. O este esta en corrupto. Tambien asegurate que tienes en la carpeta c:windows\inf los siguientes archivos usbstor.inf y usbstor.PNF.
Un saludo.

Xubenca

Intenta particionarlo. Vete a herramientas de administración y mira si desde la herramienta de particionado del windows te detecta el disco con su tamaño. Si es así; particionalo.
Ten en cuenta que como máximo puedes dejar particiones de 120 Gb.
Si no te enteras de como va el rollo te puedes bajar el partition magic para particionarlo de forma sencilla.

Suerte.

🗨️ 1
Frankie2004

Si no puede acceder al disco duro porque le faltan los drivers USB ... ¿cómo va a particionarlo? ;-)

cesaranta82

lo que te pasa es tan sencillo que a tu disco duro no le llega la corriente necesaria de los puertos usb.

🗨️ 1
aglie

Los discos duros externos tiene todos fuente de alimentacion externa . Por lo menos los que yo conosco. Supongo que ha instalado en ese ordenador otros dispositivos usb y le funcionan, entonces no es problema de los drives usb. Lo que le faltan son los drivers de "dispositivo del almacenamiento masivo usb", que son los que he dicho en mi anterior respuesta.

Un saludo.

BocaDePez
BocaDePez

El disco duro tiene alimentación propia, y estoy seguro que llega, porque se oye que está en marcha. Además, cuando enchufo mi mp3 me lo reconoce como "dispositivo de almacenamiento masivo usb", así que no sé cúal puede ser el problema....

🗨️ 1
cesaranta82

No todas las placas entregan ni son capaces de entregar la misma corriente, ya sea por que los cables hasta el dispositivo son muy largos, hay mucho ruido..... Eso tambien proboca que discos duros 2.0 no sean reconocidos como tales. Placas que van muy mal con dispositivos usb externos son algunas gigabyte, al igual que todas las asus que he probado van bien...

Sobre la alimentacion de los discos duros, no todos se alimentan con alimentacion externa. En este caso parece ke si.

BocaDePez
BocaDePez

Por cierto, los archivos que me mencionas los tengo todos, si están corruptos o no, eso ya no lo sé.

🗨️ 4
aglie

Pues entonces para discriminar problemas, intenta conectarlo en otro equipo. Si funciona, es problema de tu maquina. y por lo menos sabemos que el disco esta bien.
Otra cosa si el disco duro ha sido montado en una caja externa ( que no venia con ella, que ha sido un montaje), tiene que ser particionado y formateado antes, para que sea detectado.

Un saludo.

🗨️ 3
BocaDePez
BocaDePez

Hola amigetes, yo tengo el mismo problema con mi disco duro siempre me da el fallo de codigo 10 este dispositivo no puede iniciar. He probado de todo, a quitarlo reiniciar pero nada de nada. Tiene alguno de vosotros alguna solucion?
0 Salud2

🗨️ 2
BocaDePez
BocaDePez

A mí me pasa lo mismo. Yo tengo mi disco duro externo (caja Conceptronic) en un XP sin problema.
Pero lo he probado en otro ordenador en el que tengo W98 y, a pesar de instalar los drivers, no me reconoce la unidad. En "Otros dispositivos", aparece, pero con la interrogación. Y no puedo "actualizar el controlador". No sé que hacer, ya que el MP3 sí me lo detecta (tras instalar los drivers) como unidad.

Help!

mosseguello

A mi me pasa exactamente lo mismo codigo 10

BocaDePez
BocaDePez

hola yo tengo problemas con mi disco duro externo es un iomega 80 gb y no tengo los dribvers para windows 98 alguien por ahi que me los proporcione se los agradecere mucho

BocaDePez
BocaDePez

A mi se me cuelga la ADSL y no me funcionan los puertos que trae incorporados

BocaDePez
BocaDePez

Yeeeeeeeeee campeon, a mi me pasaba lo mismo.
Yo simplemente he mantenido bien los cables apretados, le das al interruptor y "ala ", a funcionar.