Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
380 lecturas y 2 respuestas
  • BocaDePez BocaDePez
    6

    Problema de configuración VDSL con router Cisco

    Hola,

    ¿Alguien ha conseguido configurar un router Cisco 887V con la VDSL de Jazztel?

    Me da un error en el protocolo PPPoE (preciso que si uso el router Comtrend que me da Jazztel consigo tener internet, pero necesito que funcione con Cisco):
    veo los paquetes PADI, PADO, PADR y PADT. Pero la central me debería enviar un paquete PADS despues del PADR, ¿no?

    Adjunto aquí los mensajes del router que observo:

    *Mar 31 12:57:59.390: Sending PADI: Interface = Ethernet0
    *Mar 31 12:57:59.390: pppoe_send_padi:
    contiguous pak, size 60
    FF FF FF FF FF FF 50 3D E5 0B 3F 8E 88 63 11 09
    00 00 00 10 01 01 00 00 01 03 00 08 5B 00 00 01
    00 00 19 7A 00 00 00 00 00 00 00 00 00 00 00 00
    00 00 00 00 00 00 00 00 00 00 00 00
    *Mar 31 12:58:01.438: PPPOE: we've got our pado and the pado timer went off
    *Mar 31 12:58:01.438: OUT PADR from PPPoE Session
    contiguous pak, size 60
    00 25 9E 5E 20 E0 50 3D E5 0B 3F 8E 88 63 11 19
    00 00 00 20 01 01 00 00 01 03 00 08 5B 00 00 01
    00 00 19 7A 01 02 00 0C 52 41 53 30 31 2D 48 4D
    41 44 30 31 00 00 00 00 00 00 00 00
    *Mar 31 12:58:01.482: %DIALER-6-BIND: Interface Vi1 bound to profile Di1
    *Mar 31 12:58:01.482: PPPoE: Virtual Access interface obtained.
    *Mar 31 12:58:01.482: PPPoE : encap string prepared
    contiguous pak, size 20
    00 25 9E 5E 20 E0 50 3D E5 0B 3F 8E 88 64 11 00
    52 AF 00 00
    *Mar 31 12:58:01.482: [0]PPPoE 21167: data path set to PPPoE Client
    *Mar 31 12:58:01.486: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up
    *Mar 31 12:58:01.486: [0]PPPoE 21167: O
    contiguous pak, size 12
    C0 21 01 01 00 0A 05 06 3E DB 65 90
    *Mar 31 12:58:01.522: [0]PPPoE 21167: I R:0025.9e5e.20e0 L:503d.e50b.3f8e Et0
    particle pak, size 12
    C0 21 02 01 00 0A 05 06 3E DB 65 90
    *Mar 31 12:58:02.446: PPPoe: Unsolicited PADO, Invalid session state
    *Mar 31 12:58:03.474: [0]PPPoE 21167: O
    contiguous pak, size 12
    C0 21 01 02 00 0A 05 06 3E DB 65 90
    *Mar 31 12:58:03.506: [0]PPPoE 21167: I R:0025.9e5e.20e0 L:503d.e50b.3f8e Et0
    particle pak, size 12
    C0 21 02 02 00 0A 05 06 3E DB 65 90
    *Mar 31 12:58:04.462: [0]PPPoE 21167: I R:0025.9e5e.20e0 L:503d.e50b.3f8e Et0
    particle pak, size 21
    C0 21 01 01 00 13 01 04 05 D4 03 05 C2 23 05 05
    06 02 00 4B 50
    *Mar 31 12:58:04.462: [0]PPPoE 21167: O
    contiguous pak, size 10
    C0 21 03 01 00 08 01 04 05 DC
    *Mar 31 12:58:04.498: [0]PPPoE 21167: I R:0025.9e5e.20e0 L:503d.e50b.3f8e Et0
    particle pak, size 21

    C0 21 01 02 00 13 01 04 05 DC 03 05 C2 23 05 05
    06 02 00 4B 50
    *Mar 31 12:58:04.498: [0]PPPoE 21167: O
    contiguous pak, size 21
    C0 21 02 02 00 13 01 04 05 DC 03 05 C2 23 05 05
    06 02 00 4B 50
    *Mar 31 12:58:04.534: [0]PPPoE 21167: I R:0025.9e5e.20e0 L:503d.e50b.3f8e Et0
    particle pak, size 23
    C2 23 01 01 00 15 10 31 80 1C B7 99 C0 67 34 A0
    0A 33 C7 C1 17 37 7E
    *Mar 31 12:58:04.534: [0]PPPoE 21167: O
    contiguous pak, size 38
    C2 23 02 01 00 24 10 6B 2F 9C 49 1B 60 54 C4 20
    D1 DC 46 21 03 FA 3A 6F 7A 69 63 31 38 37 30 40
    61 64 73 6C 69 70
    *Mar 31 12:58:04.646: [0]PPPoE 21167: I R:0025.9e5e.20e0 L:503d.e50b.3f8e Et0
    particle pak, size 6
    C2 23 03 01 00 04
    *Mar 31 12:58:04.646: [0]PPPoE 21167: I R:0025.9e5e.20e0 L:503d.e50b.3f8e Et0
    particle pak, size 12
    80 21 01 01 00 0A 03 06 57 D8 10 01
    *Mar 31 12:58:04.646: [0]PPPoE 21167: O
    contiguous pak, size 6
    C0 21 05 03 00 04
    *Mar 31 12:58:04.646: PPPoE : Shutting down client session
    *Mar 31 12:58:04.646: [0]PPPoE 21167: O PADT R:0025.9e5e.20e0 L:503d.e50b.3f8e Et0
    contiguous pak, size 60
    00 25 9E 5E 20 E0 50 3D E5 0B 3F 8E 88 63 11 A7
    52 AF 00 00 00 00 00 00 00 00 00 00 00 00 00 00
    00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
    00 00 00 00 00 00 00 00 00 00 00 00
    *Mar 31 12:58:04.650: PPPoE: Failed to add PPPoE switching subblock
    *Mar 31 12:58:04.650: %DIALER-6-UNBIND: Interface Vi1 unbound from profile Di1
    *Mar 31 12:58:04.654: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to down
    *Mar 31 12:58:04.654: PPPoE: Unexpected Event!. PPPoE switching Subblockdestroy called

    Y la configuración del router es la siguiente:

    yourname#sh startup-config
    Using 2432 out of 262136 bytes
    !
    ! Last configuration change at 08:36:02 UTC Thu Mar 31 2011 by admin
    !
    version 15.1
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname yourname
    !
    boot-start-marker
    boot-end-marker
    !
    !
    logging buffered 51200 warnings
    enable secret 5 $1$ToUQ$SrGRlQyP0wEn6l.eTe4zP.
    enable password cisco
    !
    no aaa new-model
    memory-size iomem 10
    crypto pki token default removal timeout 0
    !
    crypto pki trustpoint TP-self-signed-1273694396
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-1273694396
    revocation-check none
    !
    !
    crypto pki certificate chain TP-self-signed-1273694396
    certificate self-signed 01 nvram:IOS-Self-Sig#2.cer
    ip source-route
    !
    !
    !
    ip dhcp excluded-address 10.10.10.1
    !
    ip dhcp pool ccp-pool
    import all
    network 10.10.10.0 255.255.255.248
    default-router 10.10.10.1
    lease 0 2
    !
    !
    ip cef
    no ip domain lookup
    ip domain name yourdomain.com
    no ipv6 cef
    !
    !
    license udi pid CISCO887V-K9 sn FCZ1504CD2K
    !
    !
    username admin privilege 15 secret 5 $1$1kEz$uax1SvwP6MV6Xkq18oKHu0
    username sourygna privilege 0 view root secret 5 $1$l.m6$AXs9q0e.jRB0w3DMKGbk6.
    !
    !
    !
    !
    controller VDSL 0
    !
    !
    !
    !
    !
    !
    !
    !
    interface Ethernet0
    description $ETH-WAN$
    no ip address
    pppoe-client dial-pool-number 1
    !
    interface BRI0
    no ip address
    encapsulation hdlc
    shutdown
    isdn termination multidrop
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2

    !
    interface FastEthernet3
    !
    interface Vlan1
    description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
    ip address 10.10.10.1 255.255.255.248
    ip tcp adjust-mss 1412
    !
    interface Dialer0
    ip address negotiated
    ip mtu 1452
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    ppp authentication chap pap callin
    ppp chap hostname xxxx
    ppp chap password 0 xxxx
    ppp pap sent-username xxxx password 0 xxxxx
    no cdp enable
    !
    ip forward-protocol nd
    ip http server
    ip http access-class 23
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    !
    ip route 0.0.0.0 0.0.0.0 Dialer0
    !
    logging esm config
    access-list 23 permit 10.10.10.0 0.0.0.7
    dialer-list 1 protocol ip permit
    no cdp run

    !
    !
    !
    !
    !
    control-plane
    !
    banner exec ^C^C
    banner login ^C^C
    !
    line con 0
    login local
    no modem enable
    line aux 0
    line vty 0 4
    access-class 23 in
    privilege level 15
    login local
    transport input telnet ssh
    !
    end

    Gracias de antemano por vuestra ayuda.

    Un saludo,

    Sluan

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • BocaDePez BocaDePez
      6

      perdona una pregunta que tarjeta VDSL le metiste?. La…

      perdona una pregunta que tarjeta VDSL le metiste?.

      La EHWICH-VA-DSL puede ser /A /B /M siendo por lo que he entnedico la A para el mercxado norteamericano y la B para el europeo.

      Muchas gracias.

      • 6

        Hace ya dos años de este tema, y los reflotes de temas tan…

        Hace ya dos años de este tema, y los reflotes de temas tan antiguos no están permitidos en este foro, y el usuario además, es un no registrado con lo que seguramente no se enterará de tu pregunta ya que no recibirá aviso de ella.

        Yo te sugeriría que abrieras tu propio tema, ya que este debo cerrarlo, aunque tengo la sensación de que el usuario que abrió el tema no le metió ninguna tarjeta VDSL ;)

        Saludos y cierro