Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
99 lecturas y 8 respuestas
  • Problema conexion cisco con telefonica IP Dinamica

    No puedo navegar desde pc conectado a este router, si utilizo ping desde el CLI del router me permite hacer de dos formas,

    de forma directa "router>ping google.es" que funciona perfectamente y "router>ping" y entrando en el panel marcando como source la conexion fatethernet i no funciona. alguien sabe porque??

    "Inicio código"

    interface ATM0

    no ip address

    no ip redirects

    no ip unreachables

    no ip proxy-arp

    no ip route-cache cef

    no ip route-cache

    no ip mroute-cache

    atm vc-per-vp 64

    no atm ilmi-keepalive

    pvc 8/32

    pppoe-client dial-pool-number 1

    !

    !

    interface Dialer1

    ip address negotiated

    ip nat outside

    ip virtual-reassembly

    encapsulation ppp

    ip tcp adjust-mss 1452

    dialer pool 1

    dialer-group 1

    no cdp enable

    ppp authentication pap chap callin

    ppp chap hostname adslppp@telefonicanetpa

    ppp chap password 0 adslppp

    ppp pap sent-username adslppp@telefonicanetpa password 0 adslppp

    ppp ipcp dns request

    ppp ipcp wins request

    !

    interface ATM0

    no shutdown

    !

    ip route 0.0.0.0 0.0.0.0 Dialer1

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • El codigo Funciona, lo adjunto por si alguien tiene problema…

      El codigo Funciona, lo adjunto por si alguien tiene problema en el futuro

      Router#show run
      Building configuration...

      Current configuration : 1525 bytes
      !
      version 12.4
      no service pad
      service timestamps debug datetime msec
      service timestamps log datetime msec
      no service password-encryption
      !
      hostname Router
      !
      boot-start-marker
      boot-end-marker
      !
      logging message-counter syslog
      !
      no aaa new-model
      !
      !
      dot11 syslog
      ip source-route
      !
      !
      ip cef
      !
      !
      !
      !
      !
      !
      !
      archive
      log config
      hidekeys
      !
      !
      !
      !
      !
      interface ATM0
      no shutdown
      no ip address
      no ip redirects
      no ip unreachables
      no ip proxy-arp
      no ip route-cache cef
      no ip route-cache
      no ip mroute-cache
      atm vc-per-vp 64
      no atm ilmi-keepalive
      pvc 8/32
      pppoe-client dial-pool-number 1
      !
      !
      interface FastEthernet0
      !
      interface FastEthernet1
      !
      interface FastEthernet2
      !
      interface FastEthernet3
      !
      interface Vlan1
      ip address 192.168.1.1 255.255.255.0
      no ip redirects
      no ip unreachables
      no ip proxy-arp
      ip flow ingress
      ip nat inside
      ip virtual-reassembly
      !
      interface Dialer1
      ip address negotiated
      ip nat outside
      ip virtual-reassembly
      encapsulation ppp
      ip tcp adjust-mss 1452
      dialer pool 1
      dialer-group 1
      no cdp enable
      ppp authentication pap chap callin
      ppp chap hostname adslppp@telefonicanetpa
      ppp pap sent-username adslppp@telefonicanetpa password 0 adslppp
      ppp ipcp dns request
      ppp ipcp wins request
      !
      ip forward-protocol nd
      ip route 0.0.0.0 0.0.0.0 Dialer1
      no ip http server
      no ip http secure-server
      !
      ip nat inside source list 101 interface Dialer1 overload
      !
      access-list 101 permit ip any any
      !
      !
      !
      !
      control-plane
      !
      !
      line con 0
      no modem enable
      line aux 0
      line vty 0 4
      login
      !
      scheduler max-task-time 5000
      end

      Router#
      • Con los test y toda la configuracion ping google.es…

        Con los test y toda la configuracion

        ping google.es

        Translating "google.es"...domain server (80.58.61.250) [OK]

        Type escape sequence to abort.

        Sending 5, 100-byte ICMP Echos to 209.85.147.105, timeout is 2 seconds:

        !!!!!

        Success rate is 100 percent (5/5), round-trip min/avg/max = 72/72/72 ms

        Router#ping

        Protocol [ip]:

        Target IP address: google.es

        Repeat count [5]:

        Datagram size [100]:

        Timeout in seconds [2]:

        Extended commands [n]: y

        Source address or interface: 10.0.0.1

        Type of service [0]:

        Set DF bit in IP header? [no]:

        Validate reply data? [no]:

        Data pattern [0xABCD]:

        Loose, Strict, Record, Timestamp, Verbose[none]:

        Sweep range of sizes [n]:

        Type escape sequence to abort.

        Sending 5, 100-byte ICMP Echos to 209.85.147.105, timeout is 2 seconds:

        Packet sent with a source address of 10.0.0.1

        .....

        Success rate is 0 percent (0/5)

        Router#

        Router#sho ip int brie

        Any interface listed with OK? value "NO" does not have a valid configuration

        Interface IP-Address OK? Method Status Protocol

        ATM0 unassigned YES manual up up

        Dialer1 79.153.211.241 YES IPCP up up

        FastEthernet0 unassigned YES unset up up

        FastEthernet1 unassigned YES unset up down

        FastEthernet2 unassigned YES unset up down

        FastEthernet3 unassigned YES unset up down

        NVI0 unassigned NO unset up up

        Virtual-Access1 unassigned YES unset up up

        Vlan1 10.0.0.1 YES manual up up

        Router#sho run

        Building configuration...

        Current configuration : 1324 bytes

        !

        version 12.4

        no service pad

        service timestamps debug datetime msec

        service timestamps log datetime msec

        no service password-encryption

        !

        hostname Router

        !

        boot-start-marker

        boot-end-marker

        !

        logging message-counter syslog

        !

        no aaa new-model

        !

        !

        dot11 syslog

        ip source-route

        !

        !

        ip cef

        !

        !

        !

        !

        !

        !

        !

        archive

        log config

        hidekeys

        !

        !

        !

        !

        !

        interface ATM0

        no ip address

        no ip redirects

        no ip unreachables

        no ip proxy-arp

        no ip route-cache cef

        no ip route-cache

        no ip mroute-cache

        atm vc-per-vp 64

        no atm ilmi-keepalive

        pvc 8/32

        pppoe-client dial-pool-number 1

        !

        !

        interface FastEthernet0

        !

        interface FastEthernet1

        !

        interface FastEthernet2

        !

        interface FastEthernet3

        !

        interface Vlan1

        ip address 10.0.0.1 255.255.255.248

        !

        interface Dialer1

        ip address negotiated

        ip nat outside

        ip virtual-reassembly

        encapsulation ppp

        ip tcp adjust-mss 1452

        dialer pool 1

        dialer-group 1

        no cdp enable

        ppp authentication pap chap callin

        ppp chap hostname adslppp@telefonicanetpa

        ppp pap sent-username adslppp@telefonicanetpa password 0 adslppp

        ppp ipcp dns request

        ppp ipcp wins request

        !

        ip forward-protocol nd

        ip route 0.0.0.0 0.0.0.0 Dialer1

        no ip http server

        no ip http secure-server

        !

        !

        !

        !

        !

        !

        control-plane

        !

        !

        line con 0

        no modem enable

        line aux 0

        line vty 0 4

        login

        !

        scheduler max-task-time 5000

        end

        • BocaDePez BocaDePez
          6

          Yo supongo que cuando haces ping sin especificar la interfaz…

          Yo supongo que cuando haces ping sin especificar la interfaz de origen, el sistema toma la IP del Dialer0 (79.153.211.241) y manda los paquetes ICMP hacia Google con dicha IP de origen.

          Si los mandase marcados con una IP privada ... ¿cómo van a recibir respuesta? Estaríamos presuponiendo que hace NAT, pero ... el paquete se envía desde el propio router. ¿A cuénto de qué va a crearse una traducción de dirección, si el paquete no ha venido realmente desde otro equipo?

          Curioso caso. Yo personalmente ignoro cómo se comporta IOS en ese momento.

          • el ejemplo del ping desde la 10.0.0.1 es un ejemplo que desde…

            el ejemplo del ping desde la 10.0.0.1 es un ejemplo que desde esa interficie no realiza ninguna conexion al exterior, no se que comando me he dejado pero no me deja conectar a internet desde los pc conectados a la Fast Ethernet.

            Muchas Gracias por la ayuda BocaDePez

            • BocaDePez BocaDePez
              6
              He desempolvado mis viejos libros del CCNA (que no me sirvió…

              He desempolvado mis viejos libros del CCNA (que no me sirvió de nada, nunca conseguí trabajar con chismes de Cisco) y lamentablemente en las lecciones sobre VLAN solo hablaba de switches familia Catalyst y no de la aplicación VLAN en routers, así que no sé si será igual ... pero lo que tiene pinta es que no has asignado la VLAN a ningún puerto físico, ¿no?